Tastaturübersicht einblenden

Diskutiere mit über: Tastaturübersicht einblenden im Mac OS X Forum

  1. Pat Mactheny

    Pat Mactheny Thread Starter MacUser Mitglied

    Beiträge:
    956
    Zustimmungen:
    32
    Registriert seit:
    19.04.2006
    Wenn ich mit Thunderbird arbeite, springt meine Tastaturübersicht (die,die man oben in der Menüleiste bei der Fahne anklicken kann) immer auf US-Tastatur um. Bei Firefox,Safari und Mail war das anfänglich auch so. Firefox habe ich dann neu installiert. Vielleicht lag's daran,daß ich ihn da von seiner deutschen Mozilla Site gezogen habe. Jedenfalls geht's jetzt. Bei Safari und Mail hab ich den Trick mit dem neuen Benutzer gemacht und dann die Preferences getauscht. Hat funktioniert. Thunderbird bleibt hartnäckig trotz Neu-Installation, Preferences-Tausch und neuer Benutzer. Selbst die APPLE-Hotline konnte mir nicht helfen. Hat jemand eine Idee ? kopfkratz
     
    Zuletzt bearbeitet: 20.04.2006
  2. cjkarl

    cjkarl MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    Registriert seit:
    21.05.2006
    Bei mir tritt das Problem auf, wenn ich eine Office 2004 - Anwendung oder Endnote starte. Dann wird aus der Tastaturübersicht (Deutsch) oder (Griechisch) eine Tastaturübersicht (US). Bei allen anderen Apps funktioniert es gut.
    Was könnte das Problem sein?
    Hier im Forum antwortet leider niemand auf die Frage von Pat MacTheny!
     
  3. heldausberlin

    heldausberlin MacUser Mitglied

    Beiträge:
    14.081
    Zustimmungen:
    302
    Registriert seit:
    01.05.2004
    Bei springt öfter nach einem Neustart die Tastaturbelegung um, wenn ich eine anders belegte Tastenkombi klicke. Z. B. zuletzt bei apfel+f, oder apfel+space (Spotlight).
    Keine Ahnung, woran sowas liegen könnte.
     
  4. tarzaaan

    tarzaaan MacUser Mitglied

    Beiträge:
    69
    Zustimmungen:
    0
    Registriert seit:
    08.12.2005
    Hallöchen allerseits!

    Hatte ne ganze Weile lang auch Probleme mit "selbsttätig" wechselnden Tastaturbelegungen. Das lag m.E. schlicht und einfach daran, daß man die standardmäßig für einen Belegungswechsel eingestellten Tastatur-Shortcuts (Apfel-Leertaste bzw. Weiche-Apfel-Leertaste) schnell mal unbeabsichtigt betätigt - interessanterweise sind diese zudem haargenau die selben, die zum Aufrufen von Spotlight dienen 8-[...

    Seit ich aber in der Systemeinstellung "Tastatur & Maus" außer dem (komplexer zu bedienenden und deshalb nicht so schnell "zufällig" auftretenden) Shortcut "Nächste Eingabequelle auswählen" (Weiche-Apfel-Leertaste) alle anderen Leertasten-Shortcuts ausgeschaltet habe, hab ich damit nie wieder Probleme gehabt!

    Zudem hab ich auch den Unterpunkt "In allen Dokumenten dieselbe Eingabequelle verwenden" in der Systemeinstellung "Landeseinstellungen" ausgewählt. Ich meine mich zu erinnern, daß die alternative Einstellung "Für jedes Dokument eine eigene Eingabequelle zulassen" ebenfalls Probleme machte...

    Gruß, Torge.
     
  5. heldausberlin

    heldausberlin MacUser Mitglied

    Beiträge:
    14.081
    Zustimmungen:
    302
    Registriert seit:
    01.05.2004
    Stimmt. Seit ich letzteres aktiviert habe, hab ich auch keine Probleme mehr.
    Aber nur das Deaktivieren der Shortcuts für die Tastaturbelegung hatte erst nichts gebracht, da sie nach Neustart wieder aktiviert war.
     
  6. Pat Mactheny

    Pat Mactheny Thread Starter MacUser Mitglied

    Beiträge:
    956
    Zustimmungen:
    32
    Registriert seit:
    19.04.2006
    Kaum zu glauben, daß sich jetzt, nach ca. einem Monat, mal jemand zu meiner Frage »verirrt« hat. Aber wie in jedem gut geführten Haushalt, kommt auch bei den MacUsern nichts weg... .

    Mein Problem mit der wechselnden Tastatur bei Thunderbird ist nach wie vor relevant. Ich finde, es ist ja kein Weltuntergang, aber wenn man mit Thunderbird eine eMail schreibt, kann einem die amerikanische Tastaturbelegung schnell mal irritieren.
    Nur ein Beispiel:
    [Apfel] ist bei der deutschen Tastatur [Shift] + [Alt] + [+]
    und bei der amerikanischen [Shift] + [Alt] + [k]... .

    Hey, wo sind hier die Cracks, die sich dem Problem mal annehmen... !
     
  7. tarzaaan

    tarzaaan MacUser Mitglied

    Beiträge:
    69
    Zustimmungen:
    0
    Registriert seit:
    08.12.2005
    Hallo Pat!
    Wär ja mal ne gute Gelegenheit gewesen, schön systematisch mit dem Problem und meinem Lösungsvorschlag umzugehen, statt wieder nur zu sagen: "Problem gibt's immernoch"...
    Tut mir leid, das verstehe ich nicht. Die Apfeltaste ist nach-wie-vor die Apfeltaste (manchmal auch Blumenkohl- oder Command-Taste genannt), da gibt's keine Tastenkombination für.

    Oder meinst Du das Apfel-Zeichen? Aber das gibt's ja nur dann, wenn der verwendete Zeichensatz auch ein solches überhaupt aufweist...?!
    So, und jetzt bist Du dran!

    Gruß, Torge.
     
  8. Pat Mactheny

    Pat Mactheny Thread Starter MacUser Mitglied

    Beiträge:
    956
    Zustimmungen:
    32
    Registriert seit:
    19.04.2006
    Problem ist auch nach dem Update 10.4.7. immer noch relevant, d.h. bei der Arbeit mit Thunderbird stellt sich die Tastaturübersicht hartnäckig auf US-Einstellung um.

    Komischerweise hatte ich noch ein anderes Programm, ProVoc-ein Vokabelprogramm von Simon Bovet, bei dem das Problem mit der Tastatur aufgetreten ist. Aber nach dem aktuellen 10.4.7. Update hat sich da alles in Wohlgefallen aufgelöst: Tastaturübersicht bleibt auf Deutsch.

    Ich meinte das Apfelzeichen: ? (Shift+Alt+[+]-Taste).
    Das hat bei der amerikanischen Tastaturbelegung einen anderen Shortcut als bei der deutschen und beim Schreiben mit Thunderbird können diese unterschiedlichen Shortcuts zu etwas Verwirrung führen.
    Gruß Pat.
     
    Zuletzt bearbeitet: 01.07.2006
  9. tarzaaan

    tarzaaan MacUser Mitglied

    Beiträge:
    69
    Zustimmungen:
    0
    Registriert seit:
    08.12.2005
    Hallo Pat!

    Das mit den wechselnden Tastaturbelegungen scheint Dich ja nicht besonders dringend zu beschäftigen!

    Hast Du denn mittlerweile mal meine Vorschläge aus Posting #4 hier im Thread probiert?

    Gruß, Torge.
     
  10. Pat Mactheny

    Pat Mactheny Thread Starter MacUser Mitglied

    Beiträge:
    956
    Zustimmungen:
    32
    Registriert seit:
    19.04.2006
    Hallo Torge,
    Du hast recht. Das leidige Problem mit der Tastatur in Thunderbird stufe ich eher unter der Rubrik »kleiner Schönheitsfehler« ein: etwas störend, aber nicht weiter tragisch.
    Einige Probleme lösen sich manchmal von selbst (siehe mein Hinweis auf ProVoc in #8) mit einem neuen Software-Update.
    Ich denke mal, bei Thunderbird handelt es sich schlicht und einfach um einen Programmierbug, der die jeweiligen Landeseinstellungen ignoriert und stringent auf US-Tastatur umstellt, sobald man mit dem Programm arbeitet.

    Danke für Deine Infos in #4.
    Du meintest sicherlich die Systemeinstellungen »»» Tastatur & Maus »»» Tastaturkurzbefehle.
    Die Sache mit der doppelten Tastaturbelegung ist mir bekannt.
    Ich habe sie so gelöst:
    Spotlight, Sucheingabefeld: Apfel+Leertaste
    Spotlight, Fenster: Apfel+Alt+Leertaste
    Tastaturmenü, vorherige Eingabequelle: Shift+Alt+Leertaste
    Tastaturmenü, nächste Eingabequelle: Shift+Apfel+Leertaste

    Einige Buchstaben oder Zeichen kann man nicht mit der deutschen Tastatur darstellen.
    Deswegen habe ich neben der deutschen auch die französische und spanische auf Option und rufe sie, je nach Bedarf, über besagten Shortcut auf,
    z.B:
    das [à] mit der französischen Tastatur
    das [ñ] mit der spanischen Tastatur.
    Das sind sprachliche Eigenheiten, die ich gern genau so darstellen möchte.
    Die US-Tastatur habe ich gar nicht aktiviert, weil sie gegenüber der deutschen keine buchstabenmäßige Besonderheit bietet.
    Im Gegenteil: Das mir so liebe [ß] wird mit der US-Tastatur überhaupt nicht dargestellt, weil das eben nicht zum Idiom der Amerikaner gehört.
    An der gleichen Stelle sitzt bei der US-Tastatur nur ein »schnödes« [-].

    Somit bleibt die Frage, warum sich bei Thunderbird die US-Tastatur so »ungefragt« und von selbst einstellt und meine deutsche Tastatur so »krude« verdrängt, nach wie vor offen... .
    Selbst das kürzlich vollzogene Thunderbird-Update auf 1.5.0.4 brachte keine Lösung. Emails an Mozilla mit dem Bug-Hinweis blieben bisher unbeantwortet und wie gesagt, das Problem ist für mich nicht so tragisch, als daß davon die Funktionalität meines Mac abhängen würde.

    Ich gebe meinen Optimismus nicht auf, daß sich das irgentwann mit einem neuen Update von allein regeln wird.
    Bestes Beispiel:
    Der Bug in MAIL.
    Immer wenn ich beim Adressfeld auf »anpassen« geklickt hatte, gab es einen Crash.
    Problemschilderung siehe hier.
    Durch das neue Software-Update 10.4.7. hat sich das ganze nun in Wohlgefallen aufgelöst.

    Falls Du noch einen Tip hast, wie sich mein kleines Problem lösen könnte, wäre ich Dir natürlich sehr verbunden.
    Schönen Samstag & viele Grüße von Pat.
     
Die Seite wird geladen...
Ähnliche Themen - Tastaturübersicht einblenden Forum Datum
Tastaturübersicht schnell starten Mac OS X 05.09.2016
Tastaturübersicht bei Kennworteingabe abschalten? Mac OS X 02.02.2012
Tastaturübersicht mit Schriftzuordnung Mac OS X 23.09.2011
Tastaturübersicht ausblenden Mac OS X 20.09.2009
Tastaturübersicht einblenden per Shortcut? Mac OS X 11.01.2008

Diese Seite empfehlen

Benutzerdefinierte Suche