t-online Zugang nur noch am iMac, Netzwerk

Diskutiere mit über: t-online Zugang nur noch am iMac, Netzwerk im Internet- und Netzwerk-Hardware Forum

  1. Rox

    Rox Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    Registriert seit:
    21.03.2004
    Hallo,
    ich habe folgende Probleme:

    Habe gestern versucht ein Netzwerk einzurichten zwischen einem Powerbook G4, einem iBook G4 (beide mit OS 10.3.8 und Airport Extreme) und einem iMac G3 (233 MHz, mit OS 9.2.2 nur Ethernet Schnittstelle).
    Wie muß ich vorgehen wenn ich die Airport Extreme Basis Station Snow als Router einsetzen will ? Crosspatch oder nicht ?

    Auf dem iMac habe ich die T-online Software 3.0 installiert.
    Nach laden der neusten Airport Firmware auf das Powerbook bekam ich kein Zugang zum Internet mehr, weder übers iBook noch Powerbook. Ethernet oder Airport Verbindungen werden nach ein paar sekunden wieder getrennt,
    mit der Meldung "Anmeldung fehlgeschlagen". Komischerweise bekomme ich ich mit dem iMac per Ethernet eine Verbindung.
    Kann es an IPs oder IDs liegen die die Telekom Software sperrt sodas nur ein Rechner Zugang bekommt ?
    Apple Talk ?
    Remote Access ?
    File Sharing ?
    Habe schon einiges ausbrobiert, bin aber wohl auf dem falschen Weg ???
    Das Powerbook habe ich inzwischen neuformatiert, genullt, um alles mal zurückzusetzen, hat aber nichts gebracht, außer eine saubere Platte.
    DSL Modem resetet. Airport resetet.

    Desweiteren hatte ich das Problem, als die Airportverbindung noch funktionierte, das ich beim einrichten eines zweiten Mitbenutzers und einer zweiten Emailadresse bei t-online immer nur Emails einer Adresse auf beiden Rechnern (i + PB, Mac Mail Prog.) empfangen konnte. Auch beim Verbindungsaufbau über Airport gingen beide Rechner gleichzeitig online.
    Lässt sich das umgehen bzw. einstellen ?

    Wenn ja?wieso?wo?weshalb?warum?????
    .
    Achso: das ganze mit T-DSL

    Ich hoffe das da draußen jemand ist der mir helfen kann.
     
    Zuletzt bearbeitet: 25.02.2005
  2. jumper

    jumper MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    Registriert seit:
    24.02.2005

    Hallo Rox,

    ich hatte ähnliches Problem, allerdings bei einem andren Anbieter. Also nur ein Beispiel.
    In meinem Beispiel war es nicht nötig die Anbieter- Software auf einen der Rechner zu installieren (einige Provider sind berühmt für ihre "tolle" Software). :D
    Das "Ei" habe ich mit einer Windows- Software konfiguriert (egal, Optionen sind gleich). Dort wurden die nötigen Anbiederten eingetragen.
    In der Konfiguration bestand auch die Option für Router, Vergabe von einem bestimmten Bereich von IP Nummern, Passwort etc.
    Den Clients wird die IP zugewiesen.
    Das Kabel müsste ein normales Patch - Kabel sein (also eine 1:1 Verbindung)

    Wie gesagt ist nur eine Beispiel.

    Viel Glück.
     
Die Seite wird geladen...
Ähnliche Themen - online Zugang nur Forum Datum
Ablage im Lightroom ist auf QNAP NAS immer offline und muss online geschalten werden Internet- und Netzwerk-Hardware 30.01.2012
Multimedia- & Backup-NAS mit Online-Zugriff? Internet- und Netzwerk-Hardware 16.12.2010
Seit T-Online (PPPOE-Zugang) kein Internet mehr mit OS X Internet- und Netzwerk-Hardware 05.10.2009
Hartnäckiges "PPPoE Server nicht gefunden" bei T-Online-Zugang Internet- und Netzwerk-Hardware 25.01.2008
Probleme beim t-online Zugang Internet- und Netzwerk-Hardware 05.12.2006

Diese Seite empfehlen

Benutzerdefinierte Suche