t-online webmail

Diskutiere mit über: t-online webmail im Internet- und Netzwerk-Software Forum

  1. Martinland

    Martinland Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    Registriert seit:
    28.01.2003
    :rolleyes:

    für ein paar wochen - nicht mehr isdn bei t-online - dsl bei 1&1, netzugang über network, aber e-mail noch nicht eingerichtet, möchte meine E-mail auf https://webmail.t-online.de/ abholen.

    Aber.

    Da bekomme ich schon ganz früh die Meldung: "Authentifizierungsfehler. Das Zertifikat verwendet einen unbekannten Signaturalgorithmus". Betriebssystem: OS 9.

    Bei zwei anderen Rechner in unserem Haus (Win ME, Win XP) gibt es keine Probleme.

    Blöd. Was soll? Nie gehört!
     
  2. Martinland

    Martinland Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    Registriert seit:
    28.01.2003
    webmail

    carro

    P.S.: Bitte schickt mir keine E-Mail! Da komme ich nicht dran!
     
  3. Hackmac

    Hackmac MacUser Mitglied

    Beiträge:
    1.042
    Zustimmungen:
    1
    Registriert seit:
    12.12.2002
    Hallo Martinland


    Also nur mal so....

    1. Bist Du jetzt bei t-online bzw. über t-online mit Deinem Mac in Netz, oder nicht?!
    2. Wir reden hier jetzt schon über WebMail von t-online (nicht t-online eMail) ?!

    Wie holst Du Deine eMails ab?! Via obigen Link mit dem Browser?!
    -> mal anderen Browser probieren.
    Vielleicht auch bloss ein Problem mit den Sicherheitseinstellungen?!
    Muss man nicht via t-online rein, um WebMail zu nutzen?!
    Lies Dir mal die FAQs durch, vielleicht findest Du was.

    Klick mich :)



    Habe die Ehre,
    Hackmac.
     
    Zuletzt bearbeitet: 29.01.2003
  4. Apfel-Lover

    Apfel-Lover MacUser Mitglied

    Beiträge:
    806
    Zustimmungen:
    0
    Registriert seit:
    20.12.2002
    Das T-Online-Webmail kann man unabhängig von einer Einwahl nutzen.
    Via T-Online eingewählt muss man nur sein, wenn man ein Mailproggi benutzen möchte.

    Ich würde jetzt spontan auf

    a) einen (hoffentlich temporären ) Fehler auf der T-Online-Seite

    oder

    b) irgendwelche Probs/verkorkste Einstellungen beim Browser

    tippen.

    Welchen Browser benutzt Du denn ?
    Beim I.E. unter 9 hab ich selbst schon Probleme mit den "Zertifikaten" gehabt ( mit T-Online-Webmail hatte ich in der Hinsicht allerdings nie Schwierigkeiten ).
     
  5. harley-dl

    harley-dl unregistriert

    Beiträge:
    250
    Zustimmungen:
    1
    Registriert seit:
    09.10.2003
    Webmail bei T-Online

    Hallo,
    ich habe das gleiche Problem wie Martinland. Mit dem Internet Explorer und Apple´s Safari bekomme ich die gleiche Fehlermeldung: die Seite verwendet ein unbekanntes Sicherheitszertifikat. Lt. T-Online Hotline sollte ich die Sicherheitseinstellungen auf SSL-Verschlüsselung umstellen, diese finde ich aber bei beiden Browsern nicht (bei Windows-Version des Internet Explorers ist diese Einstellmöglichkeit unter Extras/Erweitert zu finden). Vielleicht kann uns ja einer weiterhelfen.

    Gruß Detlef
     
  6. admartinator

    admartinator MacUser Mitglied

    Beiträge:
    15.294
    Zustimmungen:
    290
    Registriert seit:
    09.09.2003
    Ich nutze den Webmail Zugang unter MacOS X mit Safari. Geht dort problemlos!
     
  7. harley-dl

    harley-dl unregistriert

    Beiträge:
    250
    Zustimmungen:
    1
    Registriert seit:
    09.10.2003
     

    Hallo,
    ich habe auch mit meinem Rechner (iMac 800, OS X 10.2.8 und Safari) den Zugang versucht, bekomme aber die gleiche Fehlermeldung. Vielleicht kannst Du mir mal direkt mailen um dann die Einstellungen in Safari abzugleichen.

    Gruß Detlef
     
  8. admartinator

    admartinator MacUser Mitglied

    Beiträge:
    15.294
    Zustimmungen:
    290
    Registriert seit:
    09.09.2003
    Habe gerade keinen Mac zur Verfügung.

    An den Einstellungen habe ich aber nichts gedreht. Das ging schon von Anfang an ohne Probleme.

    Gruss
    Martin
     
  9. raynor

    raynor MacUser Mitglied

    Beiträge:
    388
    Zustimmungen:
    0
    Registriert seit:
    14.02.2002
    hi,

    das wurzelzertifikat von VeriSign, über welches das von VeriSign ausgestellte zertifikat bestätigt
    wird, ist nicht in allen browsern enthalten.
    ie 6.0 (os x) enthält das zertifikat - bei mozilla u. navigator sollte eigentlich die möglichkeit bestehen,
    das zertifikat zu akzeptieren (vorübergehend/dauerhaft) bzw. abzulehnen (im "warnfenster").
    hat man vertrauen, dann akzeptiert man dauerhaft, ist man misstrauisch, dann kann man das
    angebotene zertifikat bei verisign.com auf gültigkeit überprüfen u. danach akzeptieren.

    wie das mit safari aussieht, weiss ich nicht - ich kann mich aber erinnern, dass ich vor einigen
    wochen das zertifikat unter os 9.x / mozilla, nach abgleich, dauerhaft akzeptiert habe - danach,
    sagte man mir, hat der ie 5.1.7 auch nicht mehr gemeckert.
    ob/inwiefern da unter den browsern ein austausch/sync (?) stattfindet, das würde mich schon interessieren.

    grüsse
    vom
    raynor
     
  10. harley-dl

    harley-dl unregistriert

    Beiträge:
    250
    Zustimmungen:
    1
    Registriert seit:
    09.10.2003
    Hallo Raynor,
    genau das ist mein Problem. Ich finde diese Einstellmöglichkeiten weder in Safari noch im Internet Explorer (letzte Version für OS 9). Außer Fehlermeldungen kommt da auch kein Fenster oder Button wo man dieses Zertifikat akzeptieren könnte. Also nochmals HILFE!!!

    Gruß Detlef
     
Die Seite wird geladen...
Ähnliche Themen - online webmail Forum Datum
Wie online ausfüllbares PDF erstellen? Internet- und Netzwerk-Software 22.02.2014
POP T-online Account gestoppt Internet- und Netzwerk-Software 09.02.2014
bei macbook ton weg bei t-online-videos Internet- und Netzwerk-Software 29.10.2013
Skype Sprachausgabe sobald Kontakt Online kommt Internet- und Netzwerk-Software 02.10.2013
Mail + T-online webmail - empfangen ja, senden nein... Internet- und Netzwerk-Software 11.11.2008

Diese Seite empfehlen

Benutzerdefinierte Suche