Systemvorraussetzungen

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von playmyrecords, 24.07.2006.

  1. playmyrecords

    playmyrecords Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    MacUser seit:
    24.07.2006
    hi,

    kurze frage:
    gibt es einen windows-emulator der auf folgendem system laufen würde:
    iMac G3 - 333 MHz 160 MB Ram 4GB HD 6MB video memory

    sollte usb unterstützen und wird haupsächlich nur für kleine internetanwendungen verwendet.

    geht da was?

    danke! :)
     
  2. Xenitra

    Xenitra MacUser Mitglied

    Beiträge:
    982
    Zustimmungen:
    1
    MacUser seit:
    28.03.2006
    macos wieviel?

    unabhäng, sehr langsam wird werden.... wenn nicht seeeeeeeeeehr langsam

    eine alte PC-Mühle für 50 Euro ist a) schneller, b) günstiger....
     
  3. playmyrecords

    playmyrecords Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    MacUser seit:
    24.07.2006
    10.39

    hmm, ja, dachte ich mir schon, die vorraussetzungen für z.bsp das aktuelle virtual pc 7 sind ja schon deutlich drüber, dachte es gibt da vielleicht speziell was für die alten kisten. dann doch lieber einen alten pc suchen..

    danke für die schnelle rückmeldung..! : )
     
  4. grünspam

    grünspam MacUser Mitglied

    Beiträge:
    2.882
    Zustimmungen:
    16
    MacUser seit:
    21.02.2004
    Das wird ja schon unter OS 10.3.9 sehr lahm mit 160mb RAM unter 512 würd ich für nen OSX ned anfangen und ein Windows sollte auch mindestens 512mb bekommen - bei nem win 95 kann man das ncoh auf 256 runterdrehen aber mit 160mb seh ich da verdammt schwarz.
     
  5. Frankenfan

    Frankenfan MacUser Mitglied

    Beiträge:
    205
    Zustimmungen:
    5
    MacUser seit:
    21.12.2005
    Doch es geht

    Mit Virtual PC

    Allerdings sollte VPC unter OS 9 X laufen. Wenn du Win 95 oder Win 98 verwendest, reichen auch weniger anteiliger Ram. Ich habe Virtual PC 5.0 auf meinem Pismo (G3, 400 Mhz, 6GB, allerdings 768 MB Speicher) und es läuft unter OS 9.2.2 mit einer vernünftigen Geschwindigkeit. Auf jeden Fall deutlich schneller als unter OSX auf meinem iMac G4. Vorher hatte ich Virtual PC 3.0 mit Win 98 unter OS 9 installiert, wobei VPC 5.0 unter OS 9 auch nicht schneller ist. VPC ab 5.0 ist nur interessant, wenn du es unter OSX installierst, was bei deiner Hardwarekonfiguration praktisch unmöglich ist.

    Also ich empfehle VPC 3.0 oder 4.0 unter OS 9 X mit Win 95 oder Win 98. Die Kosten für solch ein Paket halten sich sehr in Grenzen, weshalb es einen Versuch wert ist.
     
  6. samu b.

    samu b. MacUser Mitglied

    Beiträge:
    30
    Zustimmungen:
    1
    MacUser seit:
    13.04.2007
    Hallo!
    Ich habe eine ähnliche Frage:
    ich habe ein iMac G3 133Hz, 384MB RAM und würde gerne eine VPC-Version installieren mit Win98 drauf. Ich brauche Win für eine Lernsoftware für die Uni (nicht speicher-lastig..) Welche Version könnte laufen?
    Gruss, samu
     
  7. Cadel

    Cadel Banned

    Beiträge:
    9.179
    Zustimmungen:
    438
    MacUser seit:
    23.10.2006
    vergiss es.
    das wird ne diashow seinesgleichen.