Systemstillstand bei Powerbook

Dieses Thema im Forum "MacBook" wurde erstellt von mozelle, 22.10.2006.

  1. mozelle

    mozelle Thread Starter MacUser Mitglied

    Beiträge:
    8
    Zustimmungen:
    0
    MacUser seit:
    22.10.2006
    Gestern erlebte ich erstmalig bei meinem 14 Monate alten PowerBook G 4 17'' mitten bei der Arbeit einen Systemstillstand: Bildschirm dunkel, kein Mux mehr. Dann drehte die Lüftung voll auf. Drückte noch die DVD-Auswurftaste, aber PB warf DVD nicht aus, sondern rödelte sich auch hier fest. Klang alles sehr ungesund. Schaltete das Gerät ab und ließ es bis zum nächsten Morgen ruhen (abkühlen). Doch nach dem Einschalten wiederum nur dunkler Bildschirm, hochtourige Lüftung und Gerödel im DVD-Laufwerk.
    Befolgte Benutzerhandbuch-Tipp: Akku raus, Gerät vom Netz und 5 Sekunden Ausschalter halten. Wieder am Netz ließ sich das System mit Ctrl, Apfel und An/Aus-Schalter wieder starten. Musste nur die Uhr neu stellen, ansonsten lief alles normal. Allerdings nur, so lange Rechner am Stromnetz hängt. NUR über den Akku gespeist (ein 2. Versuch), fällt System zurück ins Koma. Musste es ein zweites Mal über obige Tastenkombi reanimieren. Der Akku blinkt normal grün auf allen fünf Löchern. Ist er trotzdem hinüber? Oder was ist los? Hab' den Akku bislang noch nie entladen, versorge das PowerBook fast immer übers Stromnetz. Hat jemand einen Tipp oder ähnliche Erfahrungen gemacht.
    Lg, mozelle
     
    Zuletzt bearbeitet: 22.10.2006
  2. Mister_Ed

    Mister_Ed MacUser Mitglied

    Beiträge:
    3.005
    Zustimmungen:
    15
    MacUser seit:
    10.12.2005
    diese erscheinung hatte ich auch mal. zwei sachen kannst du machen:

    pram reset apfel+alt+p+r+powertaste beim einschalten (festhalten, bis der Neustart-Gong dreimal ertönt: zappt das PRAM (Parameter-RAM) und alles, was im RAM so rumhängt. Danach Auswahlfarbe, Netzwerkeinstellungen, Lautstärke usw. evtl. neu eingeben!).

    pmu reset:
    - System runterfahren
    - Sämtliche(!) Peripherie, Netzstrom und Batterie entfernen
    - Shift-Ctrl-Alt-PowerButton 5 Sekunden lang gedrückt halten..., loslassen..., weitere 5 Sekunden warten... (dabei passiert nix, nicht wundern )
    - Netzstrom einstecken & Batterie wieder einstecken, booten

    sollte eingentlich klappen
     
  3. mozelle

    mozelle Thread Starter MacUser Mitglied

    Beiträge:
    8
    Zustimmungen:
    0
    MacUser seit:
    22.10.2006
    Danke für den Tipp

    Habe das gemacht, was Du geschrieben hast. Hat auch was gebracht. Danke!

    Seit Zurücksetzen der PMU startet das Powerbook also normal, aber nur OHNE Akku + nur direkt vom Stromnetz aus. Der Akku scheint O.K., alle 5 Löcher grün. Aber, wie gesagt, sobald ich den Akku einsetze, fährt er nicht mehr hoch und ich muss PMU zurücksetzen.

    MEINE FRAGEN: Könnte eine "defekte Pufferbatterie" schuld sein? Der Hardwaretest ergab 0 Probleme. Erkennt ein HWT einen Ausfall im Stromverwaltungssystem überhaupt?

    Lg, mozelle
     
  4. Mister_Ed

    Mister_Ed MacUser Mitglied

    Beiträge:
    3.005
    Zustimmungen:
    15
    MacUser seit:
    10.12.2005
    der akku zeigt mit den dioden momentanen ladezustand, was aber nichts heissen sollte. vielleicht hat er einen wech. was aber auch möglich ist, dass die ladeautomatik, oder das netzteil des boards einen schaden hat. wie du schreibst passiert das direkt nach dem einsetzen des akkus.

    das mit der pufferbatterie könnte auch der fall sein, aber nur (wie ich glaube), wenn der rechner ziemlich lange ungebraucht liegt, und die batterie leergesaugt wird. denn immer hin wird das board mit dem saft aus der batteire gespeist, auch wenn der rechner aus ist.

    wich würder apple technik anrufen

    grüsse
     
Die Seite wird geladen...

Diese Seite empfehlen