Systemstart konfigurieren??

Diskutiere mit über: Systemstart konfigurieren?? im Mac OS X Forum

  1. Xnobs

    Xnobs Thread Starter MacUser Mitglied

    Beiträge:
    38
    Zustimmungen:
    0
    Registriert seit:
    06.02.2006
    Hallo,
    bitte um Hilfe. Wo kann ich den Systemstart konfigurieren? das heißt, was beim hochfahren alles gestartet wird. Welche Programme, welche Dienste etc.
    ähnlich wie bei PC die "Dienste". Problem ist, dass beim hochfahren "DAVE" gestartet wird und ich dies deaktivieren will(muss).
    Danke und Grüße,
    Norbert
     
  2. dehose

    dehose unregistriert

    Beiträge:
    5.208
    Zustimmungen:
    492
    Registriert seit:
    05.03.2004
    Systemeinstellung -> Benutzer -> Startobjekte
     
  3. blue apple

    blue apple MacUser Mitglied

    Beiträge:
    17.256
    Zustimmungen:
    1.313
    Registriert seit:
    01.12.2005
    Unter Systemeinstellungen > Benutzer >Startobjekte kann man alle Programme auswählen die beim Start hochgefahren werden sollen. Dabei klickst du unten in der Startobjekt-Leiste auf dem "Plus", um die Programme auszuwählen.

    lg
    blue apple
     
  4. Xnobs

    Xnobs Thread Starter MacUser Mitglied

    Beiträge:
    38
    Zustimmungen:
    0
    Registriert seit:
    06.02.2006
    Danke,
    werde ich heute Abend gleich mal Testen.
    Grüße,
    N;-)
     
  5. maceis

    maceis MacUser Mitglied

    Beiträge:
    16.645
    Zustimmungen:
    596
    Registriert seit:
    24.09.2003
    Nun, um es ganz korrekt zu machen:
    In "Systemeinstellungen > Benutzer >Startobjekte" sind die Programme zu finden, die beim Anmelden eines bestimmten Benutzers gestartet werden.
    Programme, die gleich beim Booten und bereits vor dem Anmelden starten sollen, benötigen eine sog. StartupItem oder (ab Tiger) ein LaunchDaemon Item.
     
  6. Xnobs

    Xnobs Thread Starter MacUser Mitglied

    Beiträge:
    38
    Zustimmungen:
    0
    Registriert seit:
    06.02.2006
    Hi maceis,

    ja das startet beim hochfahren! nicht beim anmelden. Wie kann ich das ändern?
    Danke,
    N;-)
     
  7. maceis

    maceis MacUser Mitglied

    Beiträge:
    16.645
    Zustimmungen:
    596
    Registriert seit:
    24.09.2003
    Dann solltest Du mal einen Blick in die Dokumentation von Dave werfen.
    Vermutlich gibt es ein StartupItem.
    Wenn es gut gemacht ist, gibt es außerdem einen Eintrag in "/etc/hostconfig", den man auf "-NO-" setzen kann.
    Um das herauszufinden könntest Du mal im Terminal folgendes eingeben
    Code:
    cat /etc/hostconfig
    und das Ergebnis posten.
     
  8. Xnobs

    Xnobs Thread Starter MacUser Mitglied

    Beiträge:
    38
    Zustimmungen:
    0
    Registriert seit:
    06.02.2006
    Hmmmm.... doku... habe ich keine habe den ganzen MAC mit allem was drauf ist geschenkt bekommen.
    Deinen Tipp werde ich heute Abend testen und es hier posten!
    Danke,
    Norbert
     
  9. macwuff

    macwuff MacUser Mitglied

    Beiträge:
    1.056
    Zustimmungen:
    64
    Registriert seit:
    21.05.2005
    Hallo

    Gibt es eine Möglichkeit, sich automatisch mit dem Internet beim Systemstart oder Start von Safari / Mail zu verbinden (Ethernetkabel zu ADSL-Anschluß).

    Danke
     
  10. Xnobs

    Xnobs Thread Starter MacUser Mitglied

    Beiträge:
    38
    Zustimmungen:
    0
    Registriert seit:
    06.02.2006
    Guten Morgen maceis,

    so das ist es:
    Last login: Mon Feb 27 18:59:17 on console
    Welcome to Darwin!
    [Norbert H Computer:~] norberth% cat /etc/hostconfig
    ##
    # /etc/hostconfig
    ##
    # This file is maintained by the system control panels
    ##
    # Network configuration
    HOSTNAME=-AUTOMATIC-
    ROUTER=-AUTOMATIC-
    # Services
    AFPSERVER=-YES-
    APPLETALK=en0
    AUTHSERVER=-NO-
    AUTOMOUNT=-YES-
    CONFIGSERVER=-NO-
    IPFORWARDING=-NO-
    MAILSERVER=-NO-
    NETINFOSERVER=-AUTOMATIC-
    RPCSERVER=-AUTOMATIC-
    NETBOOTSERVER=-NO-
    NISDOMAIN=-NO-
    TIMESYNC=-YES-
    QTSSERVER=-NO-
    SSHSERVER=-NO-
    WEBSERVER=-NO-
    CUPS=-YES-
    DNSSERVER=-NO-
    IPV6=-YES-
    SMBSERVER=-NO-
    APPLETALK_HOSTNAME="Norbert Hs Computer"

    Wie kann ich da was auf "-NO-" setzen? und was?
    hab mal mit einer SUN Solaris rumgespielt ist aber Jahre her;-)
    übrigens bei"Systemeinstellungen > Benutzer >Startobjekte" da geht es lediglich um Programme und nicht um Dienste das ist wie bei MS Autostart!!!
    Grüße,
    Norbert
     
Die Seite wird geladen...
Ähnliche Themen - Systemstart konfigurieren Forum Datum
Bei jedem Systemstart entsteht ein weiterer Schreibtisch Mac OS X 09.11.2016
Benutzer nach Systemstart Mac OS X 09.05.2016
iMac 27" late 2012 - AHT und sicherer Systemstart funktionieren nicht Mac OS X 01.05.2016
Kein Systemstart nach Fusiondrive und Restore Mac OS X 14.04.2016
Systemstart konfigurieren Mac OS X 14.01.2005

Diese Seite empfehlen

Benutzerdefinierte Suche