Systemsounds weg

Dieses Thema im Forum "Mac OS X" wurde erstellt von TGY, 04.06.2006.

  1. TGY

    TGY Thread Starter MacUser Mitglied

    Beiträge:
    969
    Zustimmungen:
    47
    MacUser seit:
    12.04.2004
    Hi.

    Bei uns (G5 & G4) sind seit neuestem immer öfter die Systemtöne/Systemsounds nicht mehr zu hören (Papierkorb, Finder Drop-Geräusche etc.), während z.B. iTunes ohne Probleme Musik abspielt.
    Die üblichen Aktionen (wie Reparieren hier und Resetten dort) bringen nichts, auch Garageband starten nicht. Nach einem Neustart ist das Problem für eine bestimmte Zeit behoben, aber es taucht wieder auf.
    Gibt's da draußen noch andere, die dasselbe Problem haben? Weiß jemand, wie sich das beheben läßt? Liegt's vielleicht an einem Update? Es nervt! Neustarten kommt eben nicht immer gelegen beim Arbeiten.
    Danke.

    TGY
     
  2. TGY

    TGY Thread Starter MacUser Mitglied

    Beiträge:
    969
    Zustimmungen:
    47
    MacUser seit:
    12.04.2004
    up up and away... :)
     
  3. tarzaaan

    tarzaaan MacUser Mitglied

    Beiträge:
    69
    Zustimmungen:
    0
    MacUser seit:
    08.12.2005
    Hi TGY,

    schonmal mi'm Programm Audio-MIDI-Konfiguration (liegt im Ordner Dienstprogramme im Programme-Ordner) versucht, die Samplingrate zu verstellen? Vielleicht hast Du ab-und-an ein Programm in Betrieb, das den Eintrag verändert, und dadurch die System-Sounds verhindert...?!

    Gruß, Torge.
     
  4. tk69

    tk69 MacUser Mitglied

    Beiträge:
    2.567
    Zustimmungen:
    17
    MacUser seit:
    05.12.2004
    Habe ich auch, wenn ich bei meinem MiniG4 länger als eine Woche nicht mehr neustarte, dann sagts irgendwann "knacks". Erschrecke mich dabei immer, weil unverhofft... Tja, und dann sind die Sounds weg. Nach dem Neustart ist wieder alles ok.

    Das Problem hatten wir hier schon mal angesprochen. Aber zu einer Lösung sind wir nicht gekommen, so weit ich mich erinnern kann.
     
Die Seite wird geladen...
Ähnliche Themen - Systemsounds
  1. Capitano
    Antworten:
    0
    Aufrufe:
    304
    Capitano
    27.11.2009
  2. Funky_Stu

    Systemsounds stumm

    Funky_Stu, 20.11.2008, im Forum: Mac OS X
    Antworten:
    11
    Aufrufe:
    1.152
    Funky_Stu
    22.11.2008
  3. MarcJLH
    Antworten:
    1
    Aufrufe:
    1.975
    Flupp
    08.05.2006
  4. tk69
    Antworten:
    0
    Aufrufe:
    648
    tk69
    27.12.2005