Systemeinstellungen von Maus und Tastatur werden teilweise vergessen

Dieses Thema im Forum "Mac OS X" wurde erstellt von MoSaG, 18.01.2006.

  1. MoSaG

    MoSaG Thread Starter MacUser Mitglied

    Beiträge:
    1
    Zustimmungen:
    0
    MacUser seit:
    18.01.2006
    Hi Leute,

    hab sowohl das Forum, als auch das "halbe Internet" abgesucht, aber leider keine Lösung gefunden. Daher hier meine Frage an die Profis.

    Folgendes Problem: Nach jedem Neustart vergisst mein OS X 10.3.9 (aber auch schon die Vorversionen) die Geschwindigkeitseinstellung der Maus (Logitech Wheelmous optical), diese ist rasend schnell und fast unbedienbar.
    Ich habe das Logitech Control Dings installiert und die Geschwindigkeit dort auf 1 gestellt. Ich muss aber jedes mal in die Maus & Tastatur Einstellungen von OS X und nur einmal kurz auf den Geschwindigkeits-Schieberegler klicken, dann wird die Geschwindigkeit akzeptiert (brauche nicht mal schieben, nur anklicken und der Speed ist wieder erträglich). Als wenn die USB-Maus erst "initialisiert" werden müsste ...

    Alle paar Neustarts vergisst OS X auch, dass ich die Tastenkombi Shift+Apfel+D bei den Tastaturkürzeln abgeschaltet habe (um "mehrfach duplizieren" in Quark nutzen zu können). Der Fehler tritt unregelmäßig auf, ist aber nervig, wenn man ne Zeit vernünftig arbeiten konnte und dann auf einmal das Dock wieder verschwindet, statt dass man etwas mehrfach duplizieren kann.

    Habe schon alles Mögliche probiert, mit dem Festplattentool und der auto-Rechtevergabe, aber nix ... tippe auch auf die Rechte, weiß aber nicht, welcher Datei ich sie neu zuweisen muss und ob ich das als angemeldeter- oder admin-User machen muss?

    Andere Einstellungen werden nicht vergessen (oder es ist mir nur noch nichts aufgefallen).

    Weiß jemand Rat?

    Zum System: Dual 867 MHz G4 mit 512 MB und Geforce4 MX Grafik

    Danke schonmal vorab!
    Gruß
    Jens
     
Die Seite wird geladen...

Diese Seite empfehlen