Systemeinstellungen kaputt

Diskutiere mit über: Systemeinstellungen kaputt im Mac OS X Forum

  1. Dradts

    Dradts Thread Starter unregistriert

    Beiträge:
    302
    Zustimmungen:
    1
    Registriert seit:
    05.06.2003
    Hallo!

    Hab ein Problem mit meinen Systemeinstellungen unter OS X 10.2.6!
    Plötzlich von jetzt auf nachher ist das Kontrollfeld "Startobjekte" verschwunden! Dafür gibt es jetzt eine neue Kategorie "Sonstiges", in dem das DVD/CD Kontrollfeld liegt. Das hab ich jetzt also doppelt, einmal unter Hardware und einmal unter Sonstiges. Woran kann das liegen? Habe nichts am System geändert!

    Grüße,
    Dradts
     
  2. louis.esco

    louis.esco MacUser Mitglied

    Beiträge:
    47
    Zustimmungen:
    0
    Registriert seit:
    09.08.2002
    soso

    hallo dradts,
    hab neulich auch auf 10.2.6 upgedated!steht bei mir ist alles an ort und stelle!
    was hast du für einen mac???
     
  3. Mícheál Cogan

    Mícheál Cogan MacUser Mitglied

    Beiträge:
    1
    Zustimmungen:
    0
    Registriert seit:
    12.06.2003
    Versuch Startobjekte from System/Library/PreferencePanes zu starten. Es müsste dann in Systemeinstellungen erscheinen. Sonst vielleicht aus und einloggen
     
  4. orion

    orion MacUser Mitglied

    Beiträge:
    95
    Zustimmungen:
    0
    Registriert seit:
    19.04.2003
    Die Icons der Systemeinstellungen werden in einem Cache zwischengespeichert, vielleicht ist dieses File defekt.

    Schliess mal die Systemeinstellungen und lösch das File ~/Library/Caches/com.apple.preferencepanes.cache. Evt. ist damit dein Problem gelöst.

    bis dann orion
     
  5. Dradts

    Dradts Thread Starter unregistriert

    Beiträge:
    302
    Zustimmungen:
    1
    Registriert seit:
    05.06.2003
    Ok, werde Eure Tips mal ausprobieren, sobald ich zu Hause bin!
    Werd dann posten, obs geklappt hat!

    Am Update auf 10.2.6 liegts wohl nicht, denn das ist ja schon ne Weile her, dass ich geupdated hab, und bisher hatte ich das Problem nicht!
     
  6. Dradts

    Dradts Thread Starter unregistriert

    Beiträge:
    302
    Zustimmungen:
    1
    Registriert seit:
    05.06.2003
    Hallo, da bin ich wieder!

    Wollte nur kurz mitteilen, dass das Löschen der Preference-Datei geholfen hat! Die Systemeinstellungen funzen wieder! :)

    So long, einen schönen Tag noch!
    Viele Grüße,
    Dradts
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche