system fährt nicht mehr hoch

Dieses Thema im Forum "Mac OS X" wurde erstellt von taut, 18.01.2004.

  1. taut

    taut Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    MacUser seit:
    10.01.2004
    so jetzt hats mich voll erwischt.

    habe ein powerbook pismo und seit ner weile mit panther drauf. lief ohne probleme. von heute auf morgen fährt der rechner nicht mehr hoch. der graue apfel kommt noch und das rädchen dreht sich auch nochn moment. bleibt dann aber stehen und nix passiert mehr. manchmal gibt er mir noch die meldung, dass ich einen neustart machen soll. bringt aber auch nix.

    habt ihr ne ahnung was das sein kann, was ich machen soll?!
     
  2. TerminalX

    TerminalX MacUser Mitglied

    Beiträge:
    1.800
    Zustimmungen:
    108
    MacUser seit:
    12.01.2004
    Diese Meldung, wie sieht die?
    Ist es so ein grauer Kasten, wo in verschiedenen Sprachen steht, dass du dein Rechner restarten sollst?
     
  3. simon.weber

    simon.weber MacUser Mitglied

    Beiträge:
    422
    Zustimmungen:
    1
    MacUser seit:
    15.01.2004
    Ich würde erst mal die ganz "typischen" Sachen probieren, also
    (a) "Parameter-Ram löschen"* apfel+alt+p+r beim hochfahren drücken
    (b) "fsck laufen lassen"
    b. ist komplizierter: beim hochfahren apfel+s drücken, dann geht die Maschine in den Unix-Modus (sieht aus -brrr- wie eine DOSe). Dann, wenn die Maschine nix mehr den Bildschirm runterlaufen lässt, "fsck -y" eingeben (natürlich ohne die ""). Achtung! Das Unix denkt in dem Moment, du hättest eine englische Tastatur, deshalb musst du wahrscheinlich die z-Taste drücken, damit das y erscheint. Return drücken, dann macht die Maschine irgendwas. falls irgendwelche Fehler festgestellt wurden, nochmal "fsck -y" eingeben. Wenn nichts mehr falsch läuft, "reboot" eingeben, dann sollte die Kiste neu starten (und ... hoffentlich ... funktionieren ...).

    Das ist die Prozedur, die mir an der Apple-Hotline beigebracht wurde (als Anrufer) und hat bei mir auch schon mal funktioniert.



    * (Bitte nicht ausschimpfen: aber ich weiß nicht, ob bei OSX diese Tastenkombination immer nocht stimmt, bei OS9 war das der Fall).


    Simon
     
  4. taut

    taut Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    MacUser seit:
    10.01.2004
    rocknroll

    danke simon!!! das hat funktioniert!

    beim reparieren im unix-modus war irgendwas mit der blockzuordnung oder sowas in der richtung. nur warum passiert mir sowas?
     
  5. simon.weber

    simon.weber MacUser Mitglied

    Beiträge:
    422
    Zustimmungen:
    1
    MacUser seit:
    15.01.2004
    Ich habe echt keinen blassen Schimmer WAS bei diesem "fsck" passiert, bzw. wofür denn z.B. die Abkürzung stehen könnte. Vielleicht löscht das ganze in zwei Monaten dann deine Festplatte :D - Nein, jetzt ernst: Ich weiß es nicht. Als mein G4 so gesponnen hat (ca. 1 Jahr her) hatte ich einige längere Telefonate mit der Apple-Hotline (die meiner Meinung nach gar nicht so schlecht ist wie hier oft und gerne in diversen Foren behauptet wird). Und bei einem dieser Telefonate habe ich halt diese Problemlösungsprozedur gelernt ...
     
Die Seite wird geladen...

Diese Seite empfehlen