Symbol im Finder läßt sich nicht entfernen...

Dieses Thema im Forum "Mac OS X" wurde erstellt von The Grinch, 12.01.2005.

  1. The Grinch

    The Grinch Thread Starter MacUser Mitglied

    Beiträge:
    7.127
    Zustimmungen:
    395
    MacUser seit:
    07.10.2004
    Hi!
    Irgendwie wird bei mir im Finder in der linken Ordner-Übersichtsleiste (Dokumente, Musi, Filme, etc.) eine Datei angezeigt xxxx.jpg, die sich partout nicht entfernen läßt. Wenn ich sie anklicke sagt mir OSX "Das Alias konnte nicht geöffnet werden da das Original nicht gefunden wurde". Auch ein Neustart bringt keine Besserung!
    Hat jemand eine Idee wie ich das weg bekomme? thx!
     
  2. cla

    cla MacUser Mitglied

    Beiträge:
    2.958
    Zustimmungen:
    128
    MacUser seit:
    24.10.2003
    Wenn du die "Datei" einfach rausziehen willst? Geht das auch nicht?

    Ansonst kuck mal unter "Finder-Einstellungen-Seitenleiste", ob da was drinsteht.

    Es könnte sich um einen übriggebliebenes gemounteten Datenträger handeln. Evtl. muss man mal im Terminal das ganze betrachten.

    cla
     
    Zuletzt bearbeitet: 12.01.2005
  3. The Grinch

    The Grinch Thread Starter MacUser Mitglied

    Beiträge:
    7.127
    Zustimmungen:
    395
    MacUser seit:
    07.10.2004
    Nein, leider läßt er sich auch nicht rausziehen, man kann ihn ja nichtmal anklicken - weder mit rechts noch links!

    Unter den Einstellungen sehe ich nix und vom Terminal habe ich leider gar keine Ahnung :(
     
  4. GeistXY

    GeistXY MacUser Mitglied

    Beiträge:
    1.078
    Zustimmungen:
    23
    MacUser seit:
    27.03.2003
    Hallo,

    erstmal mit dem Festplattendienst Programm die Rechte reparieren, nur um ganz sicher zu sein, das es nicht daran liegt.
    Danach doppelklick auf das Festplattensymbol. Ein Finderfenster öffnett sich, welches aus 3 Teilen besteht.
    1. Oben links Deine Laufwerke und Netzwerk
    2. Rechte Datei und Ordner Anzeige
    3. Mitte unten links eingfügte Ordner/Datei für den Schnellzugriff (und wenn ich Dich richtig verstanden habe liegt dort Dein Problem, das xxxx.jpg)
    Jetzt das xxxx.jpg anklicken und die Maustaste gedrückt halten. Dann einfach mit gedrücker Maustaste die Datei nach rechts rausziehen (mindesten bis in den Bereich 2). Wenn Du jetzt die Maustaste loasläßt, müßte sich die Datei in eine kleinen Wolke auflösen.
    Wenn dem nicht so ist, und die die Datei/Alias immernoch angezeit wird, im Finder die Datei Namentlich suchen. Wenn diese dann angezeigt wird, einmal anklichen, dann Apfel I und den Schutz enfernen, und/oder die Rechte so verändern, das Du Besitzer dieser Datei bist und diese dann somit löschen kannst. Der zweite Schritt geht nur mit Admin Passwort.

    Gruß

    XY
     
  5. t_h_o_m_a_s

    t_h_o_m_a_s MacUser Mitglied

    Beiträge:
    11.636
    Medien:
    10
    Zustimmungen:
    1.421
    MacUser seit:
    24.05.2003
    Hi,
    ....versuch´s mal mit gedrückter Apfel-Taste.
    Gruß Th.
     
  6. tanzblume

    tanzblume MacUser Mitglied

    Beiträge:
    645
    Zustimmungen:
    15
    MacUser seit:
    17.02.2004
    Oder noch ein Tipp, leg einfach ein neues Bild mit dem Namen in dem Verzeichnis an, von wo Du es in die Leiste gezogen hast.
     
  7. The Grinch

    The Grinch Thread Starter MacUser Mitglied

    Beiträge:
    7.127
    Zustimmungen:
    395
    MacUser seit:
    07.10.2004
    Hui, so einfach war's :D
    Danke dir!
     
  8. *angebissen*

    *angebissen* MacUser Mitglied

    Beiträge:
    1.580
    Zustimmungen:
    5
    MacUser seit:
    21.09.2004
    Wieso manchmal mit, manchmal ohne? Woher kommt das?
     
  9. t_h_o_m_a_s

    t_h_o_m_a_s MacUser Mitglied

    Beiträge:
    11.636
    Medien:
    10
    Zustimmungen:
    1.421
    MacUser seit:
    24.05.2003
    Bei "appleeigenen" Symbolen geht es immer, bei denen von Fremdsoftware nicht unbedingt, da muss schon mal der Deinstaller bemüht werden.
     
  10. *angebissen*

    *angebissen* MacUser Mitglied

    Beiträge:
    1.580
    Zustimmungen:
    5
    MacUser seit:
    21.09.2004
    bei mir geht es gerade nur noch mit cmd... egal bei welchem "symbol".
     
Die Seite wird geladen...
Ähnliche Themen - Symbol Finder läßt
  1. dyslectic
    Antworten:
    3
    Aufrufe:
    355
    dyslectic
    31.12.2013
  2. amlug
    Antworten:
    1
    Aufrufe:
    1.356
    makeup
    06.09.2011
  3. walli3
    Antworten:
    10
    Aufrufe:
    483
    madu
    10.12.2010
  4. GeistXY
    Antworten:
    5
    Aufrufe:
    715
    GeistXY
    29.03.2008
  5. supersepp
    Antworten:
    3
    Aufrufe:
    3.918
    avalon
    25.01.2008