svn +apache +miniMac

Dieses Thema im Forum "Mac OS X - Unix & Terminal" wurde erstellt von freeskydiver, 22.08.2006.

  1. freeskydiver

    freeskydiver Thread Starter MacUser Mitglied

    Beiträge:
    463
    Zustimmungen:
    3
    MacUser seit:
    20.03.2005
    Hallo,
    ich würde gern obiges installieren ...gibt es ein wiki oder ähnliches dazu?
     
  2. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.810
    Zustimmungen:
    3.633
    MacUser seit:
    23.11.2004
    benutz doch einfach einen paket manager wie fink oder darwinports....
     
  3. maceis

    maceis MacUser Mitglied

    Beiträge:
    16.645
    Zustimmungen:
    596
    MacUser seit:
    24.09.2003
    Du weisst, dass ein Apache 1.3 schon drauf ist?
     
  4. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.810
    Zustimmungen:
    3.633
    MacUser seit:
    23.11.2004
    die paketmanager haben allerdings alle abhängigkeiten mit apache2 und installieren den gleich mit...
     
  5. maceis

    maceis MacUser Mitglied

    Beiträge:
    16.645
    Zustimmungen:
    596
    MacUser seit:
    24.09.2003
    Ja, klar.
    Ich meinte auch nicht Dich, sondern den OP, der evtl. mit Apache 1.3 arbeiten möchte. Da viele Hoster auch mit 1.3 arbeiten kann das auch manchmal Sinn machen.
     
Die Seite wird geladen...