"Suffix ausblenden" funktioniert nicht mehr

Dieses Thema im Forum "Mac OS X" wurde erstellt von kazu, 21.02.2007.

  1. kazu

    kazu Thread Starter MacUser Mitglied

    Beiträge:
    1.364
    Zustimmungen:
    47
    MacUser seit:
    09.11.2005
    Ich habe da seit kurzem ein seltsames Problem: Das "Suffix ausblenden" funktioniert im Infofenster nicht mehr.
    Bis vor kurzem waren z.B. die Endungen der Programme im Programme-Ordner ausgeblendet. Jetzt sind plötzlich alle Endungen ".app" eingeblendet. Wenn man ein Programm auswählt und das Infofenster öffnet, ist der Haken bei "Suffix ausblenden" gesetzt, trotzdem sieht man wie gesagt das Suffix.
    Gleiches mit einem JPEG auf dem Schreibtisch, standartmässig habe ich ausser bei den Programmen alle Suffixe eingeblendet, nur bei diesem einen nicht, und dort verhält es sich jetzt ebenso, dass der Haken im Infofenster keine Änderung bringt. Woher kann das kommen und wie stelle ich das zurück?

    Die einzigen interessanten Vorkommnisse der letzten Zeit waren die Softwareaktualisierung und ein mehrmaliges Einfrieren beim Versuch, Dateien übers Netzwerk auf einen XP-PC zu kopieren.

    Ich leg mich jetzt erstmal hin, danke schonmal für hilfreiche Ideen!
     
  2. bernie313

    bernie313 MacUser Mitglied

    Beiträge:
    22.235
    Zustimmungen:
    2.389
    MacUser seit:
    20.08.2005
    schau doch mal nach ob in Finder-Einstellungen-Erweitert der Haken bei Suffixe anzeigen gesetzt ist.
     
  3. kazu

    kazu Thread Starter MacUser Mitglied

    Beiträge:
    1.364
    Zustimmungen:
    47
    MacUser seit:
    09.11.2005
    Tatsächlich... ich mache den Haken weg und die Endungen .app werden nicht mehr angezeigt.
    Jetzt ist zwar alles so wie ich es haben will (bei allen anderen Dateien wird die Endung angezeigt) aber das erstaunt mich etwas, denn wie würde das denn jemand machen, der gar keine Endungen angezeigt haben will?
     
Die Seite wird geladen...

Diese Seite empfehlen