Suche passendes OS für PB150

Dieses Thema im Forum "Ältere Apple-Hardware" wurde erstellt von flomei, 10.09.2005.

  1. flomei

    flomei Thread Starter Gast

    Hallo!
    Nachdem jetzt endlich das andere PB eingetroffen ist und ich Teile umbauen konnte läuft das PB150 jetzt auch.
    Nun ist natürlich die Frage welches OS man nehmen soll und wo man das wegbekommt.
    Das 7.0.1 das auch auf meinem PB145B läuft weist er mit "Zu alt" ab (wählerisch das Ding... ;)) also brauch ich nen anderes.
    Welches nehmen und woher?

    Dank im Vorraus!

    MfG Florian
     
  2. Sergeant Pepper

    Sergeant Pepper MacUser Mitglied

    Beiträge:
    2.408
    Zustimmungen:
    0
    MacUser seit:
    26.05.2004
    Die stabile und neuere Version Mac OS 7.5.3 gibt es bei Apple zum freien Download:

    klick
     
    Zuletzt bearbeitet: 10.09.2005
  3. Dr. Thodt

    Dr. Thodt MacUser Mitglied

    Beiträge:
    1.744
    Zustimmungen:
    8
    MacUser seit:
    04.10.2003
    Sgt Pepper hat Recht, 7.5.3 passt gut. Offiziell kann das PB 150 OS 7.1.1 bis 7.6.1 "fahren" :)
    Gruß DT
     
  4. flomei

    flomei Thread Starter Gast

    Vielen Dank!
    Dann werd ich morgen mal nen Paket Disketten kaufen und mich daran machen... *g*

    MfG Florian
     
Die Seite wird geladen...