Startup dauert 15 Minuten!

Diskutiere mit über: Startup dauert 15 Minuten! im Mac OS X Forum

  1. pixelmaster

    pixelmaster Thread Starter MacUser Mitglied

    Beiträge:
    37
    Zustimmungen:
    0
    Registriert seit:
    04.01.2005
    Ich habe ein seltsamen Phänomen:
    mein Dual1.8G5 mit 10.3.9 braucht seit Montag ca. 15 Minuten zum Hochfahren. Dann spinnt er komplett. Wenn man ein Fenster schließen will klickt man auf den roten Punkt und 20 Sekunden später ist das Fenster weg. Programme brauchen bis zu 5 Minuten zum öffnen. Wenn ich von der SystemCD starte und eine Rechte-Reparatur durchführe, ist er wieder der Alte! Bis zum nächsten Tag. Wenn ich morgens anschalte geht die Sch... wieder von vorne los.
    WAS TUN?
     
  2. compifrank

    compifrank MacUser Mitglied

    Beiträge:
    2.118
    Zustimmungen:
    45
    Registriert seit:
    09.01.2003
    Als erstes solltest Du mal schauen, ob Dir ein Programm die Prozessorleistung auf 100% aufdreht. Am besten das Programm Aktivitätsmonitor aus dem Dienstprogramme-Ordner starten. Vielleicht hast Du ein schlampiges Programm im Startobjekte-Ordner.
     
  3. Lua

    Lua MacUser Mitglied

    Beiträge:
    3.119
    Zustimmungen:
    22
    Registriert seit:
    27.05.2004
    Vielleicht ein Problem mit den Schriften?
    Fontcache leeeren mit Font Finagler das man bei version tracker runterladen kann
    http://homepage.mac.com/mdouma46/fontfinagler/
     
    Zuletzt von einem Moderator bearbeitet: 24.10.2015
  4. Silvercloud

    Silvercloud MacUser Mitglied

    Beiträge:
    2.091
    Zustimmungen:
    74
    Registriert seit:
    07.04.2004
    lösch mal folgende datei
    im user ordner /library/preferences/com.apple.finder.plist
     
  5. pixelmaster

    pixelmaster Thread Starter MacUser Mitglied

    Beiträge:
    37
    Zustimmungen:
    0
    Registriert seit:
    04.01.2005
    VIELEN DANK!
    Der wars!!!

    Gruß, Andi
     
  6. pixelmaster

    pixelmaster Thread Starter MacUser Mitglied

    Beiträge:
    37
    Zustimmungen:
    0
    Registriert seit:
    04.01.2005
    So, jetzt hab ich das Problem wieder und habe alles gemacht (Rechte repariert, diese Datei gelöscht etc)

    Das "Anmeldefenster starten" steht ca. 5 min , dann kommt der Rest. Das ist aber sooo langsam das gibt´s gar nicht.
    Doppelklick, Kaffee holen, Kaffee trinken und schon ist das Fenster offen!

    HILFE!!!
     
  7. NeoSD

    NeoSD MacUser Mitglied

    Beiträge:
    1.504
    Zustimmungen:
    1
    Registriert seit:
    13.07.2003
    Wie voll ist Deine Festplatte?
     
  8. pixelmaster

    pixelmaster Thread Starter MacUser Mitglied

    Beiträge:
    37
    Zustimmungen:
    0
    Registriert seit:
    04.01.2005
    knapp 8GB frei
     
  9. Rothlicht

    Rothlicht MacUser Mitglied

    Beiträge:
    5.479
    Zustimmungen:
    411
    Registriert seit:
    31.01.2004
    Würd ich mal die Hardware Test CD durchlaufen lassen.
    Evtl. stimmt da was mit deinem RAM nicht - könnte ich mir jetzt noch
    vorstellen.

    Gruß
    Alex
     
  10. NeoSD

    NeoSD MacUser Mitglied

    Beiträge:
    1.504
    Zustimmungen:
    1
    Registriert seit:
    13.07.2003
    Daran liegt es dann nicht :)
    Ist zwar knapp, je nachdem was man am Rechne macht, aber der Start sollte dadurch nicht so lange dauern.
    Mal geschaut ob irgendein Prozess das System blockiert?
    Mehr fällt mir auch nicht ein.

    NeoSD
     
Die Seite wird geladen...
Ähnliche Themen - Startup dauert Minuten Forum Datum
MiniDisplayPort bleibt statt DVI startup monitor Mac OS X 18.10.2016
SSD-Upgrade: Startup-Manager startet nicht Mac OS X 08.01.2015
Startup Problem Mac OS X 10.10.2014
Startup für Mac und Neues System ohne Daten zu löschen? Mac OS X 29.11.2011
Wo steht Protokoll zu Verbose Startup Log? Mac OS X 01.10.2011

Diese Seite empfehlen

Benutzerdefinierte Suche