Startton des Mac Mini ertönt nicht mehr

Dieses Thema im Forum "Mac Einsteiger und Umsteiger" wurde erstellt von Filou03, 26.04.2006.

  1. Filou03

    Filou03 Thread Starter MacUser Mitglied

    Beiträge:
    350
    Zustimmungen:
    4
    MacUser seit:
    06.03.2005
    Hallo zusammen,
    ich hab seit einem Jahr einen Mac Mini. Auch wenn ich mich anfangs mit dem Startton nicht so anfreuenden konnte - nachdem ich hier oft gelesen habe er diene der "Fehlerdiagnosw", ist er vielleicht doch nicht so schlecht.

    Jedenfalls gibt es ihn seit gestern nicht mehr. Ich hab ihn hochgefahren, es kam kein Startton, dafür hat er die ganze Zeit, die er in Betrieb war (nur ne halbe Stunde) relativ laut gesurrt.
    Das Surren ist jetzt wieder weg, der Startton allerdings auch.

    Was soll ich jetzt davon halten? Is was nich in Ordnung? Muss ich mich um irgendwas kümmern? Will ja, dass es ihm weithin gut geht :D
     
  2. Perthro

    Perthro MacUser Mitglied

    Beiträge:
    82
    Zustimmungen:
    0
    MacUser seit:
    11.04.2006
    machst du ton an hast du auch startton =)
     
  3. Mr. D

    Mr. D MacUser Mitglied

    Beiträge:
    3.384
    Zustimmungen:
    124
    MacUser seit:
    24.10.2003
    oder hast du einen kopfhörer oder ein anderes audiokabel eingesteckt?
     
  4. Filou03

    Filou03 Thread Starter MacUser Mitglied

    Beiträge:
    350
    Zustimmungen:
    4
    MacUser seit:
    06.03.2005
    ähm.. tja, da hat ich wohl wirklich die erst kürzlich in Betrieb genommenen Lautsprecher aus *schäm*

    Dann hoff ich wenigstens, dass dieses surren nicht wieder auftritt.
    Vielen Dank für den dezenten Hinweis :cool:
     
  5. orgonaut

    orgonaut MacUser Mitglied

    Beiträge:
    10.240
    Zustimmungen:
    768
    MacUser seit:
    09.08.2004
    Das der Startton auch als Fehlerindikator dient ist richtig. Allerdings bleibt der Mac dann nicht stumm, sondern der Startton klingt deutlich anders.
     
  6. Filou03

    Filou03 Thread Starter MacUser Mitglied

    Beiträge:
    350
    Zustimmungen:
    4
    MacUser seit:
    06.03.2005
    Ach so! Und was sagt das dann aus?
    Sagt er damit nur, dass irgendwas nicht stimmt oder weiß man auch gleich was?
     
  7. Perthro

    Perthro MacUser Mitglied

    Beiträge:
    82
    Zustimmungen:
    0
    MacUser seit:
    11.04.2006
    3 töne =ram defekt....oder langer ton und blinkende led=ram defekt etc.
     
  8. bigbadhelge

    bigbadhelge MacUser Mitglied

    Beiträge:
    77
    Zustimmungen:
    0
    MacUser seit:
    24.01.2006
    startton auch weg, aber ton nicht stumm gestellt!

    hallo,

    habe eben beim hochfahren meines MacMini auch k e i n e n startton bekommen - lautstärke ist aber bei ca. 90% eingestellt! :confused:

    how come? ideen?

    danke vorab,
    helge
     
  9. smartcom5

    smartcom5 MacUser Mitglied

    Beiträge:
    2.268
    Zustimmungen:
    258
    MacUser seit:
    31.08.2005
    Die Lautstärke ist, entgegen den Einstellungen, welche unter den Systemeinstellungen vorgenommen wurde, beim aufstarten immer gleichbleibend, sofern ich mich recht erinnere.
    Jedenfalls war dies bei mir der Fall. ;)

    In diesem Sinne

    Smartcom
     
  10. orgonaut

    orgonaut MacUser Mitglied

    Beiträge:
    10.240
    Zustimmungen:
    768
    MacUser seit:
    09.08.2004
    mute od. kopfhörer/lautsprecher/adapter am Kopfhörerausgang angestöpselt
     
Die Seite wird geladen...

Diese Seite empfehlen