Startton bleibt aus

Diskutiere mit über: Startton bleibt aus im Mac Pro, Power Mac, Cube Forum

  1. tridion

    tridion Thread Starter MacUser Mitglied

    Beiträge:
    7.249
    Zustimmungen:
    242
    Registriert seit:
    21.06.2003
    Liebe Macuser,

    seit kurzem höre ich beim Hochfahren meines G4 (450 MHz), OS X, keinen Startton mehr. Die Lautsprecher funktionieren aber normal, und andere Warntöne höre ich auch. Ich kann mir nicht vorstellen, was das bedeutet, denn dieses Problem hatte ich in den langen Jahren meines Macdaseins noch nie.

    Weiß jemand Rat?
    Ist ja nicht weiter störend, nur wüßte ich gerne, ob das eine Software- oder Hardwareangelegenheit ist, d. h. ob diesem Manko weitere Störungen folgen könnten.

    Gruß an alle, tridion :confused:
     
  2. charlotte

    charlotte MacUser Mitglied

    Beiträge:
    4.839
    Zustimmungen:
    34
    Registriert seit:
    17.11.2002
    hört sich doch eigentlich super an, den startton möchte ich auch gerne weghaben
     
  3. Stan Tiefsand

    Stan Tiefsand MacUser Mitglied

    Beiträge:
    205
    Zustimmungen:
    0
    Registriert seit:
    15.07.2003
    Hi tridion,

    mir geht es wie charlotte, ich hätte gerne den Startton weg (im Moment provisorisch über Klinkenstecker im Kopferhörerausgang beim Systemstart gelöst). Also, erzähl' mal was du gemacht hast... ;)

    Gruß

    Stan
     
  4. tridion

    tridion Thread Starter MacUser Mitglied

    Beiträge:
    7.249
    Zustimmungen:
    242
    Registriert seit:
    21.06.2003
    :D hört mal 17 Jahre lang den Startton und dann plötzlich gar nicht mehr …
    nein, stören in dem Sinne tut es mich ja auch nicht, ich möchte bloß wissen, was Sache ist!

    Ich hab gar nichts gemacht, außer ab und zu den Kopfhörer an- und abgesteckt. Aber daran dürfte es ja nicht liegen, denn die Lautsprecher funktionieren ja normal, Warntöne, Musik …

    Liebe Grüße,
    die etwas irritierte tridion
     
  5. langeselend

    langeselend MacUser Mitglied

    Beiträge:
    364
    Zustimmungen:
    1
    Registriert seit:
    15.05.2003
    Bei mir ist der Startton auch seit ein paar Wochen weg - bin seeehr erleichtert.
    Ich wohne zwar im Einfamilienhaus mit großem Garten aber mein Nachbar war trotzdem schon sauer wenn ich mal nachts nicht schlafen konnte und den Mac angemacht habe;-)
    Bei mir liegt das aber am USB Hub. Ich habe die kleinen Apple Lautsprecher am Hub irgendwann mal umgesteckt und dann war der Startton weg.

    Himmlische Ruhe..........
     
  6. tridion

    tridion Thread Starter MacUser Mitglied

    Beiträge:
    7.249
    Zustimmungen:
    242
    Registriert seit:
    21.06.2003
     

    hast Du Deinen Mac im Garten stehen???? :D Sooo laut war er ja nun auch wieder nicht, der Startton …

    Ich komme ja auch ohne aus, ich möchte ganz gern wissen, warum der weg ist! ob das noch weitere Probs (denn ich habe ein paar) nach sich zieht.

    Gruß tridion
     
  7. langeselend

    langeselend MacUser Mitglied

    Beiträge:
    364
    Zustimmungen:
    1
    Registriert seit:
    15.05.2003
    Wintergarten, ja, stimmt! Tolle Aussicht.
    Wie gesagt, bei mir liegt es am Hub. Von daher kann ich Dir nicht weiter helfen. Ist aber seeehr unwahrscheinlich, das Du noch weitere Probleme bekommst. Der Startton ist fast das Erste, was der Mac beim hochfahren produziert. Wenn auf der Ebene etwas nicht stimmt müsste Dein Rechner ansonsten schon gravierende andere Fehler produzieren.
     
  8. Minsc

    Minsc MacUser Mitglied

    Beiträge:
    34
    Zustimmungen:
    0
    Registriert seit:
    26.08.2003
    :)
    Ich glaube das weiß er net. Er wollte doch nur wissen wie er ihn wieder herbekommt. Wieso hilft ihm denn keiner?;)
     
  9. tridion

    tridion Thread Starter MacUser Mitglied

    Beiträge:
    7.249
    Zustimmungen:
    242
    Registriert seit:
    21.06.2003
     

    so isses, das weiß SIE :D nicht! und möchte nur den möglichen Grund wissen, warum er überhaupt weg ist! Wenn er weg ist, ist er weg, er muß nicht wiederkommen. Aber WISSEN!!! möcht' ich's halt ! :rolleyes:

    Gruß tridion
     
  10. Minsc

    Minsc MacUser Mitglied

    Beiträge:
    34
    Zustimmungen:
    0
    Registriert seit:
    26.08.2003
    Entweder ist dein Lautsprecher kaputt oder irgendwas anderes an der Hardware. Normal ist das net. Ausschalten kann man den auch nicht ausversehen.
    Und sorry. Net gewusst das du eine _SIE_ bist. :p
     
Die Seite wird geladen...
Ähnliche Themen - Startton bleibt aus Forum Datum
G5 beim start kein startton !!!!!!!! Mac Pro, Power Mac, Cube 19.02.2007
G5, kein Startton, kein Led! Mac Pro, Power Mac, Cube 05.12.2006
PM G3 Startet nicht - doppelter Startton Mac Pro, Power Mac, Cube 30.01.2006
Startton G4 PowerMac 1,25 Mac Pro, Power Mac, Cube 30.06.2004
G5 Startton und Harman Kardon Soundsticks Mac Pro, Power Mac, Cube 03.03.2004

Diese Seite empfehlen

Benutzerdefinierte Suche