Startprobleme

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von holla007, 05.03.2002.

  1. holla007

    holla007 Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    05.03.2002
    Wenn ich den Mac hochfahre passiert folgendes:
    Der Schreibtisch ist zu sehen aber der Mauszeiger ist ein Kreuz.
    Die Icons und die Programme (Kontrolleiste) starten nacheinander wenn ich die esc-Taste drücke. Fensterinhalte sind nur teilweise zu erkennen.

    wer weiss was passiert ist?
     
  2. ThomasWolf

    ThomasWolf MacUser Mitglied

    Beiträge:
    191
    Zustimmungen:
    0
    MacUser seit:
    10.11.2001
    welches system?
     
  3. maclooser

    maclooser MacUser Mitglied

    Beiträge:
    1.107
    Zustimmungen:
    0
    MacUser seit:
    10.11.2001
    überprüfe Tastatur und vor allem die Maus!
    Bei der Pro Maus kann sich die Intensität (Unterseite der Maus) verstellen. Sollte die den Befehl als langen Click interpretieren, geschehen solche Sachen gerne.
     
  4. holla007

    holla007 Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    05.03.2002
    details

    das system ist mac 8.0 auf einem 8600er.

    Schreibtisch neu aufbauen bringt nichts.
    Rechnerfortschritt gibt es nur wenn ich die esc-Taste gedrückt halte. ansonsten bleibt der mac stehen.
    ich hab auch schon erste hilfe durchlaufen lassen. war auch nix.
    das ausschalten funktioniert zum beispiel so:
    - ich drücke die ausschaltaste der tastatur (maus funktioniert eh nicht)
    - ich drücke die esc-Taste solange bis das fenster erscheint wo ich nur den text "ausschalten" lesen kann
    - ich drücke enter
    - dann wieder esc bis er aus ist.
     
  5. holla007

    holla007 Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    05.03.2002
    problem gelöst

    hab einfach den preferences-ordner gelöscht
    dann ging's wieder...
     
Die Seite wird geladen...
Ähnliche Themen - Startprobleme
  1. poliart
    Antworten:
    27
    Aufrufe:
    1.886
    Macschrauber
    03.08.2015
  2. jazzup
    Antworten:
    1
    Aufrufe:
    1.000
    johanndietsch
    25.10.2009
  3. hugo70
    Antworten:
    2
    Aufrufe:
    317
    hugo70
    18.08.2009
  4. skaterdssd
    Antworten:
    32
    Aufrufe:
    1.554
    SadMackiller
    24.07.2009
  5. skaterdssd
    Antworten:
    0
    Aufrufe:
    267
    skaterdssd
    21.07.2009