Start OpenOffice.org will nicht mehr

Diskutiere mit über: Start OpenOffice.org will nicht mehr im Office Software Forum

  1. neptun

    neptun Thread Starter MacUser Mitglied

    Beiträge:
    2.013
    Zustimmungen:
    22
    Registriert seit:
    28.09.2003
    Hallo,

    Bis gestern konnte ich sehr gut in Open Office arbeiten - und heute lässt sich weder ein neues Dokument erstellen, noch ist es möglich ein bestehendes zu öffnen.
    Ich habe Start OpenOffice.org geschlossen, X11 geschlossen, in umgekehrter Reihenfolge wieder geöffnet - nichts :(
    Die Dokumente, die ich zu öffnen versuchte, tauchen allerdings im Apfelmenü unter "Recent Items" auf.
    Mittlerweile habe ich ein bisschen in den Unterlagen gestöbert, bin der Aufforderung nachgegangen, Fehlermeldungen in der Console zu suchen. Ja, ich bin fündig geworden:

    Den erwähnten crash report habe ich mir auch angeschaut - da ist der utilisator communis mit seinem Latein am Ende, keine erbauliche Lektüre für den Abend :(

    Vielleicht hat jemand eine Idee, was zu tun ist ...

    Danke, neptun
     
  2. neptun

    neptun Thread Starter MacUser Mitglied

    Beiträge:
    2.013
    Zustimmungen:
    22
    Registriert seit:
    28.09.2003
    Hallo,

    ich habe eben noch ein bisschen im Forum gestöbert und ein ähnliches Problem entdeckt:
    http://www.macuser.de/forum/showthread.php?t=82906&highlight=openoffice.org
    Leider klappt es bei mir nicht mit der dort vorgeschlagenen Prozedur :(
    Etwas ist bei mir auch anders, und zwar ist das Unheil bei einem ofenen Programm passiert, und nicht etwa, als ich öffnen wollte.

    Gruss, neptun
     
  3. Maveric

    Maveric MacUser Mitglied

    Beiträge:
    462
    Zustimmungen:
    0
    Registriert seit:
    22.03.2004
    Da ich Xfree 4.4.0 lese frag ich mal ob du unter Panther/Tiger mit Xfree96 arbeitest oder unter Tiger mit dem Tiger X11 von Apple.

    Unter Tiger wird OOo derzeit offiziell nicht unterstützt. Die Pantherversionen die vor einem Tigerupdate auf dem OS X waren laufen oder laufen nicht. Hier bekommen wir unterschiedliches Feedback.

    Ein Tiger frisch installiert oder von Panther upgedatet auf den erst nach dem Update auf Tiger OOo installiert wurde, geht zu 90% nicht.

    Mit Xfree86 oder X.org scheint OOo auch unter Tiger zu laufen.

    Die Fehler sind gefunden, die Behebung ist allerdings schwierig. Die Fixes für die Bugs führen dazu, dass Funktionen die unter Panther laufen unter Tiger jetzt nicht mehr laufen. Mit diesem Rückschritt wollen wir von OOo nicht leben und ich glaub die Anwender auch nicht.

    Ein weiterer Bug ist in Apple's X11. Dort funktionieren aktuell die Umlaute hie und da nicht und alle Sonderzeichen die eine Tastenkombination Apfel+Buchstabe oder Alt+Buchstabe benötigen tun nicht.

    Da Entwickler auf der WWDC sind geht es aktuell nicht schneller mit dem Bugfixen. Nach der WWDC wird aber wieder mit Volldampf weitergearbeitet.

    Eigentlich sieht deine Fehlermeldung aber möglicherweise nach einem X11 Problem aus.

    Du kannst aber auch versuchen die org.OpenOffice.Start.plist aus ~/Library/Preferences/ löschen und schauen ob das hilft.

    Oder die "alte" englische 1.1.2 von der offiziellen [http://porting.openoffice.org/mac]Portingwebseite[/http] herunterladen und einsetzen, die läuft unter Tiger.
     
    Zuletzt bearbeitet: 09.06.2005
  4. neptun

    neptun Thread Starter MacUser Mitglied

    Beiträge:
    2.013
    Zustimmungen:
    22
    Registriert seit:
    28.09.2003
    Hallo Maveric,
    Mit dem Tiger X11 von Apple.
    Das habe ich als erstes gemacht [weil es das einfachste ist ;)] - und siehe - es hat geholfen, OpenOffice läuft wieder :) Momentan falle ich also wieder unter die 10 %, bei denen es funktionniert.
    Mir fällt ein, was das System möglicherweise überfordert hat: ein ziemlich grosses .xls war offen, und ich wollte zusätzlich ein .sxw öffnen. Von dem Augenblick an ging nichts mehr.
    Vielen Dank für die Hilfe, ich bin echt froh, dass ich OpenOffice wieder benützen kann.
    Gruss, neptun
     
  5. neptun

    neptun Thread Starter MacUser Mitglied

    Beiträge:
    2.013
    Zustimmungen:
    22
    Registriert seit:
    28.09.2003
    Hallo,

    in der Zwischenzeit gab es dann doch wieder einen Absturz, und dieses mal hat Löschen der Prefs-File nichts gebracht :(

    Da ich OpenOffice unbedingt als Excel-Ersatz und zum Lesen von .sxw-Dateien nützen möchte, habe ich deinen letzten Ratschlag befolgt:
    Mit dieser Lösung gab es noch keinen Ärger :)

    Gruss, neptun
     
Die Seite wird geladen...
Ähnliche Themen - Start OpenOffice org Forum Datum
Outlook 2016 stürzt beim Start ab - wo sind meine lokalen Daten? Office Software 09.11.2016
StarMoney 2 verlangt bei jedem Start das Appstore-Passwort (u.a.) Office Software 17.06.2016
LibreOffice 5.* / 4.* stürzt beim Start ab Office Software 10.08.2015
Outlook v.15.6 will bei jedem Start neu aktiviert werden Office Software 06.08.2015
OpenOffice 3 - Fenstergröße beim Start dauerhaft ändern Office Software 13.10.2008

Diese Seite empfehlen