SSL-Server Problem mit Mail und Arcor unter Tiger! Bitte um Hilfe!

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von MarcJLH, 22.10.2005.

  1. MarcJLH

    MarcJLH Thread Starter MacUser Mitglied

    Beiträge:
    2.231
    Zustimmungen:
    3
    MacUser seit:
    26.04.2005
    Hi Leute,

    ich habe jetzt schon sämtliche Threads zu dieser Problematik durchgegrast, aber aus einigen bin ich nicht schlau geworden, bzw. sie helfen mir leider nicht, auch was in Apple-Hilfe steht funktioniert nicht!

    Habt ihr vielleicht eine Idee für mich? Ich habe einen Account bei Arcor.de

    mit Pop 3, soweit ich weiss...

    Die Fehlermeldung ist folgende:

    siehe Anhang!
     

    Anhänge:

  2. MarcJLH

    MarcJLH Thread Starter MacUser Mitglied

    Beiträge:
    2.231
    Zustimmungen:
    3
    MacUser seit:
    26.04.2005
    Kann mir keiner helfen? :( Ich weiss ja, dass es lästig ist, aber... Bitte!

    Danke im voraus!

    Gruss,

    MarcJLH
     
  3. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.810
    Zustimmungen:
    3.633
    MacUser seit:
    23.11.2004
    was für ein server name steht denn im server-zertifikat?
    da scheint nämlich nicht pop3.arcor.de drin zu stehen...
     
  4. cilly

    cilly Gast

    abgelaufen! Das Zertifikat ist ungültig.
     
  5. MarcJLH

    MarcJLH Thread Starter MacUser Mitglied

    Beiträge:
    2.231
    Zustimmungen:
    3
    MacUser seit:
    26.04.2005
    Das es abgelaufen ist, dachte ich mir schon!;) Diese Meldung habe ich ja auch schon bekommen. Und was mache ich jetzt, was in der Mail-Hilfe steht, funzt leider nicht!

    Wo kann ich sehen, was im Server-Zertifikat steht? Unter "Details einblenden"?


    Bis jetzt schon mal vielen Dank! ;) ;)

    Gruss,

    MarcJLH
     
  6. MarcJLH

    MarcJLH Thread Starter MacUser Mitglied

    Beiträge:
    2.231
    Zustimmungen:
    3
    MacUser seit:
    26.04.2005
    Folgende Fehlermeldung gerade nochmal beim Neustart von Mail bekommen:

    Siehe Anhang!

    Gruss,

    MarcJLH
     

    Anhänge:

    Zuletzt bearbeitet: 22.10.2005
  7. MarcJLH

    MarcJLH Thread Starter MacUser Mitglied

    Beiträge:
    2.231
    Zustimmungen:
    3
    MacUser seit:
    26.04.2005
    Was kann ich denn noch tun? ;)

    Ich weiss nicht mehr, was ich machen soll? Muss Arcor das Zertifikat erneuern?

    Gruss,

    MarcJLH
     
  8. Thorne^

    Thorne^ MacUser Mitglied

    Beiträge:
    2.616
    Zustimmungen:
    49
    MacUser seit:
    31.05.2004
    Was ich auch gemacht habe, SSL deaktivieren und den Port für pop3 auf 110 ändern. Dann Sporadisch probieren ob Arcor das Zertifikat erneuert hat.
     
  9. gagio

    gagio MacUser Mitglied

    Beiträge:
    485
    Zustimmungen:
    1
    MacUser seit:
    24.03.2002
    Das gleiche bekomme ich auch gestern Abend. Doch es ist ganz einfach: du klickst auf Forfahren und die Mails werden abgerufen.

    Die Frage nach dem Warum bleibt jedoch offen.
     
  10. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.810
    Zustimmungen:
    3.633
    MacUser seit:
    23.11.2004
    unsicherer geht es nicht ;)

    man lässt mail einfach offen, so lang man den rechner an hat, und startet es nicht jedes mal zum mail abholen.
    dann nervt der dialog nur beim ersten starten...
     
Die Seite wird geladen...

Diese Seite empfehlen