"Springende" Ordnerinhalte bei 9erZugriff auf 10.4er Server

Dieses Thema im Forum "Mac OS X Server, Serverdienste" wurde erstellt von alobi, 24.09.2006.

  1. alobi

    alobi Thread Starter MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    MacUser seit:
    27.08.2003
    Hallo
    Ich google schon seit Tagen erfolglos nach einer Lösung, aber ich weiß nicht mal genau, wie ich nach Lösungen suchen kann:
    Ich habe inzwischen bei zwei Servern das gleiche Problem. Wenn 9er Rechner sich an einem 10.4er Server anmelden, sind einige Listenansichten recht beweglich. Es sieht so aus, als wenn der Server die Dateien permanent verdoppel und dann wieder löschen würde. Die Zahl der enthaltenen Datei ändert sich auch ständig.
    Der Fehler tritt unterm 9er auf und nur in der Listendartellung (bisher...)
    Es sind auch nicht alle Listen betroffen. Ich bin noch nicht ganz sicher, aber es scheint sich um Dateien zu handeln, die von Classicprogrammen (QuarkXP) auf 10.4er Rechnern auf die Netzlaufwerke geschrieben werden.

    Die 10er haben das Problem nicht.

    Hat jemand schon davon gehört? Ich bin für jeden Tipp dankbar.

    Grüße
    Alobi
     
  2. slowfranklin

    slowfranklin MacUser Mitglied

    Beiträge:
    233
    Zustimmungen:
    5
    MacUser seit:
    28.11.2005
  3. alobi

    alobi Thread Starter MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    MacUser seit:
    27.08.2003
    Klar, kann ich machen. Muss ich dabei irgendwas beachten? ich habe bisher tcpdump noch nie benutzt.
    Danke schon mal für die Links. Ich dacht schon ich bin alleine mit dem Problem.

    Grüße
    Alobi
     
  4. slowfranklin

    slowfranklin MacUser Mitglied

    Beiträge:
    233
    Zustimmungen:
    5
    MacUser seit:
    28.11.2005
    In deinem Fall mußt du vom Server aus mitschneiden. So etwa:
    Code:
    sudo tcpdump -i en0 -s 0 -U -w /tmp/Trace port 548 and dst host 10.0.0.10
    Ggfls. anzupassen:
    -i en0 ... Netzwerk Interface
    -w /tmp/Trace ... Ausgabe in Datei
    dst host 10.0.0.10 ... IP des Clients

    Inwiefern deine Probleme was mit den von mir beschriebenen zu tun haben ist unklar, der Vergleich drängt sich imo aber auf.

    -Ralph
     
    Zuletzt bearbeitet: 25.09.2006
  5. Silencer

    Silencer MacUser Mitglied

    Beiträge:
    32
    Zustimmungen:
    0
    MacUser seit:
    08.11.2003
    ich kann dieses Problem bestätigen..


    Tritt bei mir genauso auf, und zwar bei reproduzierbar bei der Kostelation :

    Share unter 10.4 (egal ob Server oder Client)
    und einen MacOs 9 Client in der Listenansicht

    Vermute mal das es irgendwo ein Bug in der afp Implemation von 10.4 oder eine Art Kompatiblitätsproblem ist.

    Hab auch aus dem tcpdump nichts ungewöhnliches herauslesen können
     
  6. alobi

    alobi Thread Starter MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    MacUser seit:
    27.08.2003
    Dann wird es wohl mal Zeit die Englischkentnisse auf Vordermann zu bringen und einen Bericht bei bugreport.apple.com unterzubringen.

    Alobi
     
Die Seite wird geladen...