Spinnt mein G5???

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von Minusch, 25.12.2004.

  1. Minusch

    Minusch Thread Starter MacUser Mitglied

    Beiträge:
    234
    Zustimmungen:
    0
    MacUser seit:
    04.12.2004
    Hallo zusammen!

    Ich habe hier ein paar merkwürdige Probleme, bei denen ich einfach nicht weiterkomme :( Und bevor ich zum Händler renne, wollte ich hier kompetenten Rat einholen!

    Probleme:

    • Alle zweimal Einschalten, aber fast immer nach einem Neustart, während des Bootscreens, bleibt der Rechner stehen und die Bootmassages sind mit ein paar Zeilen zu sehen... (also ein bisschen "verbose")
    • Während des Arbeitens, so nach 30min. oder dunkelt der Bildschirm ab und es erscheint die Aufforderung, den Computer mit dem Powertaster auszuschalten; alles andere ist nicht mehr möglich...
    • Jedes zweite oder dritte Mal drehen die Gebläse auf Volllast auf.
    • Der DVD-Player bleibt nach fünf Minuten Film einfach stehen und die Gebläse drehen auf; da bleibt immer nur noch abschalten...

    Woran kann das liegen? Am RAM? Oder hat mein neuer MAC ein ernsthaftes Problem?

    Ich habe die die CPU-Last auf Minimum gestellt und jetzt scheint es stabil zu laufen, was aber auch keine Lösung sein kann!

    Weiterhin zeigt mir TemperatureMonitor zwei verschiedene Temperaturen (ca. 60°C und 45°C) für die CPUs an, ist das normal?

    Gruß und Dank für die Hilfe!
    Minusch
     
  2. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.808
    Zustimmungen:
    3.633
    MacUser seit:
    23.11.2004
    unerklärliche plötzliche abstürze sind meistens auf schlechtes RAM zurückzuführen...
    nimm mal die hardware test cd und check das ram...

    für die lüftersteuerung gibt es glaub ich ein firmware update für den g5
     
  3. BuRn_Colonia

    BuRn_Colonia MacUser Mitglied

    Beiträge:
    771
    Zustimmungen:
    14
    MacUser seit:
    27.06.2004
    hast du fremdram drin? wenn ja einfach mal rausholen und nochmal probieren. ansonsten einfach mal ein frisches osx aufsetzten, dann kannst du schonmal ausschließen das es am os liegt.

    gruß

    BuRn
     
  4. Minusch

    Minusch Thread Starter MacUser Mitglied

    Beiträge:
    234
    Zustimmungen:
    0
    MacUser seit:
    04.12.2004
    Hallo zusammen!

    Danke für eure Tipps! :)

    Habe mir einfach neuen RAM beim MAC-Händler geholt, und nu is alles einwandfrei :D

    Gruß
    Minusch
     
Die Seite wird geladen...

Diese Seite empfehlen