Spanische und portugiesische Webseiten - Schriftprobleme

Diskutiere mit über: Spanische und portugiesische Webseiten - Schriftprobleme im Typographie Forum

  1. hansito

    hansito Thread Starter unregistriert

    Beiträge:
    757
    Zustimmungen:
    44
    Registriert seit:
    19.07.2004
    Wenn ich spanische oder portugiesische Webseiten aufmache, hab ich bei einigen, nicht bei allen (das ist ja das Komische), ein Darstellungsproblem des ~ und bei den portugiesischen mit `! Wo liegt hier der Fehler?
     
  2. in2itiv

    in2itiv MacUser Mitglied

    Beiträge:
    26.988
    Zustimmungen:
    1.634
    Registriert seit:
    10.10.2003
    - welches system?
    - welcher browser?
     
  3. mikne64

    mikne64 MacUser Mitglied

    Beiträge:
    3.097
    Zustimmungen:
    92
    Registriert seit:
    02.04.2004
    Hi,

    das kann verschiedene Ursachen?

    Kannst mal einen Link/Seite zeigen, wo Du dieses Problem hast?
    Welchen Browser und welche Version verwendest Du?
    Tritt das Problem auch mit anderen Browsern auf? Z.B. in Safari 2 und in Firefox 2.0.0.1

    Ursachen könnten z.B. schlecht programmierte Website in Bezug auf Maskierung der Sonderzeichen, es wird eine Schriftart verwendet, die Du nicht installiert hast etc.

    Viele Grüße
     
  4. hansito

    hansito Thread Starter unregistriert

    Beiträge:
    757
    Zustimmungen:
    44
    Registriert seit:
    19.07.2004
    Wie stelle ich fest, welche Schriftart auf den Webseiten verwendet wird?

    Safari, MacBook OS X 10.4.8
     

Diese Seite empfehlen

Benutzerdefinierte Suche