Soundschleifenproblem - Looping Sound Issue

Diskutiere mit über: Soundschleifenproblem - Looping Sound Issue im MacBook Forum

  1. 3nitroN

    3nitroN Thread Starter MacUser Mitglied

    Beiträge:
    426
    Zustimmungen:
    21
    Registriert seit:
    09.06.2004
    Da ich per Suche noch nichts dazu gefunden habe, wollte ich mal in die Runde fragen, wer von den PowerBook-Besitzern (oder vielleicht auch iBookler) von folgendem Problem betroffen ist:

    Beim abspielen von Sound (bspw. in iTunes, VLC oder auch beim WoW spielen) gerät die Soundausgabe auf einmal in eine art Soundschleife und wiederholt die letze Tonpassage in dieser Schleife ein paar mal. Wenn es sich um ein Video oder ein Musikstück handelt, hört die Schleife in dem Momen auf, in dem man die Wiedergabe stoppt. Lässt man den Ton hingegen laufen, dann erholt sich das ganze nach ein paar Sekunden von alleine und der Ton wird wieder einwandfrei ausgegeben.

    Das ganze ist bei mir jetzt schon mehrmals, aber eher sporadisch, aufgetreten. Sowohl mit den internen Lautsprechern, als auch wenn meine Soundsticks am Book hingen. Nach einer Suche hab ich jetzt auch einen entsprechenden Thread im Apple Support-Forum gefunden – dort wird der Fall als "Looping sound issue" bezeichnet, allerdings war nicht viel mehr als die Existenz eines solchen Problems, bei einem anderen User zu erfahren.

    Grundsätzlich find ich das jetzt nicht so dramatisch, weil es sich ja kurz darauf immer von selber erholt – auf der anderen Seite hab ich jetzt viel Geld in mein PowerBook gesteckt und von daher würde ich das auf längere Sicht schon gerne behoben haben. Aber als ersten Schritt wollte ich mich hier mal nach Gleichgesinnten umhören.


    P.S.: ein PMU-Reset hab ich noch nicht getestet, will ich aber demnächst mal ausprobieren.
    P.P.S.: Bei meinem PowerBook handelt es sich um eins der aktuellen Serie (mit hochauflösendem Display – und Streifen ;))
     
  2. 3nitroN

    3nitroN Thread Starter MacUser Mitglied

    Beiträge:
    426
    Zustimmungen:
    21
    Registriert seit:
    09.06.2004
    bin ich wirklich hier im forum der einzige mit diesem problem?


    achja, frohe weihnachten :)
     
  3. Sternenwanderer

    Sternenwanderer MacUser Mitglied

    Beiträge:
    2.322
    Zustimmungen:
    11
    Registriert seit:
    30.01.2004
    ...nein, bist nicht der Einzige :(

    Es gibt schon mehrere Threads darüber...aber keine Lösung!
     
  4. peppermint

    peppermint MacUser Mitglied

    Beiträge:
    7.380
    Zustimmungen:
    85
    Registriert seit:
    06.06.2003
    ich hab den delay auch. ärgerlich wenn man musik macht. :-=)

    wie finde ich diesen topic auf apple care?

    danke
     
  5. Wombert

    Wombert MacUser Mitglied

    Beiträge:
    181
    Zustimmungen:
    2
    Registriert seit:
    02.11.2005
  6. peppermint

    peppermint MacUser Mitglied

    Beiträge:
    7.380
    Zustimmungen:
    85
    Registriert seit:
    06.06.2003
    ich wills nich umtauschen, aber danke für den tip.
     
  7. panopticon

    panopticon MacUser Mitglied

    Beiträge:
    98
    Zustimmungen:
    0
    Registriert seit:
    13.11.2005
    @wombert

    danke für den link zu apple....bei mir is das problem beim spielen von monkey island 2 im classic mode aufgetreten. hatte da die musik von mi2 auf lautlosgeschalten gehabt und itunes im hintergrund laufen lassen...naja also laut der beschreibung bei apple ists ja kein bug und man muss wohl damit leben- schade aber auch

    ps: bei mir ists so, dass das lied im normal weiterläuft überlagert von nem kurzen teil, der sich immer lauter werdend wiederholt und dann plötzlich abbricht- sprich nicht wie ne hängende platte (lp) sondern überlagert, bei euch auch?
     
  8. Sir_RamDac

    Sir_RamDac MacUser Mitglied

    Beiträge:
    1.138
    Zustimmungen:
    12
    Registriert seit:
    04.11.2003
    Ich habe das Problem auch, taucht aber sehr selten auf.
    Ich hoffe mal dass das mit dem nächsten Systemupdate auch ein
    neuer Soundtreiber kommt.
     
  9. Wombert

    Wombert MacUser Mitglied

    Beiträge:
    181
    Zustimmungen:
    2
    Registriert seit:
    02.11.2005
    panopticon: jap, genau, wird immer lauter und derber und grad wenn man denkt es wird einen gleich umbringen... gehts weg ;)

    aber... wenn ich dir das sagen darf... du hast definitiv die falsche einstellung. das darf nicht sein, punkt aus. wo sind wir denn dass ich nur ein programm zur audiowiedergabe verwenden darf. da reicht es schon wenn du nen film schaust und jemand schreibt dir in adium ne message, sound wird abgespielt -> schleife. super. nicht bei so nem teuren laptop. eigentlich bei gar keinem computer im jahr 2006. das wäre schon vor zehn jahren ne frechheit gewesen.
     
  10. peppermint

    peppermint MacUser Mitglied

    Beiträge:
    7.380
    Zustimmungen:
    85
    Registriert seit:
    06.06.2003
    wombert hat recht.
    warum soll man damit leben, ein powerbook sollte dazu fähig sein 2 töne gleichzeitig zu erzeugen aus versch. klangquellen. (eigentlich sollten auch 20 sounds gleichzeitig lässig machbar sein, oder) die soundkarte des powerbooks is anscheinend sehr komplex da analog und digital aber war das nicht vor den aktuellen pbs genau so der fall und waren da keine probleme mit echos bei 2 tonquellen?

    hängt doch mal ne externe soundkarte an das pb, dann werdet ihr merken dass die soundkarte des pb’s schuld am echo ist. ich hätte die von M-Audio hier, über Firewire, aber das hat ein kollege in den apple discussions schon beschrieben, das funzt einwandfrei ohne echo.

    http://discussions.apple.com/thread.jspa?messageID=1448622#1448622

    dieser topic zum echo hat übrigens 85 statements von usern.

    solange im sysupdate am 10.januar ein neuer treiber dabei is für die sounkarte is mir das problem schnuppe, aber ich denke es wird nicht der fall sein, da eh bald ein komplett neues pb rauskommt, und die "wenigen" mit dem aktuellen pb & dem soundecho interessiert niemand...
     
Die Seite wird geladen...
Ähnliche Themen - Soundschleifenproblem Looping Sound Forum Datum
MacBookPro Mitte 2012 Laufwerks Check/sound abschalten MacBook 30.10.2016
ich brauche eure hilfe MacBook 03.09.2016
MacBook Pro > HDMI > kein Sound mehr MacBook 26.01.2016
Mac Book Pro Sound "Problem" MacBook 08.02.2015
MacBook Pro Retina kein Sound mehr MacBook 29.10.2014

Diese Seite empfehlen

Benutzerdefinierte Suche