Soundprobleme unter Kubuntu 5.10

Dieses Thema im Forum "Linux auf dem Mac" wurde erstellt von ralan, 21.10.2005.

  1. ralan

    ralan Thread Starter MacUser Mitglied

    Beiträge:
    219
    Zustimmungen:
    6
    Registriert seit:
    18.08.2005
    Hallo alle zusammen,
    ich habe gestern Kubuntu 5.10 auf meinen iBook G4 installiert. Soweit alles OK bis auf die Soundkarte. Es wird nur ein sehr leiser Ton ausgegeben. Hab schon einiges probiert, komme aber nicht weiter. In der Mixer-Einstellung kann ich zwar einen Schalter setzen, so dass der Ton richtig laut ist, dafür ist das dann aber alles stark verrauscht.
    kann jemand helfen ?
    Gruß
    ralan
     
  2. pdr2002

    pdr2002 MacUser Mitglied

    Beiträge:
    6.937
    Zustimmungen:
    239
    Registriert seit:
    28.01.2004
    Ganz einfach, Platte formatieren und OSX wieder installieren, dann hast Du wieder perfekten Sound. Ich weiß, daß willst Du nicht hören, aber das ist die einfachste Lösung. :cool:
     
  3. Wile E.

    Wile E. MacUser Mitglied

    Beiträge:
    1.862
    Zustimmungen:
    4
    Registriert seit:
    09.03.2005
    Das ist nicht wirklich die Loesung dafuer, anstaendigen Sound unter Kubuntu 5.10 zu haben. :rolleyes:
    Wile
     
  4. pdr2002

    pdr2002 MacUser Mitglied

    Beiträge:
    6.937
    Zustimmungen:
    239
    Registriert seit:
    28.01.2004
    Nein, unter Kubunto nicht, aber auf seinem ibook. Aber ich bin sicher, daß die Linuxbasteler das auch noch in den nächten Stunden (oder Tagen) hinkriegen, aber mit OSX wäre er in einer halben Stunde wieder mit perfekten Sound versorgt. :cool:
     
  5. Wile E.

    Wile E. MacUser Mitglied

    Beiträge:
    1.862
    Zustimmungen:
    4
    Registriert seit:
    09.03.2005
    Das bringt ihn sicher weiter.
     
  6. fr3sh

    fr3sh MacUser Mitglied

    Beiträge:
    174
    Zustimmungen:
    1
    Registriert seit:
    17.04.2005
    du solltest im alsamixer sowieso alle einstallungen höchstens auf 80 machen... 70% ist fast noch besser.

    wenn deine ausgabe zu leise ist, schau mal nach der drc-range (oder so ähnlich)... die hat bei mir die lautstärke extrem nach unten gezogen... die also auch auf 70% setzen.


    wenn das alles nix hilft, versuch es mal mit alsaconf
    alsaconf sollte deine soundkarte perfekt einstellen

    bin grad leider beim arbeiten und kann dir die genauen befehle nicht geben... wenn du es aber so nicht hin bekommst, kann ich später auf meinem powerbook nach den kompletten alsa-befehlen schauen

    wenn ich mal ein wenig zeit habe, möchte ich sowieso einiges zu linux aufm apple auf meiner website veröffentlichen... unter anderem auch zur alsa konfiguration...



    so long....



    noch was: mittlerweile läuft mein linux so gut, dass ich gerade am überlegen bin, ob ich OSX nicht von meinem Powerbook verbannen möchte... :) (das nur zu den kommentaren am anfang *g*)
    zur not gibt es ja noch MOL (Mac On Linux)
     
    Zuletzt bearbeitet: 21.10.2005
  7. McHurt

    McHurt MacUser Mitglied

    Beiträge:
    41
    Zustimmungen:
    0
    Registriert seit:
    06.07.2005
    Schon wieder am trollen und flamen? :o
     
  8. pdr2002

    pdr2002 MacUser Mitglied

    Beiträge:
    6.937
    Zustimmungen:
    239
    Registriert seit:
    28.01.2004
    Ich doch nicht, war nur ein gut gemeinter Ratschlag, da es unter OSX kein Soundproblem gibt. Ich weiß ja nicht was ihm seine Freizeit wert ist. :p
     
  9. ralan

    ralan Thread Starter MacUser Mitglied

    Beiträge:
    219
    Zustimmungen:
    6
    Registriert seit:
    18.08.2005
    Nur mal so

    Hallo,
    vielen Dank für den Hinweis auf alsaconf; hab da gar nicht mehr dran gedacht.
    Hey pdr2002. Kubuntu auf dem iBook ist ne feine Sache und allemal eine wertvolle Freizeitgestaltung. Was Du in Deiner freien Zeit machst (schreibst) scheint Dir wohl sinnvoller zu sein!
    Gruß
    ralan
     
  10. Eidex

    Eidex MacUser Mitglied

    Beiträge:
    29
    Zustimmungen:
    0
    Registriert seit:
    01.05.2004
    tut mir leid das ich mich hier leicht ot einmische aber ich kann das nicht mehr sehen wenn in jedem dritten tread hier kommentare auftauchen wie der von pdr2002....

    das hier ist ein LINUX-SUBFORUM, wir werden unsere gründe haben warum wir linux auf unsere machardware installieren, ob jemand diese gründe nachvollziehen kann oder nicht oder seinen missionierungsgeist nicht unterdrücken kann, kann gerne in der macuserbar erörtert werden, hat hier aber nichts zu suchen und zerstört jeden sinnvollen thread.

    Wenn jemand nichts zur sache zu sagen hat soll er es bleiben lassen, ich bitte daher in zukunft solche statements zu unterlassen!


    Zur sache selbst:

    Ich hab vor ein paar wochen damit herumgespielt und jetzt gehts, weiss aber im moment nicht mehr warum (geh dem aber noch nach) , lösung hab ich glaub ich irgendwo auf ubuntuforums.org im PPC Bereich gefunden.

    Viel Glück & lg
     
Die Seite wird geladen...

Diese Seite empfehlen