sound unter tiger schlechter geworden.

Dieses Thema im Forum "Mac OS X" wurde erstellt von milchschnitte, 21.11.2005.

  1. milchschnitte

    milchschnitte Thread Starter Banned

    Beiträge:
    1.313
    Zustimmungen:
    0
    MacUser seit:
    08.10.2005
    hi leute,
    seit ich tiger installiert habe (10.4.3) ist der klang der musik aus iTnes völlig *******e. höre nur über kopfhörer. ab einer bestimmten lautstärke fängts derbe an zu klirren das einem die ohren weh tun.

    meine soundkarte ist die standard-karte:

    CODEC: Texas Instruments TAS3004
    Abtastrate: 44.1 KHz
    Anzahl der Eingänge: 1
    Anzahl der Ausgänge: 4


    kennt das problem einer?
     
  2. BalkonSurfer

    BalkonSurfer Banned

    Beiträge:
    5.164
    Zustimmungen:
    0
    MacUser seit:
    27.07.2003
    Equalizer?
     
  3. mrelan

    mrelan MacUser Mitglied

    Beiträge:
    685
    Zustimmungen:
    0
    MacUser seit:
    26.06.2005
    würd auch vorschlagen, bei iTunes alles an Equalizer, Klangver"besser"ung usw abzuschalten.
     
  4. milchschnitte

    milchschnitte Thread Starter Banned

    Beiträge:
    1.313
    Zustimmungen:
    0
    MacUser seit:
    08.10.2005
    so schlau war ich auch schon. hilft alles nix. trotzdem danke.
     
  5. I_am

    I_am MacUser Mitglied

    Beiträge:
    128
    Zustimmungen:
    3
    MacUser seit:
    22.01.2007
    Problem noch aktuell?

    Hi,

    auf der Suche nach nem Hinweis zur Lösung des gleichen Problems bin ich auf Deinen Beitrag gekommen, hast Du das lösen können?
    Wenn ja, bitte wie ???
     
  6. dee_jee

    dee_jee MacUser Mitglied

    Beiträge:
    25
    Zustimmungen:
    0
    MacUser seit:
    19.06.2006
    Hallo ... ich würde es mal mit EFI Reset Probieren. hab es auch mal unter Tiger gehabt das meine Integrierte Soundkarte komisch geklungen ist und ich nach dem EFI Reset wieder normalen sound im iTunes hatte.
    beim Starten des Mac APFEL + ALT + P + R gedrückt halten bis er wieder neu starten, dann los lasen und normal Booten.
     
  7. Larsen2k4

    Larsen2k4 MacUser Mitglied

    Beiträge:
    2.464
    Zustimmungen:
    186
    MacUser seit:
    19.10.2004
    Alternativ: Einfach mal schauen, ob die Einstellungen der Soundkarte unter dem Audio-Midi-Setup (befindet sich in den Dienstprogrammen) auf einem guten Level sind (44.100 KHz 16-bit sind Standardeinstellung).
     
  8. I_am

    I_am MacUser Mitglied

    Beiträge:
    128
    Zustimmungen:
    3
    MacUser seit:
    22.01.2007
    Hi Leute,

    erst mal danke für eure Antworten!
    "RAM Parameter" zu löschen klang erst mal einleuchtend, wars aber leider nicht. Aber nicht schlecht, hab ich schon lang nich mehr gemacht ;-)
    Auch meine Midi-Einstellungen waren o.k., aber schön, jetzt auch dieses Programm mal geöffnet zu haben ;-)

    Bin noch auf diese Seite gestoßen:
    http://www.meinews.net/sound-t115118.html

    und habe überlegt, solch einen externen Sound-Adapter zu probieren, aber da weiß ich nun nicht, wie das genau funktionieren soll, ob er mögliche Fehler des Sound-chips auf der Soundkarte, wenn dieser überhaupt einen Fehler haben sollte, ausgleicht.

    Nun gut. letztendlich habe ich den Equalizer in itunes mal weggelassen, abgesehen von verschiedenen Höhen-Tiefen-Einstellungen, kein qualitativer Unterschied.
    Aber bin drauf gekommen, dass manche Stücke, selbst wenn sie von der Original-CD kommen, einfach komisch aufgenommen sind, kanns sein?

    Vergleicht mal, wenn ihr Lust habt, im itunesstore:
    Blur>coffee & tv , da gibts 5 Lieder und ein Video. Die Songs sind in meinen Ohren total kratzig und das Video vom Sound her total flach, aber annehmbar weil ohne Schredder ...

    Trotzdem bleibt es ein Phänomen, dass itunes dieses Kratzen noch verstärkt und über den Finder gespielte Songs etwas milder klingen ... :kopfkratz:
     
Die Seite wird geladen...

Diese Seite empfehlen