SORRY, aber... extrem wichtig - XP-Prob!

Dieses Thema im Forum "Andere" wurde erstellt von *angebissen*, 11.04.2005.

  1. *angebissen*

    *angebissen* Thread Starter MacUser Mitglied

    Beiträge:
    1.580
    Zustimmungen:
    5
    Registriert seit:
    21.09.2004
    Hallo,

    erstmal ein ganz ganz dickes sorry, dass ich hier mein xp problem in ein macuser forum schreibe. ich habe hier schon mal in einem anderen thread tollen support für meine windowsfragen bekommen und hoffe das auch diesmal, denn es ist echt wichtig...
    mein powerbook kommt in 2 wochen und so lange muss ich mich hier mit einer dose rumärgern...
    ...obwohl: rumärgern eigentlich nicht.
    Denn: ES GEHT GAR NICHTS MEHR!

    ich kriege die Kiste nicht mehr zum Laufen. Kein Mucks. Nicht mal ein leises Piepsen gibt der Rechner von sich, wenn ich auf den Startknopf drücke.

    Hier die Vorgeschichte (knappe Version):
    Seit einem Monat: System stürzt einfach so ab (1x am Tag)
    Seit 2 Wochen: System stürzt... (5x am Tag)
    Daher vor einer Woche: Neu Aufsetzen des Systems
    1. Tag nach Aufsetzen: Keine Probleme
    2. Tag (1 Absturz)
    3. Tag (2x...)
    usw: Heute seit 14.00 Uhr: ca. 20x neu booten müssen (reset)
    (irgendwann habe ich aúfgehört zu zählen)
    und jetzt geht gar nicht mehr.
    PS: Es kann kein Virus sein, denn mein PC ist eine Hochburg wenn es um Sicherheit geht. verwende antivir und habe in der letzten zeit min. 5x am tag die updates gesogen und auch immer brav den rechner untersucht.
    vielleicht ist es ja die hardware!?

    Was soll ich tun?
    Bitte helft mir und verzeiht mir meinen hilfeschrei!

    Sonst bin ich doch ganz pflegeleicht... ;)

    Gruß,
    *angebissen*
     
  2. djdc

    djdc MacUser Mitglied

    Beiträge:
    2.694
    Zustimmungen:
    71
    Registriert seit:
    29.04.2004
    Aufmachen, gucken ob alle Kabel fest sitzen, die RAM Bausteine, etc.
    Ansonsten müsstest du schonmal etwas konkreter werden, was ist das für ein System?
     
  3. sack

    sack MacUser Mitglied

    Beiträge:
    1.273
    Zustimmungen:
    33
    Registriert seit:
    20.09.2004
    Hört sich nach einem Hardwareproblem an, somit wäre XP zunächst mal unschuldig. Ansonsten kann ich meinen Vorredner höchstens noch ergänzen, wenn der Rechner einige Zeit läuft (Sekunden, Minuten, ...) und abstürzt - thermisches Problem ? - Kühler lose ?

    Sack
     
  4. tooby

    tooby MacUser Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    Registriert seit:
    18.02.2005
    Hast du schon den RAM getestet? Kann sein, dass der "einfach so" kaputt geht.
    Testen kannst du mit nem Programm, z.b. "memtest86" (googlen!). Ich meine man brennt das auf CD und bootet damit.
     
  5. Rupp

    Rupp MacUser Mitglied

    Beiträge:
    7.543
    Zustimmungen:
    603
    Registriert seit:
    10.10.2004
    sieht wohl nach nem hardware fehler aus, da nach neu aufsetzen des systems sowas eigentlich sehr ungewöhnlich is, selbst bei windows.
    also wie mein vorredner schon sagte: innenleben prüfen, ob alle kabel und stecker stecken, lüfter überprüfen, ob sie genug leistung bringen. unter umständen ein prog. installieren was die temp. misst.
    häufig liegt sowas an überhitzen komponenten im PC!
     
  6. gaianchild

    gaianchild MacUser Mitglied

    Beiträge:
    1.703
    Zustimmungen:
    58
    Registriert seit:
    16.01.2003
    Ich tippe mal ganz vorsichtig auf ein Thermik-Problem, möglicherweise überhitzt Dein Prozessor? Die jedesmal kürzeren Abstände eines Absturzes sprechen dafür. Ich befürchte Du hast nun im Endeffekt deine CPU geschrottet.

    Ich will nicht den Teufel an die Wand malen, ist nur so eine Idee, es kommen natürlich auch noch zig andere Fehlermöglichkeiten in Betracht.

    Grüße,
    GaianChild
     
  7. Der Apfel

    Der Apfel MacUser Mitglied

    Beiträge:
    77
    Zustimmungen:
    0
    Registriert seit:
    28.03.2005
    Ach ja die alten Windows Zeiten...
    Ich hatte DAMALS genau das selbe Problem.

    Bei mir war das so:

    Mein RAM Riegel war im 2. Slot und nicht im ersten, nun der PC hat immer im ersten gesucht und den RAM nicht gefunden.
    Nach ca. 5 Monaten hat das Ding angefangen abzustuerzen. Nach einem Jahr war der Absturz taeglich dran. Und dann ging gar nichts mehr...wie bei dir.
    Der Rechner ist einfach immer zu heiss geworden. Und da ich die Funktion "Wenn zu heiss-runterfahren" ausgeschaltet habe, ist mir das ganze abgeraucht.
    Aber wie gesagt, dass ist schon ein weilchen her.

    Wuensche dir viel Spass mit deinem PowerBook!

    Liebe Gruesse vom Apfel
     
  8. *angebissen*

    *angebissen* Thread Starter MacUser Mitglied

    Beiträge:
    1.580
    Zustimmungen:
    5
    Registriert seit:
    21.09.2004
    Also...

    Ein RAM Sockel war nicht 100% im Slot (wie kann so was sein?)

    Jetzt bootet er schon mal...

    aber dann kommt: "Laufwerk nicht bereitSystem gestoppt_"

    ???

    Vielen Danke schon mal,
    *angebissen*
     
  9. nuz:y

    nuz:y MacUser Mitglied

    Beiträge:
    189
    Zustimmungen:
    3
    Registriert seit:
    28.01.2005
    und wennder rechner erst gar nicht angeht, dann ist es auch egal wie oft du antivir aktualisiert hast. nachdem sich die abstürze mit der zeit häuften und keine änderungen an der hardewarekonfiguration vorgenommen wurden, kann in der tat von einem thermikproblem ausgegangen werden. zuvor würde ich aber innen alle anschlusskabel überprüfen. anschl. erstmal im gehäuse nach dem rechten sehen: lüfter reinigen und testen ob sie anlaufen, aber nur kurz dazu den strom einschalten. u. u. hat sich nun auch hardeware z.b. der prozessor durch überhitzung verabschiedet.
    wenn das der fall wäre wird sich sich vermutlich mehr lohnen auf das neue PB zu warten :-(
    viel erfolg
     
  10. nuz:y

    nuz:y MacUser Mitglied

    Beiträge:
    189
    Zustimmungen:
    3
    Registriert seit:
    28.01.2005
    hmm, da war ich wohl zu spät... werden die laufwerke beim booten korrekt erkannt?
     
Die Seite wird geladen...

Diese Seite empfehlen