Sony DSC_F717 am G4

Diskutiere mit über: Sony DSC_F717 am G4 im Fotografie Forum

  1. Jorge

    Jorge Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    Registriert seit:
    05.05.2002
    Habe die ersten Bilder mit der 717 geschossen, Sony-Treiber installiert, die Kamera an den G4 unter 9.2 angeschlossen und ..... nichts passiert. Bekomme die Kamera nicht als Volumen gemountet. Der System_Profiler erkennt sie aber. Vieleicht kann mir jemand helfen.

    Danke - Jorge
     
  2. newmedia

    newmedia MacUser Mitglied

    Beiträge:
    340
    Zustimmungen:
    0
    Registriert seit:
    04.02.2002
    9.22 ?
     
  3. Jorge

    Jorge Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    Registriert seit:
    05.05.2002
    genau, es ist System 9.2.2
     
  4. newmedia

    newmedia MacUser Mitglied

    Beiträge:
    340
    Zustimmungen:
    0
    Registriert seit:
    04.02.2002
    Hmm. Gute Frage. Und der Sony-USB-Treiber ist aktuell??? (Und Kamera steht auf PC-Modus?)
     
  5. Woulion

    Woulion MacUser Mitglied

    Beiträge:
    1.310
    Zustimmungen:
    0
    Registriert seit:
    06.06.2002
    Hi

    Mit meiner TRV 30E ging das unter 9.22 auch nicht, obwohl alle Extensions da waren (klar, alle auf aktuellen Stand und in 1001 Variationen mit CC), die Sony Treiber für 9.22 taugen einfach nichts.

    Meine Lösung lautet: MacOSX, den dort ist es wirklich Plug & Play.

    W
     
  6. Jorge

    Jorge Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    Registriert seit:
    05.05.2002
    ... hat endlich geklappt. Hatte zwar nach installierten Treibern neu gestartet, aber ohne eingeschalteter Kamera. Nach Neustart mit eingeschalteter 717
    ist alles OK.
    Jorge
     
  7. teanuc

    teanuc MacUser Mitglied

    Beiträge:
    324
    Zustimmungen:
    0
    Registriert seit:
    10.10.2002
    Scheint ein Sony-Ding zu sein. Hatte solche "Problemchen" bisher nur mit Sony DV-Camcordern, aber einschalten und Compi neustarten und schon konnte es weitergehen...

    Wisst Ihr voran das liegt...?


    Gruß

    t :p
     
Die Seite wird geladen...
Ähnliche Themen - Sony DSC_F717 Forum Datum
Sony Alpha 7, Funkfernauslöser und Bulb Modus Fotografie 05.08.2015
D7000 behalten oder eine Sony Alpha A7 Fotografie 17.05.2015
Bild Unterschied zwischen Sony Nex 5 /Nex 5n /Nex 6 /Nex 7 wo liegt der Unterschied? Fotografie 18.11.2012
Ersatz für Sony NEX-3KB Fotografie 27.08.2012
Sony Alpha 290l als Einstiegsgerät Fotografie 13.07.2011

Diese Seite empfehlen

Benutzerdefinierte Suche