Softwareversionen für Mac OS Classic

Dieses Thema im Forum "Mac OS 8.x, 9.x" wurde erstellt von schaefer13, 15.06.2004.

  1. schaefer13

    schaefer13 Thread Starter MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    MacUser seit:
    17.05.2004
    Hallo Leute!

    Ich kenne mich mit Macs leider nicht aus, muß aber noch nen Haufen Software für das 9.2 Betriebssystem kaufen. Das wollte ich eigentlich über ebay machen, aber ich wollte überall die letzte Version kaufen, die man für das Classic BS noch bekommt. Könnt ihr die Liste der Programme wohl bitte mit Versionsnummern vervollständigen? Nicht, das ich versehentlich was kaufe, was MAC OSX vorraussetzt.

    Mac OS9 V9.2.2 (?)
    Quark Xpress Passport
    Photoshop
    Macromedia Flash
    Adobe Illustrator
    Adobe Type Manager
    Adobe Acrobat

    Ciao, Armin
     
  2. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.460
    Zustimmungen:
    211
    MacUser seit:
    14.11.2003
    Hallo

    Ich kann dir leider nicht zu allen Programmen was sagen aber bei den Adobe Programmen sind die neuen CS Versionen nicht mehr unter Mac Os 9.. lauffähig.

    Bei
    Photoshop 7.0 läuft auch unter OSX und9...
    Illustrator 10 auch unter OSX und9...

    Weis ich es genau.
    Aber es gibt hier sicher noch andere wirkliche Experten die sich gern noch zu Wort melden.

    Gruß
    Aus hamburg
    marco
     
  3. Difool

    Difool Frontend Admin

    Beiträge:
    8.145
    Medien:
    29
    Zustimmungen:
    859
    MacUser seit:
    18.03.2004
    hi Armin,

    Mac OS 9.2.2:

    Quark Xpress Passport 4.0 (...danach dann mit Lizenz-Dongle)
    Photoshop 6.0
    Macromedia Flash 4.0...ist aber eine "ziemlich" alte Version dann...Yves, bitte?:D
    Adobe Illustrator 8 oder 9
    Adobe Type Manager4.6.1
    Adobe Acrobat 4 oder 5...

    gruß difool
     
  4. Gelzomino

    Gelzomino MacUser Mitglied

    Beiträge:
    2.502
    Zustimmungen:
    163
    MacUser seit:
    27.11.2003
    Quark XPress 5.01
     
  5. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.460
    Zustimmungen:
    211
    MacUser seit:
    14.11.2003
    Hallo

    Ich muss da auch dem lieben

    Difool

    widersprechen bei mir läuft unter Mac Os 9.1
    Und ich habe
    QuarkXPress Passport 5.0 und ohne Dongle

    Photoshop 7.0
    Illustrator 10

    Laufen und es sind die ganz normalen Vollversionen es sind glaube ich beides carbon Versionen so das man sie sowohl unter X als auch unter 9...installieren kann.

    Gruß
    marco
     
Die Seite wird geladen...

Diese Seite empfehlen