...so langsam wird es lästig !

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von chechel, 10.01.2005.

  1. chechel

    chechel Thread Starter MacUser Mitglied

    Beiträge:
    113
    Zustimmungen:
    1
    MacUser seit:
    30.09.2003
    hallo liebe mac-freunde,

    seit einigen wochen bin ich nun auch stolzer
    besitzer eines G5 2.0 mit 1,5 gb ram und sys
    10.3.4 :D und das in brasilien (das teil ist hier
    schweine teuer)

    was mich nur allmählich nervös macht, ich hoffe ich finde
    dafür ein erklärung bei euch, ist das der rechner ab und an
    einfach nicht mehr reagiert d.h. der mauszeiger bewegt sich
    wohl aber ich kann ansonsten auf keine andere oberfläche
    mehr wechseln als sei der rechner abgestürzt dann hilft nur
    noch ein dauerdruck auf den einschaltknopf und neu starten
    ich weiß nicht wie lange das wohl noch die festplatten mitmachen ?

    das system arbeitet weiter das ist noch zu bemerken also
    wenn das z.b. bei up- oder download passiert, laufen diese
    weiter.

    was kann das sein ?

    einen gesunden und erfolgreichen jahresbeginn 2005 euch allen,

    chechel
     
    Zuletzt bearbeitet: 10.01.2005
  2. Lynhirr

    Lynhirr Gast

    Erst mal die üblichen Verdächtigen:

    - Rechte reparieren (Festplattendienstprogramm)
    - Cron Scripte laufen lassen (zb mit OnyX - Freeware)
    - Caches Löschen (OnyX)
    - Systemoptimierung (OnyX)
    - Festplatte reparieren (Mit System-CD starten, Taste "C" gedrückt halten)
    - PRAM resetten (Apfel+alt+p+r ) Beim Aufstarten drücken

    - testen, ob in einem neuangelegten User das Problem auch da ist, wenn
    nicht, liegt es am User, und hier meist in User/Library/Preferences

    Bringt das nichts, mal an die Hardware denken. Hardwaretest-CD laufen lassen und mal zusätzliche RAM-Riegel testen
     
  3. derJo

    derJo MacUser Mitglied

    Beiträge:
    239
    Zustimmungen:
    0
    MacUser seit:
    07.07.2004
    Wage vermutung.... USB!!!

    Hast schon mal Tastatur und Maus gewechselt???

    Wäre ein Versuch wert


    Schöne Grüße Jo
     
  4. wegus

    wegus MacUser Mitglied

    Beiträge:
    15.045
    Zustimmungen:
    1.318
    MacUser seit:
    13.09.2004
    Hallo chechel,
    also sauteuer sind die Teile hier auch! Seit wann tritt denn der Fehler auf,
    seit der Installation einer bestimmten Software?
    Hast Du schon die üblichen Verdächtigen bemüht ( Rechte reparieren) ?
    Hast Du updates eingespielt (Firmware und OS) ?
    Was sagt Dein System.log?
    Ist das RAM von Apple? Oder hast Du andere RAM's nachgerüstet? Die G5 sind da vom Timing sehr eng. Es kann helfen die nachträglich eingebauten RAM's zu entfernen. Wenn ja, dann sind sie nicht für den G5 geeignet oder aber defetk.
     
  5. stuart

    stuart MacUser Mitglied

    Beiträge:
    3.156
    Zustimmungen:
    24
    MacUser seit:
    29.12.2002
    Oder mal updaten auf 10.3.7, das könnte diverse Probleme korrigieren. Ansonsten vielleicht ein Kandidat für ein Überhitzungsproblem. Such mal im Forum danach, da gibt es leider ein paar Geschichten dazu.
     
  6. urf

    urf MacUser Mitglied

    Beiträge:
    270
    Zustimmungen:
    0
    MacUser seit:
    13.09.2004
    Ciao chechel und ein Hallo nach Brasilien!

    ich weiss zwar nicht genau, ab wann dieser Zustand eintritt, aber bei mir lags daran, dass wenn ich versuchte eine Zahl im Zahlenblock der Tastatur zu drücken, anschliessend nichts mehr ging. Es hat sich rausgestellt, dass es an der Einstellung der Maus lag. Leider sitze ich gerade nicht vor meinem Mac, so dass ich Dir den genauen Pfad nicht angeben kann, wo, Du diese Einstellung überprüfen kannst. Nur soviel:
    unter "System" bei den untersten Symbolen, das zweite oder dritte von links, dann unter "Maus" und dann heisst's soviel wie bei Problem aktive Maus oder so ähnlich. Dieser Flag muss raus... versuchs mal, bei mir hat's geholfen...

    Gruss Frank
     
  7. chechel

    chechel Thread Starter MacUser Mitglied

    Beiträge:
    113
    Zustimmungen:
    1
    MacUser seit:
    30.09.2003
    hallo liebe macfreunde,

    lieben dank für eure so raschen antworten :cool:

    werde dem nun auf den grund gehen können
    da ihr mir ja nun einige möglichkeiten genannt
    habt.

    also in diesem sinne alles gut aus dem nun warmen
    brasilien... ;)

    gruß aus maricá,

    chechel
     
  8. chechel

    chechel Thread Starter MacUser Mitglied

    Beiträge:
    113
    Zustimmungen:
    1
    MacUser seit:
    30.09.2003
    mh,

    es passiert einfach irgendwann, mal häufiger und aber auch
    mal weniger, unabhängig was ich mache !

    chel...
     
  9. NyenVanTok

    NyenVanTok MacUser Mitglied

    Beiträge:
    254
    Zustimmungen:
    0
    MacUser seit:
    23.11.2004
    Wenn Du die Maus weiter bewegen kannst, und evtl. sogar den Sat1-Ball siehst -der sich obendrein munter dreht- dann ist nicht der Rechner abgeschmiert.

    Tritt dieses Problem häufig bei Downloads auf? Vielleicht insbesondere über FTP?

    Vielleicht ist einfach nur der Finder abgeschmiert. Das bedeutet ein einzelnder Prozess hat den Geist aufgegeben. Wenn es das nächste mal Probiert, drücke mal Apfel+Alt+Esc und schieße den Finder ab.

    Keine Panik, er wird sofort neu geladen.

    Wenn das Problem häufig in Verbindung mit FTP auftritt, wechsle mal auf einen anderen FTP-Client (Cyberduck o.ä.).

    Viele Grüße
    NyenVanTok
     
  10. nrs

    nrs MacUser Mitglied

    Beiträge:
    128
    Zustimmungen:
    1
    MacUser seit:
    08.06.2004
    Du könntest auch einfach mal das letzte Update des Systems erneut aufspielen. Das hat bei mir auch schon das ein oder andere Mal geholfen.
     

Diese Seite empfehlen