Snake

Diskutiere mit über: Snake im Mac Spiele Forum

  1. Sojus

    Sojus Thread Starter MacUser Mitglied

    Beiträge:
    143
    Zustimmungen:
    3
    Registriert seit:
    30.05.2006
    Hi Leutz

    Habe heute dieses Snake programmiert. Es ist ein bisschen speziell. Man kann löcher in den eigenen Schwanz schiessen.

    http://grafschokola.gr.funpic.de/snake/

    have fun
     
  2. MBurock

    MBurock MacUser Mitglied

    Beiträge:
    240
    Zustimmungen:
    1
    Registriert seit:
    12.03.2006
    LOL
    Bin bisher noch nicht arg weit gekommen!!!
    Das etwas andere SNAKE
    Gruß Code759
     
  3. Mirko D. Walter

    Mirko D. Walter MacUser Mitglied

    Beiträge:
    905
    Zustimmungen:
    0
    Registriert seit:
    10.05.2006
    *heul* meine Cursortasten mag das Spiel nicht - könntest du vielleicht netterweise eine Alternative Steuerung einbauen für mich? Sowas wie wasd?
     
  4. Sojus

    Sojus Thread Starter MacUser Mitglied

    Beiträge:
    143
    Zustimmungen:
    3
    Registriert seit:
    30.05.2006
    klar kann ich machen, habe leider den qullcode nicht zur hand, programmiere ich morgen ein

    mfg
     
  5. docma007

    docma007 Banned

    Beiträge:
    66
    Zustimmungen:
    0
    Registriert seit:
    27.07.2006
    get bei mir nich!!
    son *******
     
  6. Sojus

    Sojus Thread Starter MacUser Mitglied

    Beiträge:
    143
    Zustimmungen:
    3
    Registriert seit:
    30.05.2006
    @docma007
    du brauchst java um das Applet zu spielen (zum spielen dann in das applet klicken)

    @micro d walter
    das Spiel läuft jetzt auch mit "wasd"

    mfg
     
  7. MBurock

    MBurock MacUser Mitglied

    Beiträge:
    240
    Zustimmungen:
    1
    Registriert seit:
    12.03.2006
    Bei mir gehts nemmer! Gestern gings noch. Jetzt steht da was von fehler beim laden des java-applets. Was stimmt nicht? Achso, bin (noch) Windoofuser.
    Gruß Code759
    Fehler: java.lang.NOSuchMethodError: Schlange. <init>(IIILjava/awt/Color;LSnakeApplet;I)V
     
  8. Fiodor

    Fiodor MacUser Mitglied

    Beiträge:
    443
    Zustimmungen:
    0
    Registriert seit:
    24.08.2005
    Bei mir gehts auch nicht.

    EDIT: Da ist so rotes x in der linken oberen ecke.
     
  9. Lukas the brain

    Lukas the brain MacUser Mitglied

    Beiträge:
    2.358
    Zustimmungen:
    31
    Registriert seit:
    10.06.2006
    Safari konnte keine Verbindung zu dem Server aufbauen
     
  10. Sojus

    Sojus Thread Starter MacUser Mitglied

    Beiträge:
    143
    Zustimmungen:
    3
    Registriert seit:
    30.05.2006
    sry da habe ich woll ein falsches file gelöscht und konnte es nicht austesten...verdammte Content Filter...
     

Diese Seite empfehlen

Benutzerdefinierte Suche