smtp, kann nicht schicken aber empfangen

Diskutiere mit über: smtp, kann nicht schicken aber empfangen im Internet- und Netzwerk-Software Forum

  1. kurts

    kurts Thread Starter MacUser Mitglied

    Beiträge:
    192
    Zustimmungen:
    0
    Registriert seit:
    15.05.2003
    Ich habe seit kurzem ein problem, ich kann mails empfangen aber keine senden. ich habe die konfigurationen hundert mal erneuert und verändert - nichts! Ich habe es mit dem programm mail und entourage versucht, auch nichts. ebenfalls habe ich eine konto eines kollegen, der auch beim selben provider ist eingerichtet - nichts? mit einem anderem mac am selbem modem - geht es! wo kann ich beim mac portseinstellungen machen und der gleich. komisch ist aber, dass vor einer woche alles funktionierte und jetzt nicht mehr.
    (habe mir ähnlich fälle im forum angesehen - nichts hat geholfen!)

    um JEDEN tipp bin ich dankbar!!!!!!

    :confused: :confused: :confused: :confused: :confused: :confused: :confused: :confused: :confused:
     
  2. maceis

    maceis MacUser Mitglied

    Beiträge:
    16.645
    Zustimmungen:
    596
    Registriert seit:
    24.09.2003
    hallo kurt,

    ich kann dir leider keine Lösung geben.

    Nur eins: mit "portseinstellungen" (die man , nebenbei bemerkt, mit den Systemeinstellungen "Sharing" macht) hat das nicht zu tun.

    Vielleicht hilft das Dir wenigstens dabei an den richtigen Stellen zu weiter zu suchen.

    Wie Du es beschreibst, würde ich am Ehesten annehmen, dass die Benutzerdaten für den smtp Server falsch eingestellt sind, oder dass die Authentifizierung falsch konfiguriert ist.
     
  3. kurts

    kurts Thread Starter MacUser Mitglied

    Beiträge:
    192
    Zustimmungen:
    0
    Registriert seit:
    15.05.2003
    interessant dabei ist, dass ich dieses konto auf einem anderen mac/pc einrichten kann und es funktioniert (???) aber auf diesem schönen knapp ein monate alter imac will es auf einmal nicht mehr
     
  4. flobli

    flobli MacUser Mitglied

    Beiträge:
    714
    Zustimmungen:
    0
    Registriert seit:
    26.10.2003
    Hi,

    hast du denn den richtigen smtp-Server genommen (z.B. smpt.gmx.net statt smpt.gmx.net)?
    Ich hab mal irgendwo mal gelesen, dass wenn für einen eMail-Account mehrere smpt-Server in Mail (im Programm Mail/Einstellungen/Accounts/Account-Information) existieren, diese sich gegenseitig behindern (z.B. smtp.mac.com:user und den evtl. zwei-mal). Da hilft nur die überflüssigen zu löschen. Geht irgendwo unter /user/Library/Mail...
    Man soltte auch unter der SMTP-Server-Option den Server mit einem Kennwort vermerken...

    Was du mal versuchen solltest, ist dich unter einen anderen User an deinen Computer anzumelden und für diesen die Mail-Geschichte neu konfigurieren. Klappt's da?!


    Grüße
    Flo
     
  5. SoylentGreen

    SoylentGreen MacUser Mitglied

    Beiträge:
    2.863
    Zustimmungen:
    0
    Registriert seit:
    22.10.2003
    Ein paar mehr Infos wären auch nicht verkehrt…

    Wenn du dir 100%ig sicher bist, dass alle Einstellungen richtig sind, dann lösch einfach mal diesen Account – mach meinetwegen danach einen Neustart (der Glaube versetzt bekanntlich Berge) – und leg diesen Account neu an.
     
  6. flobli

    flobli MacUser Mitglied

    Beiträge:
    714
    Zustimmungen:
    0
    Registriert seit:
    26.10.2003
     
    Ich würde noch hinzufügen: Und alle alten SMTP-Server-Daten löschen...
     
  7. kurts

    kurts Thread Starter MacUser Mitglied

    Beiträge:
    192
    Zustimmungen:
    0
    Registriert seit:
    15.05.2003
    ich habe den account schon hundert mal gelöscht und wieder erstellt. neustarts habe ich reihenweisse durchgeführt. mit einem anderen benutzerprofil habe ich auch ein neues konto eingerichtet - nichts. Ein anderes konto eines kollegen habe ich auch ausprobiert - nichts (gleicher provieder).
     
  8. THE LolW

    THE LolW MacUser Mitglied

    Beiträge:
    12
    Zustimmungen:
    0
    Registriert seit:
    20.03.2004
    um. Kannst du denn überhaupt auf den smtp server zugreifen? Was gibt denn ein telnet (wie auch immer das bei MacOS geht, nich hauen, ich hab ja schon einen bestellt ;)) auf den smtp-server, port 25?
    Da sollte sowas bei rumkommen wie

    220 post.webmailer.de ESMTP Sendmail 8.12.10/8.12.10; Sun, 21 Mar 2004 15:30:05 +0100 (MET)
     
  9. flobli

    flobli MacUser Mitglied

    Beiträge:
    714
    Zustimmungen:
    0
    Registriert seit:
    26.10.2003
    Vielleicht hilft dir folgendes Skript-Programm:

     

    Es lümmelte irgendwo auf meiner HD rum. Es dient dazu, alte ungenutzte SMTP-Server zu löschen.
     
  10. kurts

    kurts Thread Starter MacUser Mitglied

    Beiträge:
    192
    Zustimmungen:
    0
    Registriert seit:
    15.05.2003
    ehrlich gesagt weiss ich es beim mac auch nicht so genau wie man den port scant, aber es ist schon so, dass er es nicht schafft eine verbindung mit dem smtp-server zu erstellen - fehlermeldung: keine verbindung.
     
Die Seite wird geladen...
Ähnliche Themen - smtp kann schicken Forum Datum
Mail-Problem nach Domain-Umzug: SMTP-Server funktioniert nicht Internet- und Netzwerk-Software 26.11.2016
Ständig Probleme mit dem versenden von Emails (Gmail) ... egal welches Programm ... Internet- und Netzwerk-Software 10.07.2014
Alle SMTP Server plötzlich offline./ Internet- und Netzwerk-Software 17.10.2013
smtp server plötzlich offline Internet- und Netzwerk-Software 23.07.2013
Über Strato SMTP kann ich keine Mails verschicken. Internet- und Netzwerk-Software 07.04.2009

Diese Seite empfehlen

Benutzerdefinierte Suche