skype: unglückliche mikrofonplatzierung bei powerbook 12"??

Dieses Thema im Forum "Utilities und Treiber" wurde erstellt von fasto, 23.02.2005.

  1. fasto

    fasto Thread Starter MacUser Mitglied

    Beiträge:
    147
    Zustimmungen:
    0
    MacUser seit:
    12.01.2005
    kann es sein, dass skype (neuste mac-version) auf powerbook 12" nicht so richtig glatt funktioniert? wenn ich das richtig sehe, dann ist das mikrofon direkt neben dem linken lautsprecher des pbooks platziert, wenn mein gegenüber spricht hört er sich immer doppelt, also selber? dieses problem hab ich nur auf dem mac, auf winXP alles wunderbar und perfekter sound auf beiden seiten ;-)
     
  2. BRANDSTORM

    BRANDSTORM MacUser Mitglied

    Beiträge:
    74
    Zustimmungen:
    0
    MacUser seit:
    20.01.2005
    problem habe ich auch sogar mit meinem pb 15". wenn ich die lautsprecher laustärke reduziere, hat mein gegenüber keine rückkopplung mehr, aber ich höre dann kaum noch was. vor dem skype update hatte ich das nicht?
     
  3. fasto

    fasto Thread Starter MacUser Mitglied

    Beiträge:
    147
    Zustimmungen:
    0
    MacUser seit:
    12.01.2005
    ahhh, interessant, ich hatte VOR dem update keinen mac.

    adam curry (mit powerbook 17") hat das gleiche problem übrigens.
     
  4. andibar

    andibar MacUser Mitglied

    Beiträge:
    327
    Zustimmungen:
    0
    MacUser seit:
    03.03.2003
    15 zoller, gleiche problem, obwohl ich einen kopfhörer dran habe!

    dreck
     
  5. dominic

    dominic MacUser Mitglied

    Beiträge:
    389
    Zustimmungen:
    8
    MacUser seit:
    15.02.2005
    gibt es jemanden bei dem es gut funktioniert???
    möchte mir ein pb 12" kaufen, telefoniere aber viel mit skype
     
  6. benson

    benson MacUser Mitglied

    Beiträge:
    31
    Zustimmungen:
    0
    MacUser seit:
    19.01.2005
    bei mir (12" pb) funktioniert es mit kopfhörern ohne probleme.

    ohne kopfhörer ist es allerdings für den gesprächspartner unzumutbar.....
     
  7. MatrixMan07

    MatrixMan07 MacUser Mitglied

    Beiträge:
    322
    Zustimmungen:
    0
    MacUser seit:
    03.09.2004
    afaikist das mikro beim 12er pb wie bei den ibooks rechts im bidlschirm platziert, wodurch der echo effekt geringer wird. hab selber auch keine probleme mit skype bez. verständlichkeit :)
     
  8. nicketter

    nicketter MacUser Mitglied

    Beiträge:
    906
    Zustimmungen:
    4
    MacUser seit:
    24.01.2004
    ich denke mit kopfhörern sollte dies kein problem sein.... andernfalls kann man sehr viel erreichen wenn man die mikrofonlaustärke richtig einstellt. zu finden in den systemeinstellungen unter ton.

    gruss nicketter
     
  9. dominic

    dominic MacUser Mitglied

    Beiträge:
    389
    Zustimmungen:
    8
    MacUser seit:
    15.02.2005
    wie ist das eigentlich bei videokonferenzen?? funktioniert das mit dem isight genauso schlecht???
     
  10. jiaolong

    jiaolong MacUser Mitglied

    Beiträge:
    830
    Zustimmungen:
    0
    MacUser seit:
    26.01.2005
    Hallo

    Hast du dies schon versucht? Unter (Sorry, englische Version) Skype>Preferences>Audio beim Echo ein Häckchen setzen. Ansonsten wie schon im Thread erwähnt, bei der Systemeinstellung ein bischen im Ton "herumspielen".

    Gruss

    jiaolong 蛟龙
     

Diese Seite empfehlen