Skype..schon wieder...Echo-eigene Stimme

Diskutiere mit über: Skype..schon wieder...Echo-eigene Stimme im Peripherie Forum

  1. kopmann

    kopmann Thread Starter MacUser Mitglied

    Beiträge:
    136
    Zustimmungen:
    0
    Registriert seit:
    31.01.2005
    Hallo zusammen,
    ich habe einen minimac und nun auch ein Bluetooth-Headset Plantronics M2500. Alle Verbindungen funktionieren. Nur ein Problem: Ich höre beim Sprechen über Skype meine eigene Stimme um ca. 1 Sekunde zeitversetzt im eigenen Headset. Einstellungen in Skype sind bei IN und OUT jeweils das M2500. Die "Echo Off"-Funktion habe ich auch aktiviert. Jedoch tritt dieses Phänomen mit und ohne aktivierter Funktion auf. Woran kann das liegen?
    An meinem IMAc funktioniert alles wunderbar, obwohl ich dort ohne Headset "telefoniere".
    Danke Euch, Christian
     
  2. dalamma

    dalamma MacUser Mitglied

    Beiträge:
    402
    Zustimmungen:
    6
    Registriert seit:
    25.01.2005
    Meine Erfahrungen mit Skype haben immer wieder zum Vorschein gebracht, dass für das Echo zumeist der andere Gesprächsteilnehmer verantwortlich ist. Hast du über den iMac mit dem selben Kontakt telefoniert?
     
  3. kopmann

    kopmann Thread Starter MacUser Mitglied

    Beiträge:
    136
    Zustimmungen:
    0
    Registriert seit:
    31.01.2005
    Es war mein Kontakt am IMac und der Kontakt meiner Frau am minimac ( der mit Headset); jedoch im gleichen Netzwerk, wobei ich bezweifle, dass Skype dies ebenso sieht. Also die Sprachqualität am IMac ohne Headset ist geil ( nach HH angerufen).
    Jetzt sollte noch das Echo bei meiner Frau weggehen.
     
  4. kopmann

    kopmann Thread Starter MacUser Mitglied

    Beiträge:
    136
    Zustimmungen:
    0
    Registriert seit:
    31.01.2005
    Ich antworte mal selber:
    Kann es sein, dass ich ins Headset ( am minimac ) spreche -> der Ton kommt am IMac heraus -> von dort wieder ins IMac eigene Microfon -> dann wieder zurück zum Minimac?
    Ist vielleicht plausibel. ich werde mal meinen 1. und einzigen Skype-Kontakt in HH danach fragen, ob er sich auch selber an seinem Headset gehört hat.
     
  5. ynos

    ynos Gast

    Genau so isses. Benutze einfach einen Kopfhörer am imac, dann geht alles ohne Echo!

    Viel Spaß
     
  6. kopmann

    kopmann Thread Starter MacUser Mitglied

    Beiträge:
    136
    Zustimmungen:
    0
    Registriert seit:
    31.01.2005
    Danke Euch! Dann hol ich mir nochmal so ein Teil.
    Einen schönen Sonntag abend,
    Christian
     
  7. oxi

    oxi MacUser Mitglied

    Beiträge:
    367
    Zustimmungen:
    4
    Registriert seit:
    05.05.2005
    habe auch ein echo und zudem ein dröhnen in der leitung via skype.
    "echo cancellation" in preferences/audio bringt eigentlich gar nichts.
    auf beiden seiten wird isight mit soundstick-ausgang verwendet.

    interessante beobachtung: hab nen pece-kontakt, der über ein akg-studio-mikrofon "skyped". spitzenqualität und kein echo!!

    ich werde die idee mit den kopfhörern auch mal ausprobieren.
     
    Zuletzt bearbeitet: 13.06.2005
  8. latelio

    latelio MacUser Mitglied

    Beiträge:
    254
    Zustimmungen:
    0
    Registriert seit:
    17.11.2003
    ich habe folgendes Problem: bei meinem iMac G5 habe ich die Option "Echo unterdrücken" (o. ä.) eingeschaltet, doch bei meinen Bekannten, die Skype mit Headset benützen, gibt es meistens trotzdem ein Echo.

    Was kann ich tun, um das zu verhindern? Muss ich nun doch auch einen Kopfhörer mit Mik) brauchen? Dann macht Skype aber bedeutend weniger Spass!...
     
  9. ynos

    ynos Gast

    Ja latelio, das Echo entsteht ja bei dir. Ist ja auch logisch. Kopfhörer benutzen, dann isses weg!

    Gruß

    y
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche