Skype 2.0.... Hilfe!

Dieses Thema im Forum "Andere" wurde erstellt von Jewel1602, 15.09.2006.

  1. Jewel1602

    Jewel1602 Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    MacUser seit:
    15.09.2006
    So,
    jetzt brauch ich mal Hilfe...

    Hab auf meinem ibook (G3, 600 MhZ) vor kurzem OS X 10.4 installiert, in freudiger Erwartung, dann Skype nutzen zu können...
    dann hab ich in ebenfalls freudiger Erwartung auf das neue inoffizielle Beta-ding mir auch eine isight besorgt...
    Das ganze hab ich runtergeladen, ist aber etwas wackelig und läuft nicht sooo blendend...
    Heute hab ich entdeckt, dass es jetzt endlich skype 2.0 mit video ganz offiziell gibt und musste leider bei der installation feststellen, dass das blöde programm einen g4 prozessor und 800 MhZ erwartet
    So eine SCh..."
    Ich kauf mir jetzt nicht noch nen neuen Computer...
    Hab mich noch nicht getraut skype 2.0 zu installieren um zu gucken ob es "trotzdem" läuft (in naiver hoffnung hab ich das aber vor) Der hätte aber das alte inoffizielle und etwas holprig laufende skype beta 1.5 überschrieben und wenn 2.0 jetzt gar nicht läuft, hab ich ja gar nix mehr...

    Also... was soll ich tun? Bleib ich bei beta 1,5 oder versuch ich einfach mal die neue version zu starten. Ich weiß nicht ob das quatsch ist oder sich vielleicht nur auf die geschwindigkeit auswirkt.

    Danke im Voraus für eure Antworten!!!

    Jewel
     
  2. itunesmc

    itunesmc MacUser Mitglied

    Beiträge:
    1.494
    Zustimmungen:
    18
    MacUser seit:
    06.04.2006
    kannst dich ja bei mir melden wenn du alte versionen brauchst ich hab noch einige davorige versionen davon abgesichert eben für solche fälle

    ;)
    gruss
    mc

    ob du den schritt wagen sollst ist deine entscheidung, die kann ich dir nicht abnehmen
     
  3. mrelan

    mrelan MacUser Mitglied

    Beiträge:
    685
    Zustimmungen:
    0
    MacUser seit:
    26.06.2005
    Hä? Du musst die neue Version doch nicht in den Programme-Ordner schieben. Wenn du sie einfach - sagen wir - auf den Desktop legst, überschreibst du die alte doch nicht, und du kannst sie vom Desktop starten und ausprobieren ob es funktioniert. Oder hab ich das Problem nicht verstanden?
    *kopfkratz*
     
  4. dehose

    dehose unregistriert

    Beiträge:
    5.208
    Zustimmungen:
    492
    MacUser seit:
    05.03.2004
    Du kannst die alte Skype Version in "hanswurst" umbenennen und die neue dann testen ;)
     
  5. Red Delicious

    Red Delicious Banned

    Beiträge:
    1.291
    Zustimmungen:
    0
    MacUser seit:
    29.05.2006
    oder einfach mal aus der dmg heraus starten und danach gucken, ob du sie brauchbar findest.

    die 2.0 ist übrigens auch beta.
    die 1.5 wurde final (hat aber kein video mehr)
    oder was meinst du mit "offiziell" und "inoffiziell"? auch ne beta ist offiziell :)
     
  6. trixter

    trixter MacUser Mitglied

    Beiträge:
    7.890
    Zustimmungen:
    197
    MacUser seit:
    18.08.2004
    also ich würde aufjedenfall die beta 2.0 vor der 1.5 vorziehen, ich hatte mit 1.5 nur probleme (stabilität)
     
  7. Jewel1602

    Jewel1602 Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    MacUser seit:
    15.09.2006
    Ja, ich kann mir vorstellen, dass die neue besser ist. Sie ist aber für einen g4 programmiert mit 800 MhZ und ich hab nur einen g3 mit 600 MhZ...

    Inoffiziell war die 1.5 version kurzweilig mal als testversion mit videofunktion im netz bevor die 2.0 version rauskam... und die hab ich jetzt drauf.

    Aber der tipp mit hanswurst ist top! Das versteht sogar eine mac-verwöhnte laie wie ich... ;-)

    Vielen Dank für das feedback!
     
  8. Red Delicious

    Red Delicious Banned

    Beiträge:
    1.291
    Zustimmungen:
    0
    MacUser seit:
    29.05.2006
    jo.
    von der 1.5 gabs glaub ich 5 (?) betas.
    die erste hatte video (1.5.0.52), die zweite dann wieder nicht (.53), die dritte dann wieder (.61), die vierte dann wieder nicht (.62), die fünfte dann wieder (.7x) und in der 1.5 final wurds wieder rausgenommen.
    dafür kam dann die 2.0 beta (mit video)

    keine ahnung was das ganze hin und her soll...

    mit "inoffiziell" haben betas nix zu tun.
    die sind genauso "offiziell" wie final-versionen auch.
    betas sind nur noch in entwicklung und es ist mit bugs zu rechnen.

    zu deinem eigentlichen problem:
    probiers doch einfach aus.
    runterladen, dmg mounten, skype aus dem laufwerk heraus starten, testen und dann installieren oder halt auswerfen

    das die 1.5beta bei dir ruckelig läuft, scheint aber eher an deinem g3 zu liegen glaub ich.
    bei mir liefen die 1.5 video-versionen alle reibungslos bisher.
     
  9. Jewel1602

    Jewel1602 Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    MacUser seit:
    15.09.2006
    Noch mal ich:

    Also sowohl die 1,5 als auch die 2.0 Version von skype laufen super, was das telefonieren angeht. Aber sobald ich die camera nur einschalte, schaltet sich das programm automatisch ab. ichatusb hab ich registrieren lassen und runtergeladen... liegt das nur an dem etwas langsameren g3-prozessor oder hat irgendjemand anderes auch schon mal dieses Problem gehabt...

    Ich verzweifel hier langsam...

    Grüße, jewel
     
  10. Red Delicious

    Red Delicious Banned

    Beiträge:
    1.291
    Zustimmungen:
    0
    MacUser seit:
    29.05.2006
    ich glaube es wird schwierig jemanden zu finden der die kombination aus g3 mit 10.4, skype und isight benutzt
     
Die Seite wird geladen...
Ähnliche Themen - Skype Hilfe
  1. diwa
    Antworten:
    0
    Aufrufe:
    93
  2. Colombiche
    Antworten:
    30
    Aufrufe:
    3.953
  3. mjw
    Antworten:
    3
    Aufrufe:
    1.464
  4. asterixxER
    Antworten:
    0
    Aufrufe:
    468
  5. Ysuran
    Antworten:
    5
    Aufrufe:
    804