serverfehler

Diskutiere mit über: serverfehler im Internet- und Netzwerk-Hardware Forum

  1. bigmac G5

    bigmac G5 Thread Starter MacUser Mitglied

    Beiträge:
    129
    Zustimmungen:
    0
    Registriert seit:
    10.11.2003
    kann keine mails abrufen

    hallo, haben hier jetzt irgend so ein windos server bekommen und seitdem kann ich mit meinem mac der auch in dem netzwerk hängt keine emails mehr schicken und senden.

    Server-Fehler: Der Server „pop.1und1.de“ kann über den Port 110 nicht erreicht werden.

    Der Admin hat mir paar proxy einstellungen (web proxy, secure web proxy, socks und gopher) gegeben, die ich in den netzwerkeinstellungen eingetragen hab. Ohne die würde ich nicht ma mit safari ins netz kommen. hab auch schon ma den server nach open port gescannt und da steht:

    Open Port: 25 smtp
    Open Port: 110 pop3

    also müsste das doch gehen oder? bitte um Hilfe

    david
     
    Zuletzt bearbeitet: 21.04.2005
  2. MrFX

    MrFX MacUser Mitglied

    Beiträge:
    7.352
    Zustimmungen:
    77
    Registriert seit:
    26.09.2003
    Moin!

    Tja, da ist wohl nichts mehr mit Mails empfangen und senden... der Zugriff auf's Internet geht anscheinend nur noch über Proxy, nicht mehr direkt. Du hast nur noch auf Web (http und https) Zugriff.

    MfG
    MrFX
     
  3. bigmac G5

    bigmac G5 Thread Starter MacUser Mitglied

    Beiträge:
    129
    Zustimmungen:
    0
    Registriert seit:
    10.11.2003
    ja, aber was muss ich oder er machen, damit ich auch wieder mails abrufen kann?
     
  4. MrFX

    MrFX MacUser Mitglied

    Beiträge:
    7.352
    Zustimmungen:
    77
    Registriert seit:
    26.09.2003
    Moin!

    Na wenn der Server direkte Verbindung zum Netz hat, müsste da sowas wie Internet-Sharing einzustellen zu sein... so wie ich das sehen, läuft darauf nur 'n Proxy... und vielleicht auch 'ne Firewall... so daß du gar nichts (außer halt über den Proxy) machen kannst... aber das sollte doch eigentlich der Admin wissen, wozu ist er Admin...

    MfG
    MrFX
     
  5. Adrenalinpur

    Adrenalinpur MacUser Mitglied

    Beiträge:
    667
    Zustimmungen:
    0
    Registriert seit:
    07.07.2004
    probier doch mal anstatt dem namen die ip einzugeben
    pop = 212.227.15.131
    smtp = 212.227.15.103
     
    Zuletzt bearbeitet: 21.04.2005
  6. MatrixMan07

    MatrixMan07 MacUser Mitglied

    Beiträge:
    322
    Zustimmungen:
    0
    Registriert seit:
    03.09.2004
    die proxy settiongs die du eingegeben hast gelten nur für die angegeben protokolle. also nicht für pop3 und smtp (ich hatte mal das gleiche probllem bei mir in der schule). in mail kann man afaik aber keine proxys einstellen, also versuch mal mit thunderbird dein glück weil dort gibt es entsprechende einstell möglicheiten
     

Diese Seite empfehlen

Benutzerdefinierte Suche