Seltsames Verhalten seit Update iTunes 4.7

Dieses Thema im Forum "Mac OS X" wurde erstellt von peterhaus, 21.11.2004.

  1. peterhaus

    peterhaus Thread Starter MacUser Mitglied

    Beiträge:
    81
    Zustimmungen:
    0
    MacUser seit:
    18.02.2002
    Seit dem iTunes 4.7 Update verhält sich mit G4/400 (1,5 GB RAM, OSX 10.3.6) mehr als merkwürdig Etliche Programme lassen sich nicht mehr starten (siehe Screenshot)

    http://www.strichpunkt.at/fehler.jpg

    nach nochmaligem Neustart gehen die dann zum Starten, allerdings kann ich dann zB Mail oder Safari nicht mehr öffnen. Während dem Arbeiten schmieren die Progs zum Teil auch ab, behaupten, das Dokument sei beschädigt, nach Neustart läufts wieder wie es soll. Betroffen ist hauptsächlich die Adobe CS Collection, Microsoft Office, Mail und Safari. Die üblichen Routinen wie fsck, Zugriffsrechte habe ich schon gemacht, manchmal kommt ein Programm mit einer Meldung das "irgendeine gemeinsam benutzte Bibliothek" beschädigt sei, allerdings ohne nähere Definition. Ach ja, und das Quicktime 6.5.2 Update lässt sich auch nicht installieren ... "es wurden Fehler entdeckt. Bitte versuchen Sie die Installation erneut!" ????

    Hat jemand eine Idee?

    DANKE!
     
    Zuletzt von einem Moderator bearbeitet: 25.10.2015
  2. cilly

    cilly Gast

    Schon mal probiert, den Mac OSX 10.3.6 Combo-Updater zu installieren?
     
  3. peterhaus

    peterhaus Thread Starter MacUser Mitglied

    Beiträge:
    81
    Zustimmungen:
    0
    MacUser seit:
    18.02.2002
    Hab ich gerade probiert, das hat überhaupt nix gebracht ... QT ist nach wie vor 6.5.1 und lässt sich nicht auf 6.5.2 updaten ....
     
  4. peterhaus

    peterhaus Thread Starter MacUser Mitglied

    Beiträge:
    81
    Zustimmungen:
    0
    MacUser seit:
    18.02.2002
    gibts ja nicht ... hat da niemand eine lösung? :-(((((
     
  5. CRen

    CRen MacUser Mitglied

    Beiträge:
    2.503
    Zustimmungen:
    130
    MacUser seit:
    31.12.2003
    Wenn er sich weigert, was zu installieren, ist wahrscheinlich Rechte-Murks.

    Probier' mal mit dem Root-User die Zugriffsrechte zu reparieren, wenn es mit Tools wie Onyx nicht klappt.

    Gruß,
    Christian
     
  6. cilly

    cilly Gast

    Das könnte sich auch um ein falsch gemountetes Image oder evtl. zerstörtes Image handeln. Evtl. den Updater noch mal aus dem Netz saugen...
     
  7. peterhaus

    peterhaus Thread Starter MacUser Mitglied

    Beiträge:
    81
    Zustimmungen:
    0
    MacUser seit:
    18.02.2002
    ich habe den combo updater 10.3.6 noch mals drüberinstalliert, als root alles repariert, optimiert ... hilft alles nichts. ich glaub auch nicht, dass da zugriffsrechte dran schuld sind, eher dass eine bibliothek beschädigt ist, nur welche ...???
     
  8. besidethenorm

    besidethenorm MacUser Mitglied

    Beiträge:
    58
    Zustimmungen:
    0
    MacUser seit:
    16.01.2004
    Das ist ja strange. Probier doch mal die Apple Hotline. Vllt wissen die mehr *hopefully*
     
Die Seite wird geladen...
Ähnliche Themen - Seltsames Verhalten seit
  1. Apfelwelt
    Antworten:
    0
    Aufrufe:
    59
  2. SonnenPlasma
    Antworten:
    2
    Aufrufe:
    262
  3. mrfreeze
    Antworten:
    7
    Aufrufe:
    1.058
  4. dflt
    Antworten:
    6
    Aufrufe:
    1.109
  5. Gerha
    Antworten:
    9
    Aufrufe:
    412