Seltsames Phänomen bei PowerBook G3

Dieses Thema im Forum "MacBook" wurde erstellt von mj, 10.04.2006.

  1. mj

    mj Thread Starter MacUser Mitglied

    Beiträge:
    5.464
    Zustimmungen:
    319
    MacUser seit:
    19.11.2002
    Das von mir ersteigerte PowerBook G3 Wallstreet läuft mittlerweile fast einwandfrei, nur noch zwei Probleme habe ich zu bekämpfen. Die PRAM Batterie habe ich mir neu gelötet, funktioniert recht gut und hält die Informationen über Datum, Uhrzeit, Startvolume, etc. auch zuverlässig.
    Allerdings macht das PBook noch andere Probleme die ich ursprünglich der defekten PRAM Batterie zugeschrieben hatte und beide haben mit dem Zuklappen des Deckels zu tun.

    Problem #1 ist, dass es sich nicht mehr aus dem Ruhezustand aufwecken lässt wenn der Deckel zugeklappt wird. Dabei ist es völlig egal ob es zuerst manuell in den Ruhezustand versetzt und danach zugeklappt wurde oder ob es mittels zuklappen in den Ruhezustand versetzt wurde - ist völlig egal, danach tut sich gar nichts mehr, weder auf Tasten noch Maus noch Ein/Ausschalter, die LED blinkt fröhlich weiter. Nur noch abstecken des Netzteils hilft.
    Problem #2 hängt leider teilweise direkt an #1 dran und verhindert das arbeiten: Wenn ich das Gerät herunterfahre und den Deckel zuklappe kann ich es anschließend nicht mehr starten. Wenn ich auf dein Ein/Ausschalter drücke höre ich nur ein knacken aus dem Lautsprechern (mehrfach), gedrückt halten lässt das knacken in einer Art Dauerschleife (mehrere Knackser pro Sekunde) laufen. Bisher war das einzige was geholfen hat das Netzteil abzuziehen und wieder anzustecken, war die PRAM Batterie leer hat das PBook auch wieder gestartet. Aber jetzt hilft das auch nichts mehr, das Gerät ist tot und lässt sich nicht mehr starten.

    Wer hat eine Idee was ich gegen diese zwei Probleme machen könnte? Mein Gefühl sagt mir dass sie irgendwie zusammenhängen aber ich kann's nicht zuordnen. Die üblichen Verdächtigen wie PRAM und PMU Reset habe ich selbstverfreilich schon längst durchgeführt, hilft alles nichts. Da muss an der Hardware irgendwas defekt sein was diese beiden Probleme verursacht - nur was?
    Mir würde es auch schon helfen wenn mir jemand flüster würde wie ich den Sensor deaktivieren kann der erkennt ob der Deckel zugeklappt wird oder nicht. Denn ich könnte gut damit leben das Gerät immer manuell auszuschalten respektive in den Ruhezustand zu versetzen, auf den Zuklappmechanismus kann ich gut verzichten. Wie ist dieser Mechanismus implementiert (ich weiß dass es bei neueren Geräten ein Magnet ist) und wie kann ich ihn evtl. komplett deaktivieren
     
  2. Tante Michael

    Tante Michael Neues Mitglied

    Beiträge:
    575
    Zustimmungen:
    1
    MacUser seit:
    03.06.2005
    Hi!


    Das Problem entsteht durch einen Fehler im PowerManagement. Schau doch mal, ob Du die PMU (oder PMA) Platine günstig bekommst. Nach dem Tausch sollte alles in Ordnung sein.
     

Diese Seite empfehlen