seltsame probleme mit texten, a wird zu o, b zu p usw.

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von maxi.d., 17.07.2006.

  1. maxi.d.

    maxi.d. Thread Starter MacUser Mitglied

    Beiträge:
    6.376
    Zustimmungen:
    15
    MacUser seit:
    26.02.2004
    hallo !

    ich bin gerade bei meinem vater und sitz vor seinem mac und habe gerade im Wiki was nachgeschlagen. dabei fiel mir auf dass der text vollkommen falsch angezeigt wurde. mein vater behauptet nun das wäre ein virus, auch wenn ich ihm gesagt habe, dass es keinen virus für OsX gibt. Aber er besteht darauf denn sein Virusscan zeigt ja auch an dass er nen Trojaner hat...

    seis drum...

    der wiki text sieht so aus:

    " Wikibedio ist eim Prajekt zun Aufpou eimer freiem Emzyklbödie" :D

    er interpretiert offensichtlich die a als o, die b als p, die m als n usw...

    wenn ich den text dort kopiere und hier einsetze erscheint er aber normal...

    das problem hab ich sowohl bei safari,
    als auch bei ichat

    wenn ich dort nen text schreibe, erscheint er zunächst in der textzeile richtig, abgeschickt jedoch wird er bei mir falsch angezeigt, während er beim gegenüber dennoch richtig ankommt

    in foren funktioniert die eingabe meiner texte perfekt...

    was geht hier schief ?!?

    vielen Dank, maxi
     
  2. maxi.d.

    maxi.d. Thread Starter MacUser Mitglied

    Beiträge:
    6.376
    Zustimmungen:
    15
    MacUser seit:
    26.02.2004
    10.4.6
    iMac 1.9 GHz
    1,5 GB Ram

    Safari 2.0.3
    iChat 3.1.4
     
  3. maxi.d.

    maxi.d. Thread Starter MacUser Mitglied

    Beiträge:
    6.376
    Zustimmungen:
    15
    MacUser seit:
    26.02.2004
    niemand hier kennt dieses problem mit den texten ?
     
  4. cwasmer

    cwasmer MacUser Mitglied

    Beiträge:
    2.103
    Zustimmungen:
    35
    MacUser seit:
    27.10.2005
    Schau mal, ob Du bei Spracheinstellungen auf Boirisch gstellt hasch? ;)
     
  5. maxi.d.

    maxi.d. Thread Starter MacUser Mitglied

    Beiträge:
    6.376
    Zustimmungen:
    15
    MacUser seit:
    26.02.2004
    die spracheinstellung is auf deutsch

    standardcodierung, wenn das was damit zu tun hat, im safari ist auf "westeuropäisch iso1 latin"

    meiner meinung nach passt das alles

    mein bruder vermutet dass vlt. 2x dieselbe schift drauf ist und sich deshalb ein fehler einschleicht

    werd ich prüfen
     
Die Seite wird geladen...
Ähnliche Themen - seltsame probleme texten
  1. macumsteiger
    Antworten:
    3
    Aufrufe:
    733
    tocotronaut
    23.10.2015
  2. fleetwoodmac
    Antworten:
    5
    Aufrufe:
    741
    fleetwoodmac
    06.09.2014
  3. ck.
    Antworten:
    0
    Aufrufe:
    348
  4. macumsteiger
    Antworten:
    7
    Aufrufe:
    419
    Bobs
    17.12.2005
  5. maxi.d.
    Antworten:
    34
    Aufrufe:
    1.838
    kiebitz
    05.06.2005