seltsame macken

Dieses Thema im Forum "iPod" wurde erstellt von marquisvons, 07.05.2005.

  1. marquisvons

    marquisvons Thread Starter MacUser Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    MacUser seit:
    19.03.2005
    hi,
    ich habe seit kurzem probleme in der beziehung zu meinem ipod. als erstes spielte er einige titel nicht mehr und es gab zwischen zwei titel immer irgendeine kurze sequenz aus irgendeinem lied. dann, nachdem ich ihn aufgeladen hatte, wurde kein einziger musiktitel mehr angezeigt. es war aber immer noch die halbe platte belegt. nachdem wiederherstellen kam ständig das ordnersymbol mit ausrufezeichen. das macht er zwar jetzt wieder nicht mehr, ne logische erklärung gibts aber nicht. jetzt habe ich aber immer noch das problem, dass er sich beim musik kopieren immer aufhängt und einige titel einfach nicht spielen will.

    bitte helft mir. mein leben ist jetzt so langweilig.
     
  2. mineralcola

    mineralcola MacUser Mitglied

    Beiträge:
    33
    Zustimmungen:
    0
    MacUser seit:
    03.03.2005
    hey, wie lange hast du es denn schon? hast du noch garantie?ich denke du rufst am besten bei apple an, wies aussieht weiss hier auch niemand bescheid...
    sorry das ich nicht mehr helfen kann..
    LG mineralcola
     
  3. G5G

    G5G MacUser Mitglied

    Beiträge:
    293
    Zustimmungen:
    7
    MacUser seit:
    09.04.2005
    hi!
    hatte beide probleme schon mal mit meinem alten ipod.... :)
    ich hoffe dir helfen zu können, ist scho ein weilchen her seit meinen problemen mit meinem ipod...

    Also meine Vermutung für das erste Problem (einige lieder werden nicht gespielt) ist zurückzuführen auf die beschädigung einiger titel, zB. wegen "ungesunder" entfernung vom comp.... Dieses Problem hab ich behoben durch löschen aller Titel auf dem iPod und von iTunes alles Titel neu draufzuschmeissen.....

    Das Problem mit dem "Nicht-Anzeigen der Titel, jedoch halbe Platte voll" hat bei mir daran gelegen, dass ich den ipod das erste mal an meinen neuen G5 geschlossen habe.... durch eine wiederherstellung oder aktualisierung der software könnte es evtl. wieder funzen..... :)

    Gib kein Gewähr für meine Angaben, weil wie gesagt scho einige Zeit her.... :D

    MFG :D:D
     
Die Seite wird geladen...

Diese Seite empfehlen