Seite wird nicht in Safari und IE dargestellt

Diskutiere mit über: Seite wird nicht in Safari und IE dargestellt im Web-Programmierung Forum

  1. danielf

    danielf Thread Starter MacUser Mitglied

    Beiträge:
    245
    Zustimmungen:
    6
    Registriert seit:
    02.06.2006
    Hey,

    ich hab mir für mein Wordpress ein neues Theme gebaut, und hab mir gedacht, gut, validier es mal ( hier ) hat auch geklappt wie man sieht, nur jetzt wird nur noch eine schwarze Seite unter Safari ebenso wie unter Internet Explorer dargestellt. Was kann ich da machen?? Unter Google hatte ich auch schon nachgeschaut, hab aber nichts gefunden...

    gruß Daniel
     
  2. admartinator

    admartinator MacUser Mitglied

    Beiträge:
    15.294
    Zustimmungen:
    290
    Registriert seit:
    09.09.2003
    Hat auch geklappt??

    Wäre ich Browser, würde ich da auch nix darstellen wollen...
     
  3. theonehorst

    theonehorst unregistriert

    Beiträge:
    2.582
    Zustimmungen:
    43
    Registriert seit:
    12.01.2005
    ne URL bitte.
     
  4. NuS

    NuS MacUser Mitglied

    Beiträge:
    66
    Zustimmungen:
    0
    Registriert seit:
    24.03.2004
    Steht doch oben:

    http://zeroc.dyndns.org/wordpress/
     
  5. theonehorst

    theonehorst unregistriert

    Beiträge:
    2.582
    Zustimmungen:
    43
    Registriert seit:
    12.01.2005
    Ahja...Mea Culpa
     
  6. ThaHammer

    ThaHammer MacUser Mitglied

    Beiträge:
    3.276
    Zustimmungen:
    13
    Registriert seit:
    01.06.2004
    Den Code solltest Du unbedingt per Hand nochmals nachbearbeiten! Mit was für einem Programm hast Du das gemacht?
     
  7. danielf

    danielf Thread Starter MacUser Mitglied

    Beiträge:
    245
    Zustimmungen:
    6
    Registriert seit:
    02.06.2006
    Mit Textmate!

    --edit
    ups mein fehler, hatte gestern noch was ausprobiert und vergessen es zurückzustellen!! sry
     
    Zuletzt bearbeitet: 23.08.2006
  8. danielf

    danielf Thread Starter MacUser Mitglied

    Beiträge:
    245
    Zustimmungen:
    6
    Registriert seit:
    02.06.2006
    gut es hat dann jetzt geklappt, es war ein zusätzlicher <style> tag den ich aus versehen noch eingefügt hatte... :D

    gruß Daniel
     
  9. heldausberlin

    heldausberlin MacUser Mitglied

    Beiträge:
    14.081
    Zustimmungen:
    302
    Registriert seit:
    01.05.2004
    Ein Fehler ist noch drin: "Line 226, column 6: end tag for element "div" which is not open ."

    Ist das dann dein fertiges Theme? Kaum lesbar, da dunkle Schrift auf schwarzem Hintergrund.
     
  10. danielf

    danielf Thread Starter MacUser Mitglied

    Beiträge:
    245
    Zustimmungen:
    6
    Registriert seit:
    02.06.2006
    Oh, werd ich heute abend fixen, danke! Ansich war das so gedacht japp... was würdest du denn da noch verändern??
     
Die Seite wird geladen...
Ähnliche Themen - Seite wird Safari Forum Datum
Swiftmailer Problem mit der Danke-Seite Web-Programmierung 03.07.2013
masonry (jquery) lädt erst nach refresh der seite Web-Programmierung 11.06.2012
Eigene "Eventkalender-Seite" erstellen -> Template/Vorlage? Web-Programmierung 17.01.2012
wie eine seite richtig mit ajax nachladen? Web-Programmierung 02.10.2011
Zufällige Hintergrundfarbe auf zweiter Seite konstant halten Web-Programmierung 22.02.2011

Diese Seite empfehlen