Seit Verschlüsselung lahmt das Internet

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von janwlecke, 11.10.2006.

  1. janwlecke

    janwlecke Thread Starter MacUser Mitglied

    Beiträge:
    120
    Zustimmungen:
    0
    MacUser seit:
    05.11.2004
    Hallo,

    ich habe vor kurzem unsere DSL 16000 Leitung mit WEP verschlüsselt. Wenn ich nun einen Geschwindigkeitstest mache, komme ich gerade noch auf DSL 2000. Woran kann das liegen? Ich habe sonst keine weiteren Änderungen vorgenommen. Wenn ich die Vershclüsselung kurzzeitig aufhebe, ist es deutlich schneller...
     
  2. autoexec.bat

    autoexec.bat MacUser Mitglied

    Beiträge:
    2.130
    Zustimmungen:
    20
    MacUser seit:
    21.01.2005
    Von was für einem Gerät sprechen wir denn überhaupt? :noplan:

    Ich nehme mal an das wir von einem WLAN-Router sprechen? Wenn du einen Router hast der nur 11 Mbit/s schafft hängt die optimale Nettodatenrate natürlich auch von der Übertragungsqualität ab. Die kann bei schlechter Verbindung schnell mal in den Keller gehen.

    Ist die Verbindung ohne WEP denn schneller? Wenn ja könnte es z.B. auch an deinem Rechner liegen. Wenn der etwas schwach auf der Brust ist und damit lange für die WEP Codierung braucht bremst das natürlich auch.

    Im Prinzip gibt es noch zig weitere Möglichkeiten was es sein könnte. Mit den wenigen Infos kann ich dir da aber nicht weiterhelfen. :shame:
     
  3. janwlecke

    janwlecke Thread Starter MacUser Mitglied

    Beiträge:
    120
    Zustimmungen:
    0
    MacUser seit:
    05.11.2004
    Also wir sprechen von einer AP Extreme Basisstation. Mein Rechner ist ein G4 (1,33) PB. Ohne Verschlüsselung ist es schon schneller. An dem WLan hängen aber auch noch ein paar Windowsrechner. Trotzdem scheint mir der Geschwindigkeitsverlust doch schon ziemlich arg.
     
  4. janwlecke

    janwlecke Thread Starter MacUser Mitglied

    Beiträge:
    120
    Zustimmungen:
    0
    MacUser seit:
    05.11.2004
    keine eine ahnung?
     
  5. DariaBoy001

    DariaBoy001 MacUser Mitglied

    Beiträge:
    119
    Zustimmungen:
    1
    MacUser seit:
    03.11.2003
    Hi,

    Hast du mal "Störunempfindlichkeit aktivieren" ausprobiert? Bei mir geht die Übertragungsrate mitunter auch ziemlich runter und das scheint wohl an Störungen zu liegen. Wenn du die Störunempfindlichkeit aktivierst verringert sich die Reichweite deines PB WLan, aber es ist dafür stabiler. Wenn sie bei dir bereits an ist würde ich mal probieren sie auszuschalten. Das Problem kann auch umgekehrt da sein.

    Gruss Benni
     
  6. danyan

    danyan MacUser Mitglied

    Beiträge:
    10
    Zustimmungen:
    0
    MacUser seit:
    09.10.2006
    Aus technischer Sicht kann es kaum an der Verschlüsselung liegen... nicht bei deinen Komponenten.
    Kann es nicht einfach sein, dass einer der PC's bandbreite schluckt, weil grad einer was runter lädt?

    P.S: Auch wenn's garnich gefragt war... WEP kannste wie's ist in die Tonne treten! Das bringt mal garnichts... nimm lieber WPA-PSK das ist sicherer...

    Gruss Danny
     
  7. alexxus

    alexxus MacUser Mitglied

    Beiträge:
    2.563
    Zustimmungen:
    40
    MacUser seit:
    27.08.2006
    Ich empfehle erst gar nicht mit WEP zu verschlüsseln sondern mit WPA2... WEP ist genauso sicher, wie keine Verschlüsselung... ;)

    Und wenn dein Router kein WPA2 nutzen kann, kann er auch sicher nicht das 802.11g WLAN (54 MBit/Sek.) nutzen... ;)

    Mein DSL16000 läuft mit WPA2 bei gut 11000 KBit/Sek und das ist eigentlich realistisch (Dämpfung: 15 dB) :cool:
     
  8. walfrieda

    walfrieda MacUser Mitglied

    Beiträge:
    9.219
    Zustimmungen:
    1.130
    MacUser seit:
    29.03.2006
    WEP ist nicht so schlecht wie ihr alle tut. Schon mal selbst versucht WEP zu knacken? - ich schon ;) Für echte Profis und die Geheimdienst natürlich kein Problem, aber um den Nachbarn vom kostenlosen Schnorrsurfen abzuhalten reicht WEP locker aus.
     
  9. danyan

    danyan MacUser Mitglied

    Beiträge:
    10
    Zustimmungen:
    0
    MacUser seit:
    09.10.2006
    Brauche mit Linux und entsprechender WLAN Hardware ca. 20min um nen 128er WEP key zu knacken ... also so dolle kanns nich sein ... ;)
     
  10. janwlecke

    janwlecke Thread Starter MacUser Mitglied

    Beiträge:
    120
    Zustimmungen:
    0
    MacUser seit:
    05.11.2004
    Jetzt mal unabhängig von WPA oder WEP. Wenn ich den Schutz deaktiviere habe ich volle bandbreite. Mit Schutz aber max. 3000. Das kann ich mir nicht erklären. Es liegt auch nicht an den anderen rechnern im Netzwerk.
     
Die Seite wird geladen...

Diese Seite empfehlen