Seit Update auf 10.3.3 zeigt Safari nicht mehr alle Bilder

Diskutiere mit über: Seit Update auf 10.3.3 zeigt Safari nicht mehr alle Bilder im Mac OS X Forum

  1. Leines22

    Leines22 Thread Starter MacUser Mitglied

    Beiträge:
    298
    Zustimmungen:
    2
    Registriert seit:
    14.11.2003
    Hallo !

    Noch ein Problem(chen ?):
    Seit dem Update auf 10.3.3 zeigt Safari nicht mehr alle Bilddateien an, bzw. nicht immer an. Bei Ebay habe ich gestern das Bild noch sehen können, heute sehe ich nur ein Fragezeichen.
    Auch hier > http://www.puerto-galera.de/philippinen/allgemeineinformationen/aktuellerwaehrungskurs/ sehe ich statt des Kurses nur ein Fragezeichen.
    Woran kann das liegen und wie schafft man abhilfe ?

    Gruß Leines
     
    Zuletzt von einem Moderator bearbeitet: 24.10.2015
  2. norbi

    norbi MacUser Mitglied

    Beiträge:
    3.506
    Zustimmungen:
    22
    Registriert seit:
    14.01.2003
    bei mir ist auch ein Fragezeichen.
    Das liegt wohl daran, daß der Webmaster es versäumt hat, das Bild dort hinzulegen, wo die Webseite drauf verweist.
    Hast also nix mit Safari zu tun.
    Hättest Du's mit einem anderen Browser versucht (wie ich, z. B. mi IE) würdest Du das selber rausgefunden haben ;)

    No.
     
  3. Leines22

    Leines22 Thread Starter MacUser Mitglied

    Beiträge:
    298
    Zustimmungen:
    2
    Registriert seit:
    14.11.2003
    @ norbi

    Das mit IE stimmt, nur war vor dem Update immer der aktuelle Kurs abzulesen und bei dem Ebay-Artikel konnte ich gestern das Produkt auch noch anschauen (was allerdings schon nach dem Update war ... hmm, ... hats doch was mit meinem Safari zu tun? Und das mit http://www.puerto-galera ist zufällig ein Webmasterproblem?)
    Ich hatte gestern einige Cookies gelöscht. Kann aber nicht daran liegen, oder ?

    Leines
     
  4. qunfus

    qunfus MacUser Mitglied

    Beiträge:
    26
    Zustimmungen:
    0
    Registriert seit:
    21.01.2004
     


    Hallo,

    Fragezeichen gibt es auch unter Safari 1.2 mit 10.3.2 - liegt dann wohl nicht am update.
    Gruß
    Qunfus
     
    Zuletzt von einem Moderator bearbeitet: 24.10.2015
  5. brighton33

    brighton33 MacUser Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    Registriert seit:
    08.12.2003
    Also bei mir hat immer alles funktioniert in Safari nur ab 10.3.3. nicht mehr

    die bilder laden auf keiner Webseite mehr woran kann das liegen
    zusätzlich habe ich seit dem Update "Zeichentowabohu" in Mail und Safari
    Oft sind es die Mailheader und auf Webseiten bestimmte Formatierungen.

    Ach noch ehr Fehler Iphoto läßt mich die Bilder nicht mehr in Ordner/ Alben ablegen...


    Hoffe jemand kann helfen muss jetzt mit IE surfen ...
     
    Zuletzt bearbeitet: 26.03.2004
Die Seite wird geladen...
Ähnliche Themen - Seit Update auf Forum Datum
Time Machine bleibt stehen seit Update auf OSX Sierra Mac OS X 01.11.2016
Apps starten nicht seit Update auf macOS 10.12.1 Mac OS X 25.10.2016
Mail reagiert nicht mehr seit Update auf Sierra Mac OS X 13.10.2016
Fehlermeldung seit Update auf OS X 10.11.2 Mac OS X 13.12.2015
Maus spinnt seit Update auf El Capitan Mac OS X 24.11.2015

Diese Seite empfehlen