Schriftensammlung "garnichtsmehrgeht"

Diskutiere mit über: Schriftensammlung "garnichtsmehrgeht" im Mac OS X Forum

  1. olymp

    olymp Thread Starter MacUser Mitglied

    Beiträge:
    591
    Zustimmungen:
    4
    Registriert seit:
    15.04.2004
    Hallo Leute,

    die Suche ergab leider keine Treffer bezüglich meines Problems.

    Wenn ich das Programm Schriftensammlung starte,
    dreht sich eigentlich nur noch das Rädchen und sonst passiert nichts.
    (Also das Zahnrädchen in der Programmleiste, nicht der Sat1 Ball)

    Keine Darstellung der Sammlungen bzw. der Schriftfamilien,
    keine plus und minus zum akti- oder deaktivieren...einfach nichts
    und das Rädchen dreht nur noch........

    Es wurde die letzte Zeit nichts am System geändert und auch nichts installiert.
    Habe schon das fontbook.plist gelöscht, habe auch den Library/fonts-Ordner mal verschoben und wieder zurückgeschoben.....aber nichts hat geholfen.
    Schriftarten lassen sich aber ganz normal auswählen z.b in Word oder Illustartor.....
    Zugriffsrechte habe ich auch gecheckt
    Was geht hier ab?
     
    Zuletzt bearbeitet: 20.02.2005
  2. Dr. NoPlan

    Dr. NoPlan Gast

    Wieviele Schriften verwaltest Du mit der Schriftensammlung?
    Könnte sein, das die alle aktiviert sind. Dann braucht das
    leider wirklich seine Zeit. Ein anderer Lösungsansatz wäre,
    schau ob die System Helvetica und -Monaco im Ordner sind.
    Möglicherweise sind die zusätzlich Defekt.

    Eine weitere Möglichkeit ist, die Schriftensammlung unter einem
    neuen User zu testen und zu schauen wie sich das Dienstprogramm
    hier verhält. Falls es hier so läuft, wie es sein sollte dann tippe ich
    auf irgendeinen Prozess in deinem User. Hier kannst Du mit der
    Aktivitätsanzeige dieses überprüfen und den Prozess stoppen.

    Und dann noch das Terminal, hier bin ich jetzt leider nicht der Held.
    Ich denke mal das in diese Richtung noch Tipps kommen werden. ;)
     
    Zuletzt von einem Moderator bearbeitet: 20.02.2005
  3. Ogilvy

    Ogilvy MacUser Mitglied

    Beiträge:
    2.184
    Zustimmungen:
    17
    Registriert seit:
    26.02.2004
    Ich tippe auf eine kaputte/korrupte
    Schrift. Was passiert, wenn du deine
    Font-Library (User > Library > Fonts)
    leerst?
    Hast du an den anderen Font-Libraries
    was geändert?



    Gruß
    Ogilvy
     
  4. olymp

    olymp Thread Starter MacUser Mitglied

    Beiträge:
    591
    Zustimmungen:
    4
    Registriert seit:
    15.04.2004
    nein, wie ich schon sagte...habe überhauptnichts getan.....
    wollte eine schrift hinzufügen und plötzlich kam das
     
  5. Dr. NoPlan

    Dr. NoPlan Gast

    ... dann ist das das Corpus Delicti. Wie Ogilvy es
    erwähnt hat --> korrupter Font. Hast du die Schrift
    für alle User freigegeben oder nur bei Dir?
     
    Zuletzt von einem Moderator bearbeitet: 20.02.2005
  6. olymp

    olymp Thread Starter MacUser Mitglied

    Beiträge:
    591
    Zustimmungen:
    4
    Registriert seit:
    15.04.2004
    o.k danke mal......werde mal sehen ob da was ist
     
  7. olymp

    olymp Thread Starter MacUser Mitglied

    Beiträge:
    591
    Zustimmungen:
    4
    Registriert seit:
    15.04.2004
    kann ich garnicht nachsehen, weil das programm diese menüpunkte garnicht mehr zulässt...quasi startet das programm nicht mehr vollständig, komisch, oder?
     
  8. Ogilvy

    Ogilvy MacUser Mitglied

    Beiträge:
    2.184
    Zustimmungen:
    17
    Registriert seit:
    26.02.2004
    Versuch das Ganze doch mal,
    wie von NoPlan vorgeschlagen,
    mit einem neuen Benutzer.
    Funktioniert es dann, musst du
    halt schauen welche Fonts jeweils
    nicht zur Verfügung standen. So
    kannst du rausfinden, welche
    Schrift Probleme macht.
     
  9. olymp

    olymp Thread Starter MacUser Mitglied

    Beiträge:
    591
    Zustimmungen:
    4
    Registriert seit:
    15.04.2004
    o.k werd mal mein bestes versuchen.........
    rückmeldung folgt......merci
     
  10. olymp

    olymp Thread Starter MacUser Mitglied

    Beiträge:
    591
    Zustimmungen:
    4
    Registriert seit:
    15.04.2004
    o.k also da scheint einanderes problem anders am laufen zu sein........

    habe mal von der externen Platte gebootet aber auch hier ist das gleiche.
    möglicherweise habe ich diesen fehler mit gebackUpt ohne es zu merken, denn das Programm Schriftsammlung nutze ich sehr selten.....
     
Die Seite wird geladen...
Ähnliche Themen - Schriftensammlung garnichtsmehrgeht Forum Datum
Schriftensammlung Mac OS X 19.10.2016
Schriftensammlung... Mac OS X 18.04.2006
Schriftensammlung - Alle Sammlungen weg Mac OS X 03.02.2006
Suche OS X Web Schriftensammlung / vergessen zu installieren Mac OS X 07.03.2005

Diese Seite empfehlen

Benutzerdefinierte Suche