Schriftenproblem unter 10.3.3

Diskutiere mit über: Schriftenproblem unter 10.3.3 im Mac OS X Forum

  1. WXJL

    WXJL Thread Starter MacUser Mitglied

    Beiträge:
    59
    Zustimmungen:
    0
    Registriert seit:
    06.08.2003
    Hallo,

    ich habe ein seltsames Problem: unter 10.2.8 lief alles einwandfrei. Jetzt habe ich gewechselt auf 10.3.3 und habe ein ernsthaftes Problem. Manche Schriften kann ich jetzt nicht mehr laden (egal ob ich Suitcase oder Schriftensammlung verwende). Bei der Fehlersuche merkte ich, das bei manchen Schriften (die, die nicht mehr zu laden gingen) der sog. Zeichensatzkoffer fehlte. Ich kann diesen Zeichensatzkoffer aber auch nicht von einem anderen Rechner aus dem Netzwerk auf meinen Rechner kopieren, er wird einfach nicht kopiert, eine Fehlermeldung bekomme ich nicht. Was kann da nur sein?

    Viele Grüße

    Peter
     
  2. M4DM3N

    M4DM3N MacUser Mitglied

    Beiträge:
    1.658
    Zustimmungen:
    6
    Registriert seit:
    11.12.2003
    versuch mal die Schriften zu packen, und dann durch's Netz zu kopieren... und schau Dir parallel mal die Zugriffsrechte von dem Ordner an, wo Du hinkopieren willst.... das keine Fehlermeldung kommt, ist komisch...
     
  3. WXJL

    WXJL Thread Starter MacUser Mitglied

    Beiträge:
    59
    Zustimmungen:
    0
    Registriert seit:
    06.08.2003
    Hallo,

    erstmal vielen Dank für den Tip. Ich habe jetzt festgestellt, dass das Problem bei den Schrift-Koffern liegt. Manche werden von meinem System (10.3.3.) nicht erkannt. Wenn ich auf einem anderen Rechner mit System 9.1 einen funktionierenden Koffer nehme und Fonts dort hinein kopiere, so kann ich die Schrift auch anschließend unter 10.3.3. laden. Ist zwar lästig, aber es funktioniert. Merkürdig ist nur, dass die Zeichensatz-Koffer unter 10.3.3. wie eine Datei angezeigt werden und sich nicht wie unter dem 9er System öffnen lassen, es sind doch irgenwie auch nur Ordner. Wie ich diesem Problem beikommen soll weiss ich jetzt allerdings auch noch nicht.

    viele Grüße

    Peter
     
  4. M4DM3N

    M4DM3N MacUser Mitglied

    Beiträge:
    1.658
    Zustimmungen:
    6
    Registriert seit:
    11.12.2003
    das Problem mit den Koffern hab ich auch... das man die nichtmehr aufbekommt!

    hast Du Dir mal das Programm FontDoctor angeschaut? Damit kannst Du schön die Schriften prüfen, bevor Du sie ins Suitcase reinlädst... unter dem Link gibt es auch eine Trial zum runterladen.
     
  5. dirtquist

    dirtquist MacUser Mitglied

    Beiträge:
    102
    Zustimmungen:
    1
    Registriert seit:
    23.03.2004
    @all
    ich habe auch dieses schriftenproblem, nur wie kann ein zeichensatzkoffer nach einem update auf einmal kaputt sein bzw. unsichtbar sein???

    das mit dem fontdoctor will bei mir nicht funktionieren.

    wie verwaltet ihr eure schriften?
     
Die Seite wird geladen...
Ähnliche Themen - Schriftenproblem unter Forum Datum
Schriftenproblem in Anwendungen Mac OS X 01.08.2012
Schriftenproblem unter OSX 10.6.4 sehe - nur AAAAAA's Mac OS X 08.11.2010
Schriftenproblem - "Ungültige Schrift entdeckt" Mac OS X 08.01.2010
Schriftenproblem !! Mac OS X 14.10.2006
schriftenproblem Mac OS X 24.09.2005

Diese Seite empfehlen

Benutzerdefinierte Suche