Schriften OSX über Suitcase X1 geladen in Classic-Programmen nicht verfügbar

Dieses Thema im Forum "Layout" wurde erstellt von heurot, 11.01.2005.

  1. heurot

    heurot Thread Starter MacUser Mitglied

    Beiträge:
    87
    Zustimmungen:
    0
    MacUser seit:
    11.02.2004
    Hallo zusammen,

    mein Problem:
    Ich arbeite an einem G5, sprich nicht mehr OS9 bootfähig. Meine Schriften verwalte ich in OSX über Suitcase X1. Da für mich eine übersichtliche Schriftenverwaltung sehr wichtig ist, habe ich sämtlich verteilte Schriften in den diversen OSX-Ordnern (HD > Library > Fonts und HD > User > Library > Fonts) in einen auf der HD angelegten Schriften-Ordner gelegt. Über Suitcase werden diese Fonts aufgenommen und aktiviert.
    Leider sind diese aktivierten Fonts nicht über Classic Programme anwählbar, sprich in meinem QXP 4.1 über Classic habe ich nur die im Classic-Systemordner abgelegten Schriften zur Auswahl.

    Kann mir vielleicht jemand weiterhelfen?

    Vielen Dank im Voraus
    heurot
     
  2. derJo

    derJo MacUser Mitglied

    Beiträge:
    239
    Zustimmungen:
    0
    MacUser seit:
    07.07.2004
    Für OS9 brauchst du eine eigene Schriftverwaltung (ATM)

    Jo
     
  3. ratti

    ratti MacUser Mitglied

    Beiträge:
    1.515
    Zustimmungen:
    56
    MacUser seit:
    09.05.2004
    Hm?

    Wir verwenden zwar nicht SuitcaseX1, sondern Suitcase10, aber die in OS X in Suitcase geladenen Schriften sind selbstredend auch in Classic verfügbar. Bei uns ebenfalls Quark 4.1. Dafür sorgt die Bridge-Extension, die Suitcase im Classic-Ordner installiert.

    Ich habe neulich einen Vertrter von Extensis im Gespräch gehabt und diesbezüglich nochmal nachgehakt, und er sagte, auch X1 würde das so handhaben.


    Wurde vielleicht Classic NACH Suitcase installiert? Dann fehlt dort die Extension.

    Gruß, Ratti
     
  4. heurot

    heurot Thread Starter MacUser Mitglied

    Beiträge:
    87
    Zustimmungen:
    0
    MacUser seit:
    11.02.2004
    Vielen Dank ratti.

    Problem war exakt wie von Dir beschrieben. Reihenfolge der Installation war dafür verantwortlich.

    Gruß
    heurot
     
Die Seite wird geladen...

Diese Seite empfehlen