schriftart für vorschau in mail.app

Diskutiere mit über: schriftart für vorschau in mail.app im Mac OS X Apps Forum

  1. thephaser

    thephaser Thread Starter MacUser Mitglied

    Beiträge:
    785
    Zustimmungen:
    4
    Registriert seit:
    27.05.2004
    hi!

    ich möchte gerne meine vorschau von apple mail so einrichten, dass grundsätzlich immer die gleiche schriftart global drübergestülpt wird - egal welche einstellungen der absender gewählt hatte. unter outlook auf windows ging das prima. einfach alles global auf nur-text stellen und dann die entsprechende schrift definieren. alles wunderbar.

    unter apple mail kommen jetzt aber immer hier und da mal mails an, die scheinbar im rich-text-format sind. jedenfalls ist die schrift auf einmal unleserlich klein und zudem auch noch blau (html ist aber nicht aktiviert).

    da gibt es doch bestimmt einen schicken schalter oder irgendwas zum einstellen, damit es IMMER gleich aussieht. oder?
     
  2. hertzchen

    hertzchen MacUser Mitglied

    Beiträge:
    1.993
    Zustimmungen:
    21
    Registriert seit:
    20.09.2004
    du kannst doch unter einstellungen die schrift definieren???

    wenn was blau kommt, sind das vielleicht dann eingefügte zitate?
     
  3. thephaser

    thephaser Thread Starter MacUser Mitglied

    Beiträge:
    785
    Zustimmungen:
    4
    Registriert seit:
    27.05.2004
    ok! ich hab mir das angeschaut - natürlich war ich da auch früher schon öfters. ;-)

    wenn ich eine eigene schrift für reinen text mails aktiviere (ist standardmässig bei mir nicht aktiviert), dann sehen die früher ordentlich in helvetica dargestellten mails in der vorschau auf einmal im schreibmaschinenmäßig aus. das ist ja logisch, denn ich habe dort monaco ausgewählt. ist ja die schrift mit fester weite.

    ich hab hier jetzt aber z. b. eine mail in der inbox, welche in der gleichen helvetica schriftart erscheint, aber leider deutlich zu klein (nur mit 10 pt) oder so. ich kann die ansicht nur erfolgreich auf die von mir gewünschte umstellen, wenn ich im menü unter ansicht auf "darstellung" und dann "e-mail" die alternative darstellung auswähle. das ist halt etwas nervig.

    ansonsten bin ich ja soweit zufrieden. mit den normalen schriftarteinstellungen unter "einstellungen" habe ich schon alles probiert. ich bekomm es damit nicht hin. von outlook express weiss ich z. b., dass es dort ähnlich frickelig ist, bis man alle mails immer 100% gleich hat.
     
  4. hertzchen

    hertzchen MacUser Mitglied

    Beiträge:
    1.993
    Zustimmungen:
    21
    Registriert seit:
    20.09.2004
    also bei mir werden die mails, egal in der schrift angezeigt, die ich haben möchte - vielleicht sind deine preferences durcheinander geschüttelt

    >users>dein account>library>preferences> die datei com.apple.mail.plist löschen und neu booten...
     
  5. thephaser

    thephaser Thread Starter MacUser Mitglied

    Beiträge:
    785
    Zustimmungen:
    4
    Registriert seit:
    27.05.2004
    hi!

    danke für die weiteren hinweise. also die preferences sind scheinbar nicht die ursache. denn das problem hatte ich sowohl auf meinem alten ibook wie auch jetzt auf dem neuen stets immer (also auch unmittelbar nach der neuinstallation). ich hab mir jetzt aber mal die header von den zu klein dargestellten mails angeschaut und was interessantes erkannt: er macht es NUR bei html-mails. die apple sind ja auch html-mails... die lässt er komischerweise in ruhe und stellt sie auch in html dar. sobald aber wer von irgendwelchen mircosoft-programmen (outlook oder outlook express) von windows aus html mails verschickt, sehen die halt zwei "pt" kleiner aus. das mit dem blau hat sich erledigt, da hab ich mich in der tat mit dem zitieren vertan. nee... normale darstellung: 10 pt (so isses prima), umgewandelte html-mails leider nur 8 pt (zu klein). bei den microsoft-clients konnte man früher die darstellung separat für beide formatierungsvarianten wählen.
     
  6. Lynhirr

    Lynhirr Gast

    Nein, das gibt es nicht! Es liegt an der Formatierung, die der Absender macht. Darauf hast du keinen Einfluß.
     
  7. Lynhirr

    Lynhirr Gast

    Richtig, das ist ein Problem. Aber halt Schuld des Absenders.

    Nein, Apple Mail macht keine HTML-Mails sondern RTF.
     
  8. hertzchen

    hertzchen MacUser Mitglied

    Beiträge:
    1.993
    Zustimmungen:
    21
    Registriert seit:
    20.09.2004
    du kannst aber bei html mails wie in safari auch einfach apfel und + drücken und schwupps kannst dus lesen :)
     
  9. thephaser

    thephaser Thread Starter MacUser Mitglied

    Beiträge:
    785
    Zustimmungen:
    4
    Registriert seit:
    27.05.2004
    ok, vielen dank lynhirr!

    hmm... komisch. das ist ja endblöd, dass ich das nicht "überbügeln" kann. im outlook, outlook express, thunderbird usw. ... geht sowas problemlos. einfach "alle mails als nur-text anzeigen" auswählen und dann wird alles gnadenlos als textdargestellt. der lufthansa-newsletter sieht dann natürlich entsprechend unschön aus (so fern man ned vorher auf die nur-text variante umgestellt hat).

    ... dafür isses aber sicher und man bekommt keinen augenkrebs von den mitunter abenteuerlichsten designideen mancher absender.
     
  10. Lynhirr

    Lynhirr Gast

    Ich hab nur wenige Leute, die in HTML mailen. Bezeichnenderweise alles PC-User.

    Ich klicke auf Antworten mit Vollzitat sowieso, dann haue ich die Schrift auf Lucida Grande 13 Punkt regular und gut ist.

    Schreib mal ein Feedback an Apple. ;)
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche