Schrift: Alle Programme wollen außer Word

Dieses Thema im Forum "Typographie" wurde erstellt von birddog, 27.04.2006.

  1. birddog

    birddog Thread Starter MacUser Mitglied

    Beiträge:
    408
    Zustimmungen:
    1
    MacUser seit:
    25.02.2005
    Hallo zusammen,
    ich habe gerade eine Schrift erhalten, die ich dringend in Word brauche. Ich habe sie in der Schriftensammlung hinzugefügt und TextEdit oder Photoshop erkennen sie ohne Probleme. Nur Word nicht.

    Was ich gar nicht verstehe: Wenn ich ein Dokument in TextEdit in dieser Schrift (Rotis) erstelle und als doc speichere, kann ich es in Word auch in der richtigen Schrift öffnen. Aber Word zeigt sie nicht zur Auswahl an.

    Wat nu? Ich brauche sie nur in Word!
     
  2. converter

    converter MacUser Mitglied

    Beiträge:
    621
    Zustimmungen:
    20
    MacUser seit:
    06.11.2005
    hallo,

    das problem kenne ich bei word auch.
    hast du mal geschaut, ob sie in beiden font-bibliotheken vorhanden ist (user und system)? mal den rechner neu starten nachdem du die schrift installiert hast. und rechte reparieren. hat bei mir beides funktioniert, warum auch immer.
     
  3. falkgottschalk

    falkgottschalk MacUser Mitglied

    Beiträge:
    24.026
    Zustimmungen:
    1.598
    MacUser seit:
    22.08.2005
    Hi,
    von Rotis gibt es jede Menge verschiedener Schnitte, die teilweise sehr dusselige Namen haben => die stehen dann unter "Agfa Rotis". Die Macke kommt in verschiedenen Programmen unterschiedlich zum Tragen.
    Such mal, ob die wirklich unter "R" wie Rotis steht.
     
  4. birddog

    birddog Thread Starter MacUser Mitglied

    Beiträge:
    408
    Zustimmungen:
    1
    MacUser seit:
    25.02.2005
    Ne, sie heißt schon Rotis, denn wenn ich mein TextEdit-Dokument in Word öffne, steht in Word auch Rotis (völlig absurd eigentlich). Ich gehe auch nach jedem Versuch, etwas zu ändern, alle Namen durch.
    PRAM brachte auch nichts, komisch... Die Schrift war in user/library/fonts vorhanden, in system/library/fonts habe ich sie per Hand reinkopiert. Hilft aber alles nix!
     
  5. blue apple

    blue apple MacUser Mitglied

    Beiträge:
    17.256
    Zustimmungen:
    1.313
    MacUser seit:
    01.12.2005
    Probier die Schrift mal unter den Ordner "Fonts" vom Office-Paket reinzukopieren...
     
  6. birddog

    birddog Thread Starter MacUser Mitglied

    Beiträge:
    408
    Zustimmungen:
    1
    MacUser seit:
    25.02.2005
    ... ne, leider auch nix. Ich glaube ich gehe erst einmal frühstücken, um mich wieder abzuregen.
     
  7. birddog

    birddog Thread Starter MacUser Mitglied

    Beiträge:
    408
    Zustimmungen:
    1
    MacUser seit:
    25.02.2005
    ... jetzt hab ich mal den Office-Font-Cache geleert, was wohl manchmal helfen soll. Bringt aber auch nix!
     
  8. Ogilvy

    Ogilvy MacUser Mitglied

    Beiträge:
    2.184
    Zustimmungen:
    17
    MacUser seit:
    26.02.2004
    Hast du auch mal den systemweiten Font-Cache gelöscht?



    Gruß
    Ogilvy
     
Die Seite wird geladen...