schon wieder WLAN Fragen

Dieses Thema im Forum "MacBook" wurde erstellt von linuX|mic, 17.07.2005.

  1. linuX|mic

    linuX|mic Thread Starter MacUser Mitglied

    Beiträge:
    65
    Zustimmungen:
    0
    MacUser seit:
    24.05.2005
    Hallo,


    hab jetzt bald 2 Monate mein iBook und bin soweit auch zufrieden, nur eines treibt mich zur Weissglut:

    Daheim habe ich ein WLAN, geschuetzt mit WPA, habe ich dann froehlich eingerichtet und lief auch ganz gut. Wenn ich das iBook aufgeklappt habe wurde die Verbindung auch hergestellt. Netzwerk ist unter "Bevorzugte Netze" in den Systemeinstellungen eingetragen.

    Dann habe ich das iBook einmal mit in die Firma genommen und mich dort ins WLAN geklinkt - war auch kein Thema. Auch dieses WLAN habe ich den Bevorzugten Netzen hinzugefuegt.
    Dann wieder zu Hause, iBook aufgeklappt keine Verbindung mit meinem WLAN?!?

    Nun die Erste Frage:
    Klicke ich dan nauf das WLAN Symbol und waehle ich mein Netzwerk aus will es den WPA Schluessel haben. Hmm... irgendwie funktioniert das offenbar ueber das WLAN Symbol anders. Wenn ich mir den Schluesselbund angucke ist der Schluessel dann auch woanders gespeichert - offenbar gibt es also nen Unterschied zw. der Auswahl ueber das Symbol und ueber Systemeinstellungen -> Netzwerk. Welches genau erschliesst sich mir leider nicht. Gut, mitlerweile bin ich mir aber halbwegs sicher dass die Einstelllung ueber Systemeinstellungen "richtiger" zu seien scheint.

    Die Zweite Frage:
    Beschaeftigt sich damit warum der mein WLAN zu Hause nicht mehr automatisch verbindet sobald das iBook einmal mit einem anderen WLAN verbunden gewesen ist. Mitlerweile bin ich halbwegs sicher dass es ein Problem speziell mit WPA ist (habe aehnliche Threads ueber Google gefunden die ein aehnliches Verhalten beschreiben).
    Waehle ich dann dann mein WLAN ueber das Symbol aus will es natuerlich wieder den Key haben, meint nach Eingabe dessen und etwas rumgeoergel dann "Kann keine Verbindung mit Netzwerk HOME herstellen" Erneut versuchen... - bringt natuerlich nix.
    Bin mir absolut sicher dass das Passwort stimmt. Nach Abschalten der Verschluesselung am Router und wieder an und hin und her verbindet dan. das iBook wieder.
    Was ich jetzt festgestellt habe ist wohl dass es offenbar ein Problem mit WPA hat. Ohne Verschluesselung und mittels WEP scheint es zu funktionieren. Aber wuerde ja schon sehr gern WPA benutzen.
    Was mir in dem Zusammenhang noch auffaellt ist, regelmaessig stuerzt Netzwerk unter Systemeinstellungen ab sobald ich Airport auswaehle.
     
  2. eXiNFeRiS

    eXiNFeRiS MacUser Mitglied

    Beiträge:
    1.666
    Zustimmungen:
    46
    MacUser seit:
    21.03.2005
    es gibt seit gestern ein Software-Update für Airport Version 4.2. Soll unter anderem WPA-Geschichten stabiler machen.
     
  3. linuX|mic

    linuX|mic Thread Starter MacUser Mitglied

    Beiträge:
    65
    Zustimmungen:
    0
    MacUser seit:
    24.05.2005
    Ja, danke ich weiss. Aendert nur leider gar nix das Update. :(
     

Diese Seite empfehlen