Schon wieder Mail

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von mactaetus, 15.11.2005.

  1. mactaetus

    mactaetus Thread Starter MacUser Mitglied

    Beiträge:
    650
    Zustimmungen:
    2
    MacUser seit:
    01.11.2004
    Hallo

    Ich habe eine Frage zu Mail und IMAP.
    Nutze Mail mit GMX Imap und wenn ich auf eine Mail klicke, dann dauert es wirklich SEHR lange, bis er diese synchronisiert. Zudem werden die Attachments (Bilder) dann zwar als dateien angezeigt, aber nicht die Bilder selbst (erst nach noch längerem Warten).

    Insgesamt warte ich ca. 3-5 Minuten auf EINE 150kb Email.



    Zweites Problem: Mail zeigt mir anstatt einem Bild nur Buchstabenwirrwarr an (Mime dingsbums). Gibt's eine Möglichkeit, dass es das richtig codiert und anzeigt?


    Danke im voraus. Ich bitte um zahlreiche antworten :D


    Gruß
     
  2. something

    something MacUser Mitglied

    Beiträge:
    155
    Zustimmungen:
    0
    MacUser seit:
    20.04.2005
    passt jetzt nicht zu deiner Frage ... aber wie ist denn die Adresse vom GMX IMAP Server ? hab mein GMX account nur als POP3 laufen, würde das aber gerne ändern.
     
  3. mactaetus

    mactaetus Thread Starter MacUser Mitglied

    Beiträge:
    650
    Zustimmungen:
    2
    MacUser seit:
    01.11.2004
    das geht nur, wenn du bei gmx zahlender Kunde bist.

    imap.gmx.net (einfach in der gmx hilfe imap eingeben, dann bekommst Du die daten) :)

    Wäre nett, wenn mir jemand bei meinem Problem helfen könnte.
     
  4. *samantha*

    *samantha* MacUser Mitglied

    Beiträge:
    464
    Zustimmungen:
    10
    MacUser seit:
    20.02.2003
    anderes Mailprogramm?!

    Leider hab ich kein Patentrezept zur Hand, aber evt. sollte erst mal das Problem lokalisiert werden. Wahrscheinlich liegts an Mail, aber vielleicht ja auch nicht?

    Wie sieht es denn mit einem anderen Mailprogramm (Thunderbird, .... ) aus? Geht es dann genauso langsam?

    Gruß Sam
     
  5. jlepthien

    jlepthien MacUser Mitglied

    Beiträge:
    4.858
    Zustimmungen:
    118
    MacUser seit:
    05.04.2004
    Die Probleme mit GMX sind bekannt. Durch die Suche findest du auch schon so einige Threads darueber ;)
     
  6. auradoc

    auradoc MacUser Mitglied

    Beiträge:
    1.429
    Zustimmungen:
    57
    MacUser seit:
    09.07.2005
    das muss nicht an gmx liegen,
    ich habe einen bekannten mit dem selben prob.
    er greift nicht auf gmx sondern auf den eigenen server zu.

    das prob. trat überraschend auf.
    eine lösung ist auch nach neueirichtung nicht engetreten.
    wir arbeiten an der klärung. mal schaun ob wir es in den griff bekommen.
     
  7. mactaetus

    mactaetus Thread Starter MacUser Mitglied

    Beiträge:
    650
    Zustimmungen:
    2
    MacUser seit:
    01.11.2004
    Also nachdem ich dann thunderbird getestet habe, ging das damit einwandfrei.
    Nur leider lädt Thunderbird dann eine Mail runter und dann kann ich diese Mail nicht mehr öffnen (nicht alle, nur einige).
    also ich klicke auf die Mail und es passiert einfach nix.

    Entourage kann alles lesen (Super geschwindigkeit, ohne Probleme, Anhänge, etc.), aber ich finde Entourage zu überladen und halt von MS... Keine Adressbucheinbindung, etc..


    Mit Mail wäre ich am besten bedient. Bestimmt würde alles funktionieren, wenn ich Pop3 machen würde, aber das ist nciht der Sinn der Sache.

    Hat keiner eine Idee, woran das liegen kann?
     
  8. auradoc

    auradoc MacUser Mitglied

    Beiträge:
    1.429
    Zustimmungen:
    57
    MacUser seit:
    09.07.2005
    mach einfach das combo 10.4.3 update drüber.
    das kann nicht schaden und löst möglicher weise das prob.
     
  9. mactaetus

    mactaetus Thread Starter MacUser Mitglied

    Beiträge:
    650
    Zustimmungen:
    2
    MacUser seit:
    01.11.2004
    hmm...
    ich hab meinen Mac erst seit ca. 5 Tagen. Habe, nachdem ich zum ersten Mal gestartet habe, sofort die Updates gemacht.

    Ist das nicht dann dabei?
     
  10. auradoc

    auradoc MacUser Mitglied

    Beiträge:
    1.429
    Zustimmungen:
    57
    MacUser seit:
    09.07.2005
    die lösung:
    beim öffnen des emailprogramm wird nur der header der emails abgerufen !!!
    und nicht die komplette email. !!!

    deswegen ist keine darstellung der bilder zu diesem zeitpunkt möglich !!!
    erst nach doppelklick auf die gewünschte mail wird diese kommplett vom
    server geladen.
     
Die Seite wird geladen...

Diese Seite empfehlen